1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Had strange issue -- stopped recording on all tuners, no output

Discussion in 'TiVo Premiere DVRs' started by mattack, Jan 11, 2013.

  1. mattack

    mattack Active Member

    20,734
    4
    Apr 9, 2001
    sunnyvale
    Last night/early this morning on my Premiere 4 at around 12:45AM, I had noticed that the video was hung on something I was watching (actually dubbing to my other recorder to watch faster than realtime then I could nuke it).

    Anyway, going back to live TV or trying to show any of the recordings showed a completely black screen. I *was* able to stop a recording, and while in this state I was able to successfully transfer the (partial) recording to my computer, and it was complete, at least for that small section.

    I even tried starting a new recording, and let it go until the scheduled recordings were done.

    What really happened was no recording was happening after the problem started… (All of the recordings were truncated at the same time, and the new recording wasn't there at all after a reboot, since there was no signal).

    I did see a different message when I was trying to change channels on the 4th tuner when the problem was happening -- something along the lines of it not being able to get the signal, "trying again".. Not the normal "Searching for cable signal" message.

    A reboot fixed things (but of course I lost one recording. Luckily on my other Tivo I had in the buffer one of the shows recording, and was able to get the rest of ONE of the other shows)..

    Weirdest problem I've seen on a Tivo.

    Note I was doing transferring at this time, and possibly APPROXIMATELY at the same time, one of my transfers was failing with the same weird issues that sometimes happen -- e.g. it can't transfer from paused point. I get the same weird errors in kmttg once in a while, and usually just waiting a few minutes fixes it. This might be completely unrelated, but it was happening at about the same time.
     
  2. shamilian

    shamilian Member

    442
    0
    Mar 26, 2003
    NJ
    I am not sure my experience was the same, while watching live TV everything went blank, and I got the something like searching for signal. The HD menu system still worked. I checked the DVR diag and all was well. ( everything was tuned, no rs errors the signal was good and the channel map was good)

    Then I noticed that the backgrounds of the SD interface were all black and that I could not play previously recorded shows.

    My guess is that either the disk read/write stopped working or the mpeg playback stream (read from disk to display stream) broke

    I rebooted and did a smart checked and there was nothing wrong with the disk. The Tivo worked after that...

    Yet another unusual bug in this release.
     
  3. mattack

    mattack Active Member

    20,734
    4
    Apr 9, 2001
    sunnyvale
    Yeah, my backgrounds weren't black (but I don't remember if I got to any of the SD menus).. but it sounds like a very similar issue..

    somehow, the tuners/mpeg decoder seemed "hung" or screwed up in some way.
     
  4. porges

    porges New Member

    438
    0
    Feb 28, 2001
    I think I got into this state once after some YouTube video went wonky on me. As with you, reboot fixed it.
     
  5. L David Matheny

    L David Matheny Active Member

    1,588
    1
    Jan 29, 2011
    SE Ohio
    The TiVo software apparently directs video through what could be called software "pipes", and sometimes one of those pipes ends up connected to the wrong thing at one end or the other. We've seen reports of strange occurrences like frozen video frames or black backgrounds before.
     

Share This Page