1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hacking your Series 2 DTivo just got a WHOLE lot easier...

Discussion in 'TiVo Underground' started by Gunnyman, Oct 16, 2005.

  1. Nov 17, 2005 #1061 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003
    I ran zipper on two units and everything was fine until this morning. I can ping both units but I can't telnet to either of them. I can even access them from the Now Playing list and transfer shows but I can't telnet or Tivoweb. What is going on?
     
  2. Nov 17, 2005 #1062 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    ok time for you to detail exactly the process you used. It SOUNDS like your zipper cd is incomplete.
     
  3. Nov 17, 2005 #1063 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    It is 4 hours later and now I have acess through both Tivoweb and Telnet on both.
    Wait...I was in Tivoweb on one unit and quit through the restart link and now I have no access through Tivoweb or Telnet but I can ping.
    Any ideas.
     
  4. Nov 17, 2005 #1064 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    yeah the tivoweb restart thing is buggy.
    do a quit then restart it from bash instead with twp.
     
  5. Nov 17, 2005 #1065 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    I can't telnet either. When I did get back in this morning I had to start telnet in hackman. What should I do. Will TivoWeb come back after a while?
     
  6. Nov 17, 2005 #1066 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    I am looking in my other unit on Tivoweb. In Hackman telnet and tivowebplus have a red boot button - is that right or should it be green?
     
  7. Nov 17, 2005 #1067 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    sounds like hackman got screwed up. I don't use it to manage my author file.
    to get things right again unless you have a serial cable, you are pulling the drive unless you have ftp.
    if you have ftp, you can grab a the author file I have on my original unguide site. Just copy/paste it from my page and open it in a unix friendly text editor like metapad.
    Save it as a unix txt file then ftp it to etc/rc.d.
    If your tivo file system is in read only mode, this wont work of course and its pull the drive time.
     
  8. Nov 17, 2005 #1068 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    Pull thr drive and do what? Rerun zipper.
     
  9. Nov 17, 2005 #1069 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    it should be green.
    hackman is weird like this for some reason and I don't use it to manage hacks that run at statup for this very reason.
     
  10. Nov 17, 2005 #1070 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    yeah
     
  11. Nov 17, 2005 #1071 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    You can rerun zipper on the same drive.
     
  12. Nov 17, 2005 #1072 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    yes
    just leave out the image step when it asks if you want to image say no
     
  13. Nov 17, 2005 #1073 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    Do I also telnet in and rerun the enhancement script?
     
  14. Nov 17, 2005 #1074 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    probably won't need to but it won't hurt anything.
     
  15. Nov 17, 2005 #1075 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003
    It also seems 30 second skip is on by default, what is the best way to turn off and not run at boot?
     
  16. Nov 17, 2005 #1076 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    that's very difficult to do, you have to modify superpatch to remove it.
    Just do select play select 30 select to turn it back off.
     
  17. Nov 17, 2005 #1077 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003
    If I don't rerun zipper and therefore have no web or telnet access, does it affect the Tivo because it seems to run fine and even transfer through MRV.
     
  18. Nov 17, 2005 #1078 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas
    you just won't be able to add any other hacks until you regain telnet access. And like I said before all that you reaally need to do that (if you still have ftp) is put another author file in place.
     
  19. Nov 17, 2005 #1079 of 11850
    GAM

    GAM Niiiice!

    232
    0
    Oct 13, 2003

    I don't have ftp either, I guess I'll pull the drive when I get a chance but if I understand you it is not urgent, right?
     
  20. Nov 17, 2005 #1080 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,747
    2
    Jul 10, 2003
    !Texas

Share This Page