1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hacking your Series 2 DTivo just got a WHOLE lot easier...

Discussion in 'TiVo Underground' started by Gunnyman, Oct 16, 2005.

  1. Dec 24, 2005 #2081 of 11850
    kevinE

    kevinE New Member

    8
    0
    Dec 1, 2005
    Budd Lake, NJ
    Help! I had successfully zippered and ran the enhancement scripts on my HR10-250. Then I was making some changes to get the TyShow working. This required a restart of TivoWebPlus. This for some reason restarted my TiVo. After that there is no link lights on the network adapter. Several reboots too.

    This happened once before. I re-zippered and it worked again. Not this time though.

    Not the adapter. It works fine on my HDVR2.

    Also, is there any support for version 2 of the Linksys USB200M yet. I heard there were drivers out there? That adapter does not work at all though on either unit.

    Thanks.
     
  2. Dec 25, 2005 #2082 of 11850
    Recoil

    Recoil New Member

    1
    0
    Jul 19, 2002
    Hello there guys, thank you for the zipper it rules! I tried it on a Dtivo 6.2 and it worked flawlessly.
    I tried it on a SA Tivo 7.1b0-1-2-230 with kernel 3.1.5 and everything went well until I put it on the Tivo and it got stuck into a reboot loop, I tried to use the remote panic codes 52 & 58 but it didn't break the reboot loop.
    Anyone has any ideas as to what went wrong? Thank you all in advance.
     
  3. Dec 25, 2005 #2083 of 11850
    rpdre1

    rpdre1 New Member

    273
    0
    Feb 20, 2005
    very quickly, i can tell you the zipper is not for standalones. only the enhancement script works on standalones too...

    is your s2 tivo a nightlight tivo (aka series 2.5) or a dvd burner tivo model?

    you can get out of the reboot loop with some work but if you couldnt catch that the zipper is for directivos only, i doubt you have enough skill to do it.
     
  4. Dec 25, 2005 #2084 of 11850
    Mr. Soze

    Mr. Soze GGMU!

    14,051
    87
    Nov 1, 2002
    La Cheeserie
    Ouch! That'll leave a mark!
     
  5. Dec 25, 2005 #2085 of 11850
    Xavier MacTivo

    Xavier MacTivo New Member

    3
    0
    Dec 25, 2005
    Tempe, AZ
    I have read through this thread and I have to admit I am a little confused :confused: . There seem to be hints of a version of Zipper that will work on a DTivo R10. Is this the case? I would love to be able to network enable my R10. I have some TV shows that I would like to put on DVD.

    Can any of you shed some light on this for me to end my confusion?

    Thank you in advance! :up:

    Xavier

    "He who says it cannot be done is usually interrupting the one doing it."
     
  6. Dec 25, 2005 #2086 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,801
    15
    Jul 10, 2003
    !Texas
    teh R10 is completely hackable with a modified EEPROM. It's un crackable without such modification.
     
  7. Dec 25, 2005 #2087 of 11850
    Xavier MacTivo

    Xavier MacTivo New Member

    3
    0
    Dec 25, 2005
    Tempe, AZ
    GREAT! Where can I get said EEPROM?

    Sorry for all the questions. I have looked and seen people talk about it but no supplier.

    Thanks!

    Xavier

    "He who says it cannot be done is interrupting the one doing it."
     
  8. Dec 25, 2005 #2088 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,801
    15
    Jul 10, 2003
    !Texas
    look over at deal data base in teh for sale thread.
    There's a guy selling them
     
  9. Dec 25, 2005 #2089 of 11850
    SteelersFan

    SteelersFan "On Welfare"

    819
    0
    Sep 6, 2004
    Saugus, CA
    Hey guys,
    I have a problem with my Hughes box that I zippered. I zippered it about 6 weeks ago, all went fine. I powered it down and put it back in the box until today. I hooked it back up and all is fine except it seems the IP address has changed or something. I have full MRV and HMO capabilities but I cannot connect to it (TWP or Telnet) from my PC. Any ideas?
     
  10. Dec 25, 2005 #2090 of 11850
    Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    If you never set a static IP address, then it most likely got assigned a new IP by your router.
     
  11. Dec 25, 2005 #2091 of 11850
    Xavier MacTivo

    Xavier MacTivo New Member

    3
    0
    Dec 25, 2005
    Tempe, AZ
    I just went over there and he states that no more PROM kits will be available.

    Thanks for the answers. Guess I am stuck. Have a great day.
     
  12. Dec 25, 2005 #2092 of 11850
    Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    You can pick up a hackable unit fairly cheap on ebay. Then sell the R10 to someone who doesn't care about hacking. You can get a good price if you upgrade the hard drive first, since most people don't know how to do it.
     
  13. Dec 25, 2005 #2093 of 11850
    SteelersFan

    SteelersFan "On Welfare"

    819
    0
    Sep 6, 2004
    Saugus, CA
    I'm 99.99% sure I set up a static IP when I Zippered.
    How can I find out what the assigned IP address is?
    BTW, I Zippered with the instructions that were released on 11/9/05.
     
  14. Dec 25, 2005 #2094 of 11850
    Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    My router lets me see all DHCP clients through the web interface. Perhaps yours does too. Others may know another way to determine the IP address.
     
  15. Dec 25, 2005 #2095 of 11850
    alert5

    alert5 New Member

    133
    0
    Nov 16, 2003
    SteelersRule a standalone ip scanner will show all dynamic and static IPs on your network. I like the small standalone "ipscan.exe" that can be found here http://www.angryziber.com/ipscan/
     
  16. Dec 25, 2005 #2096 of 11850
    jsmyth40

    jsmyth40 New Member

    11
    0
    Feb 20, 2005
    I was able to get the two drives working in the HR10-250 by booting from the PTVupgrade CD, typing the mfsrestore command and switches from the Linux prompt, and using the image I had copied to the Zipper CD. When I ran the Zipper, I answered No to the prompt to install the image, and everything else went fine with the script.

    Thanks for your support, and I'm looking forward to many more enhancements to come.
     
  17. Dec 26, 2005 #2097 of 11850
    SteelersFan

    SteelersFan "On Welfare"

    819
    0
    Sep 6, 2004
    Saugus, CA
    Thanks! I found my Tivo. Got Bash from telnet and typed "twp" but then I got this error:
    Any ideas? Should I just uninstall and reinstall The Zipper?
     
  18. Dec 26, 2005 #2098 of 11850
    solsurfer

    solsurfer New Member

    85
    0
    Mar 17, 2003
    LA, CA
    I bought and downloaded the instantcake image for my tivo, but I can't seem to find the "000001" file even after mounting the image on my pc. The file I have is "instantcake-hdvr2-6[1].2-01-2-151.iso", and none of the files within (that I can see anyway) are named "00001". And simply re-naming the iso file to "000001" didn't work. Any advice?
     
  19. Dec 26, 2005 #2099 of 11850
    Vito the TiVo

    Vito the TiVo Rockin' the Suburbs

    918
    0
    Oct 27, 2003
    Valencia,...

    Hmm, I got the same thing with this Hughes I zippered today on Xmas. Thoughts?

    Apparently those of us in the SCV just can't get it straight.

    EDIT: I tried setting to read-write with rw that was suggested earlier in the thread - this didn't do anything.

    But I should say ZIPPER RULES! And the enhancement package as well. Successful install on the first of two tivos that I was setting up for MRV... now if only I can figure out what the heck is going on with twp.
     
  20. Dec 26, 2005 #2100 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    30,801
    15
    Jul 10, 2003
    !Texas
    NO NO NO
    the 00000000000000000001 (however many dang zeros it is) is in a HIDDEN directory (to macs and linux boxes anyway) called _image.
     

Share This Page