1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide data missing?

Discussion in 'TiVo Roamio DVRs' started by drawz, Oct 8, 2013.

  1. drawz

    drawz New Member

    25
    0
    Aug 1, 2011
    My guide data is all gone on my Roamio Pro, which was previously working just fine. Got a warning yesterday (that I didn't see until now) that guide data was about to run out. I think the errors were M59 and M60.

    System Info recognizes my lifetime subscription. No problems with missed network connections. A forced network connection appears to work fine and is reported as successful, but doesn't fix the missing guide data issue.

    I tried restarting and that did not make any difference either.

    If it matter, I am on Comcast in Boston. No significant lineup changes recently (change to FXX a couple weeks ago was the most recent I believe).

    Anyone else having this problem or have any ideas?
     
  2. rainwater

    rainwater Active Member

    7,057
    1
    Sep 21, 2004
    You might want to run guided setup. It is possible the lineup you choose no longer exists. For some reason they will create temporary lineups and then merge them into the main lineup.
     
  3. drawz

    drawz New Member

    25
    0
    Aug 1, 2011
    Good call! I had chosen the appropriate Boston suburb, which was no longer a choice despite using the same zip code. Now on "Comcast Boston" and everything is back.

    Hopefully the To Do List repopulates itself quickly!
     
  4. bd177

    bd177 Member

    32
    0
    Oct 22, 2010
    Tonawanda NY
    I have a Premiere and I also get the m60 message. When I reboot the channels come back though. It happens every 2 days like clockwork. :confused:
     

Share This Page