1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide data missing for 1 channel

Discussion in 'TiVo Roamio DVRs' started by Fred C Dobbs, Jan 2, 2014.

  1. Fred C Dobbs

    Fred C Dobbs New Member

    23
    0
    Dec 5, 2013
    I've had my Roamio up and running for about a month now, but one channel still comes up as unknown/to be announced. The Channel tunes in fine, just no program data.

    The weird thing is my series 3 lists the channel without problems.

    I'm with Time Warner in LA, and it's channel 235 - KOCE DT2

    Any suggestions?

    thanks,
    FCD
     
  2. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    Based on the naming convention, that's a sub-channel of one of your local broadcast networks. I recently noticed a similar issue on Time Warner in Ohio. The local CBS affiliate has a sub-channel that broadcasts AntennaTV. This has been in the lineup as channel 372 for years and was not part of the channels received for my Cable package. I recently had a guide change that added channel 996, but without any guide information for the last 2 weeks. A little research and I learned it is the local AntennaTV sub channel that used to be at 372, but now I'm authorized to receive it.

    These are line-up issues with the Guide provider, Tribune Media Services, and should be reported here.
     
  3. rainwater

    rainwater Active Member

    7,057
    1
    Sep 21, 2004
    It sounds like your S3 is using a different guide. Many times there are multiple lineups for the same area. For some reason the Roamio seems to choose a different lineup than the previous platform did by default.

    You can redo guided setup and do the advanced guide selection to select it from a list. Or the easiest thing to do is to report it at http://www.tivo.com/lineup. It will usually take a week or so, but they will usually add the channel pretty quickly.
     
  4. Fred C Dobbs

    Fred C Dobbs New Member

    23
    0
    Dec 5, 2013
    Thanks for the info and link - the problem channel has been reported.

    FCD
     

Share This Page