1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

green screen appears with no remote response

Discussion in 'TiVo Premiere DVRs' started by Stormydog, Apr 23, 2012.

  1. Stormydog

    Stormydog New Member

    140
    0
    Oct 13, 2010
    Not sure how this compares to other green screen issues reported, but this has happened every now and again.
    I am watching a recorded show and using the remote (maybe fast forward, show information, guide) and the Tivo Premier stops showing the playback recording and a green screen is displayed. Sometimes displayed breifly and then channel goes to the QVC channel. I never watch that channel. Then using the remote is useless as no commands are ever acted upon, only the amber light on Tivo flashes.

    First time I had to pull plug on Tivo and force a reboot. Lately, I have to shut TV off (since I do not have tv always powered on, I have to wait several minutes before I can turn tv back on). Not sure why this happens or what actually causes this. Turning TV back on usually fixes problem. Not sure how to prevent, but pretty embarressing if I am showing off the Tivo to people and it becomes unresponsive. It's like "Who wants to buy that?".
    Is there any information out there now. Some green screen posts are from 2008, 2009.
     
  2. mpinkerton

    mpinkerton New Member

    1
    0
    Apr 24, 2012
    Mine has been doing the SAME thing! It has happened for the last six months, we have cable cards from Charter. It totally freezes and has to be unplugged to get it to restart. And it is always frozen on QVC and we never watch this channel
     

Share This Page