1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Get invalid card message after reboot.

Discussion in 'TiVo Premiere DVRs' started by Tanquen, Jan 31, 2013.

  1. Tanquen

    Tanquen Member

    104
    0
    Jun 1, 2002
    Napa, CA
    I setup the new Premiere box yesterday and activated the card during the setup. Everything seemed to work but it wanted to reboot after a software update. After it restarted I get the message “An invalid card was just inserted. Please remove the card and insert a Multi-Stream CableCARD.” I had to take the card out two or three times and then everything worked.

    Ok, great. Then… I don’t see the Comcast On Demand option. SO I read up on that and some say you need to restart the TiVo. In doing that the above plays out again. I get the same error and have to reset the card a few times. I do now get the Comcast On Demand option but anytime I restart the TiVo I get that same message.

    Any ideas? Don’t like the idea of having to reseat the card anytime the power goes out or there is a software update. Once it’s mounted up on a shelf it will not be easy to do.
     
  2. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    If you still have the problem with invalid card when you re-boot you have a defective card or DVR have Comcast change the card.

    Are you in one of the few areas with Comcast On Demand?
     
  3. Tanquen

    Tanquen Member

    104
    0
    Jun 1, 2002
    Napa, CA
    Yea, that is why I did another reboot and that did work. I now have the On Demand option and it works ok. NBC and I think FOX will not let you fast forward and that makes it really painful. I have 2 TiVo HDs already and only got the Premiere because it was on sale and to use the On Demand for new shows that I forgot to add or the shows that the TiVo randomly stops recording when shows change their time and such. I tried to watch the pilot of an NBC show last night and it was a nightmare. Can’t fast forward and same commercials over and over. You can rewind if you miss something but you must then re-watch everything again from that point. Even the shows that will let you fast forward, there is only one speed and the jump or 30 second skip takes you to the end of the show. It’s like so hard not to do that. It’s totally ingrained after all these years. I’m going to try it for the 30 days but may end up returning it. It’s better than trying to watch a missed show on one of the network websites but it way more painful than just getting a missed show off a torrent.
     
  4. mattack

    mattack Active Member

    20,734
    4
    Apr 9, 2001
    sunnyvale
    Unless your system is very different, there are actually two speeds for FF on On Demand.

    BTW, I too am annoyed by the commercials, but DO like it as a "back up", even with a lot of tuners.
     
  5. Tanquen

    Tanquen Member

    104
    0
    Jun 1, 2002
    Napa, CA
    Not seeing the two FF speeds. When I start a program there is one little right facing arrow. I hit FF and I get two right facing arrows and that is it. If I hit FF again nothing happens. Looks like its maybe 10 seconds a second.

    Also, I hate that during recorded shows the Premiere FF stops at three and will not let you just hit it once more to stop fast forwarding, you must hit play. Any way to change that?

    Also, it looks like the FF jump is a little random. Last night I tried it and it would just jump to the end of the 1 hour show. Testing it now it will jump to the 15 and 30 minute make but that is it. It will not jump to the 45 minute mark or the end. ???
     

Share This Page