1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fringe sync issue

Discussion in 'TiVo Coffee House - TiVo Discussion' started by sgreen0, Oct 23, 2012.

  1. sgreen0

    sgreen0 New Member

    24
    0
    Sep 3, 2005
    Did anyone else experience a huge sounv/video sync issue with the most recent episode of Fringe? It happened about 15 minutes in after a commercial. The Fringe video began, but the commercial audio continued for about 5 or more seconds!

    Stephen
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Nothing like that here. Most likely location specific.

    What is your location?
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,354
    468
    Apr 17, 2000
    Nevada
    Had that happen on a show once. Was a local station issue.

    What I did was I copied the show to my PC using TiVoToGo, then I used VideoReDo to fix the sync issue*, then transferred it back to my TiVo.

    [size="-2"]twice in one day[/size]

    Dan

    * If you want specifics on how to do this lat me know.
     
  4. sgreen0

    sgreen0 New Member

    24
    0
    Sep 3, 2005
    Thanks for your reply.

    Fortunately, Fox doesn't block their shows like most other stations. So I am able to transfer the episode.

    Can you explain how you corrected the sync in VideoRedo. I've never done that before (didn't know you could)...

    Thanks again.

    Stephen
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,354
    468
    Apr 17, 2000
    Nevada
    OK so open the file in VideoReDo. Cut it down so only the in sync part is selected. Add that to the joiner. Now cut it again so only the out of sync part is selected. Click Tools->Adjust audio. Use this interactively until you can get the video in sync. After you do add this part to the joiner. Now save the joiner to a new .tivo file and transfer back to your TiVo.

    Of course if you want to edit the commercials out while you're at it that can be done as well. Just edit each portion of the program before adding it to the joiner.

    If it's so far off that you can't get it in sync then you'll need to hold Shift and click Tools->Options. This will bring up a hidden list of options. #22 is one called "Max msec for audio sync adjustment". Adjust that setting as needed keeping in mind that the higher you go the lower the resolution will be on the slider making it harder to dial in the exact adjustment. (Msec = Milliseconds = 1000 per second)

    Dan
     

Share This Page