1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FIOS CableCard Won't Pair

Discussion in 'TiVo Roamio DVRs' started by pbubel, Aug 30, 2013.

  1. Sep 1, 2013 #41 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    Well that didn't help at all. First chat session seemed to be going well, rep said he would init my card and asked me to hold on for a minute. Two minutes later the internet connection dropped(I have FIOS internet also) and didn't come back online for 10 minutes by then the chat session had closed.

    So I started a chat and spent over and hour while the rep and her supervisor tried everything they know how to. Nothing.

    So now I wait for the tech. Oh Verizon, why must you make it so hard.
     
  2. Sep 1, 2013 #42 of 136
    JGC650I

    JGC650I New Member

    17
    0
    Sep 1, 2013
    I've now been through the pairing nightmare with Verizon twice on two different Roamios over the past week. First on prior cards from Premieres (006 version), then again when upgrading to the 017 cards to fix the HBO/Cinemax pixelating problem. One thing I just learned on the second go round of pairing, my Verizon rep said the only way to make the pairing work is for the CSR to run the pairing program as a standalone program. He said they have a master program that logs all their activity, etc and the other apps they use (like the pairing app) run nested inside the master program. He said he found an internal Verizon post on the Roamio pairing problem and it directed him to run the pairing program independently outside of the master logging program. Once he did that, my cards paired up immediately including all the premium channels. For those still battling the pairing problem on FIOS, hope this helps!
     
  3. Sep 1, 2013 #43 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    Supervisor just called me back with a new story. The cablecard order is still "pending" on my account with a scheduled completion date of 9/11. They have advised me it won't pair until after that date. Nobody can tell me why a card I picked up last week, needs another two weeks to process.

    WHY VERIZON? WHY?

    Anybody from Tivo out there have a line to somebody at Verizon that could help? This is clearly not TiVo's fault, but nobody at Verizon seems to care.
     
  4. Sep 1, 2013 #44 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    That's very interesting. Lets see if I can get Verizon to try that. Thanks!
     
  5. Sep 1, 2013 #45 of 136
    JGC650I

    JGC650I New Member

    17
    0
    Sep 1, 2013
    You bet. Also monitor the Data ID as they work the pairing. Sometimes it changes and they have to re-pair again with new Data ID. On the 4 pairing sessions I've now been through with Verizon, the changing Data ID thing happened twice.
     
  6. Sep 1, 2013 #46 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    Nothing. I think he understood what I was asking, but kept saying since my order showed as pending there was nothing he could do.
     
  7. Sep 1, 2013 #47 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    New information is because I placed my order over the web my cablecard had an activation date of weeks from the date the order was placed. This is done to give people time to get to the store before the billing kicks in. They claim they can't speed up the process at all and its completely normal. Why they don't just activate the card when you complete the online activation process is simply beyond my ability to comprehend but that's Verizon for you.

    Even worse is I've talked with at least 6 different people on many different calls/chats and none of them knew anything about this. They even scheduled a truck roll to resolve the issue. Verizon need stops disappointing its customers.
     
  8. Sep 1, 2013 #48 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    The tech showed up and fixed it in less than 10 minutes. He said he had to perform a manual validation, enter the Host and Data ID and then it showed up on my account and everything is working great.

    I have the tech's name, e-mail and number if anybody else is having similar problems.
     
  9. Sep 1, 2013 #49 of 136
    iadbound

    iadbound New Member

    12
    0
    Jul 30, 2012
    Great result. Still not sure why a tech had to come out, but one shouldn't look a gift horse . . . .
     
  10. Sep 1, 2013 #50 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    Exactly. Makes no sense whatsoever, they kept giving me a different reason for the problem. Still waiting for the Verizon supervisor to return my call from earlier in the day. Said it would be 1-2 hours about 4 hours ago.
     
  11. Sep 2, 2013 #51 of 136
    sting0r

    sting0r New Member

    31
    0
    Jul 11, 2002
    Been in chat for over an hour and had him try this things post here, no luck so far. I have the 017 motorola m-card

    :(
     
  12. Sep 2, 2013 #52 of 136
    aaronwt

    aaronwt UHD Addict

    19,192
    25
    Jan 31, 2002
    Northern...
    The automated process was supposed to make things easier not more difficult. I don't know what they changed with it, but I used it multiple times when the pairing requirement was going to go into effect and it worked well. I don't know why now, they have to do something manually to pair the card. And it's not because of the Roamio. They had to do the same thing to re-pair a card to one of my Elites too.
     
  13. Sep 2, 2013 #53 of 136
    ehagberg

    ehagberg Member

    93
    0
    Dec 27, 2004
    Montclair, NJ
    I had no problem with the automated process (this was just with a new card in my TivoHD so that when I get my Roamio it's the right model fios card)... except that it didn't fully pair the card and ended up needing manual steps to get HBO working. IIRC, that was something that wasn't needed (the true pairing for HBO) until last year around this time. Seems like the folks who set up the automated system got it working fine for the non-copy-protected content but you're stuck with manual processes if you need something like HBO.

    On another thread (http://www.tivocommunity.com/tivo-vb/showthread.php?t=496798) I read that calling the automated phone number and instead of telling it you want to activate, just tell it you have "no picture." might work... I'd think you'd need to go through the initial online automated (or phone) setup first.

    I haven't had a chance to try it yet, but I will later this week when my Roamio arrives.
     
  14. Sep 2, 2013 #54 of 136
    aaronwt

    aaronwt UHD Addict

    19,192
    25
    Jan 31, 2002
    Northern...
    If it wasn't working with HBO then it wasn't paired. The card only needs to be activated to get the channels. But channels like HBO and Cinemax require pairing to work. If I didn't receive HBO and Cinemax I would not even have bothered with pairing.
     
  15. Sep 2, 2013 #55 of 136
    sting0r

    sting0r New Member

    31
    0
    Jul 11, 2002
    I finally got it to work. I tried automated phone line and that didn't work. Did chat again and told them to refresh and reint and it worked. Same thing I said the first time around. Oh well. Persistence pays.
     
  16. Sep 4, 2013 #56 of 136
    gsusser

    gsusser New Member

    62
    0
    Jul 10, 2011
    I'll be receiving an updated cable card from Verizon today, Part number 514517-017-00. I won;t be receiving my Roamio until Friday. Can I swap cards in my Premier to make sure it works, or will that cause problems?
     
  17. Sep 4, 2013 #57 of 136
    vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    yup. I set mine up last night, eventhough everything paired correctly I had macroblocking on HBO and cinemax. The CSR is sending out a new card that should arrive friday. All 3 of my cards were 002 cards. But all tuners recorded 6 at a time. not being able to transfer 100 season passes is a kick in the pants though.
     
  18. Sep 4, 2013 #58 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    Why can't you transfer your seasons passes? I was able to move mine via the website, just don't move any from HBO yet.
     
  19. Sep 4, 2013 #59 of 136
    pbubel

    pbubel Member

    100
    0
    Jan 30, 2002
    Reston, VA
    You don't want to pair the card with your premier or you'll just have to do it again once you get the new TiVo. You should be okay to test out the new card however, just activate it and don't pair (ie don't enter the Data ID or Host ID of the old TiVo).
     
  20. Sep 4, 2013 #60 of 136
    ibsparky

    ibsparky New Member

    1
    0
    Mar 1, 2009
    Can I just take the cable card out of my Tivo HD and put it in my new Roamio and it will just work?
     

Share This Page