1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FiOS cablecard nightmare on upgraded S3

Discussion in 'TiVo Series3 HDTV DVRs' started by mdartic, May 3, 2012.

  1. mdartic

    mdartic New Member

    10
    0
    Jun 22, 2002
    Philly
    Moved to a new location, FiOS came out and did the install (previous location was also FiOS). Worked on both my S3 and HD for about two weeks. Then I started noticing unbearable pixelation and sound dropouts on my S3. Went through every thread I could find (signal strength, attenuators, replacing coax).

    Try as I might, I could NOT kickstart 54 my S3. So, as a last resort I decided since it was a 1TB drive to pull it and copy it via WINMFS to a 2TB drive.

    Copy didn't work, "media inode errors" from the source drive, which seemed to confirm my hunch the drive was going. Grabbed the WINMFS image here on the forums for a fresh install.

    ISSUE:
    I cannot get my cablecards (either) paired from Verizon. After putting the new drive in and did a clear and delete (twice, per some people in that thread). I just get the blue acquiring channels spinwheel. I've had verizon try to pair them 4 different times with no success. Have confirmed they are not entering the cablecard ID as the S/N and other goofy things like that.

    The tivo itself works: I can transfer HD shows from my HD and watching them, connect to the tivo service, etc. But both my cards just flip between WAIT_SYNC and WAIT_TUNE. No OOB Messages counting.

    Any ideas? I'm at my wits end!
     
  2. GoEagles

    GoEagles New Member

    125
    0
    Dec 2, 2006
    Not a FiOS expert, but I thought with FiOS the CableCards are just activated, not paired. So you put the CableCard in any TiVo box once Verizon activates it and not have any issues. Hopefully another member will chime with help, but I thought I read that about FioS and CableCards.
     
  3. tivohaydon

    tivohaydon New Member

    186
    0
    Mar 24, 2001
    I'm not aware of a FIOS area that has paired cable cards.

    I have two cable cards and can move them around. I migrated them from two TiVos and I'm only using one now in my HTPC. (Does the job of two TiVos.) But I can swap in either one and no problem.

    The lack of an OOB lock is a problem though. I think that should be up regardless of the status of the cable cards. It sounds like you'll have to go through signal troubleshooting.
     
  4. pmiranda

    pmiranda New Member

    669
    0
    Feb 12, 2003
    Austin, TX
    Have you changed the power supply on that S3? It's probably due. When you have 5 minutes and a Torx 15 (I think) driver, pop the lid and look to see if any of the capacitors are bulging at all. If they're not all perfectly flat on top that could be your problem.
     
  5. mr.unnatural

    mr.unnatural Active Member

    4,354
    5
    Feb 2, 2006
    Ellicott...
    You should be able to install the cablecards directly into the S3 without having to pair them. FIOS doesn't pair their cablecards with the device. If that doesn't work then call the toll-free number and refresh the cablecards using the phone menu.
     
  6. Phantom Gremlin

    Phantom Gremlin New Member

    1,555
    0
    Jun 20, 2002
    Tualatin,...
    For the record, the areas that Verizon sold to Frontier still call themselves "FiOS". And they do pair cards, and they block copying of all programs except locals.

    I just switched back to Comcast, and it's a joy to once again be able to copy programs between boxes.
     
  7. cwerdna

    cwerdna Proud Tivolutionary

    9,820
    9
    Feb 22, 2001
    SF Bay Area, CA
    Yep. I ran into the above. Phantom Gremlin, I and a bunch of others had the displeasure of dealing w/the Frontier FiOS pairing and copy protection. :( (Well, it actually started while under Verizon control, before the handoff to Frontier. We thought it was an outage, but it turned out to be turning on CP w/o telling us when nobody had paired our cards, since it wasn't necessary before.)

    I've moved to another state (from WA to CA) and there is no FiOS here. I'm on Comcrap, but at least there's no more CP crap on most channels.
     

Share This Page