1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fall Update and SDV

Discussion in 'TiVo Premiere DVRs' started by rcobourn, Oct 31, 2012.

  1. rcobourn

    rcobourn Registered Snoozer

    735
    1
    Nov 10, 2004
    Phoenix, AZ
    Both of my Premiers that updated seem to be unable to to tune SDV channels now. I get the channel unavailable message. This is on Cox Phoenix. I have power cycled the tuning adapters, no joy. Anyone else?
     
  2. Tony Chick

    Tony Chick New Member

    180
    0
    Jun 20, 2002
    Sherman...
    maybe power the TA down long enough that the Tivo puts up the warning that No Tuning Adapter is connected. Then repower the TA and let the TiVo detect it
     
  3. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    No Issues here in Phoenix.

    Try the following if you have not already.

    Tuning Adapter Reset:
    1. Unplug the USB of the TA to the TiVo
    2. Unplug the AC to the TA (not the TiVo)
    3. Wait three minutes
    4. Plug in the Power to the TA BUT NOT the USB
    5. Wait three minutes. The TA should on it's own acquire its IP address (changes in the rate of flashing of the green led from slow to fast).
    6. Plug in the USB to the TA from the TiVo
     
  4. rcobourn

    rcobourn Registered Snoozer

    735
    1
    Nov 10, 2004
    Phoenix, AZ
    Thanks for the ideas. No change, but on further investigation I think only some SDV channels are missing. I see 1063 (MNBCHD) and 1070 (TWCHD) definitely not coming in. Can you Cox PHX folks get these channels?
     
  5. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Yes I get both of those. 1063 (MNBCHD) and 1070 (TWCHD)

    A good test for SDV in Phoenix are the following.
    100- OWN
    101-HUB
    102-Sci
    103-Dest
    110-Daystar
    112-Insp
    113-EWN
    114-BYU
    360-Flix
    362-EPIX
    364-Encore
    1135-Bio
    1136-H2
    1157-Fuse
    1158-G4

    EDIT: CoxAZ dropped the SDV notation from the latest Channel Line-Up PDF.
     
  6. rcobourn

    rcobourn Registered Snoozer

    735
    1
    Nov 10, 2004
    Phoenix, AZ
    None of those are working for me either. I'll have to call Cox and see about getting a hit sent to my TAs. Odd that they would both go right at the same time the update came along though.

    Thanks so much for checking.

    BC
     
  7. rcobourn

    rcobourn Registered Snoozer

    735
    1
    Nov 10, 2004
    Phoenix, AZ
    Good news / bad news:

    Problem is not with the Fall Update, discovered that the old Series 3 in my son's room is having same issue.

    Called COX and they sent a hit to the TAs and I power cycled them, and still no joy.
     
  8. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Have had to fight Cox Hampton Roads before on similar. Sometimes it takes multiple calls and "hits" and reboots of the TA. I *hate* SDV (or at least the way it is implemented and works in the real word). Thankfully I think only one channel I care about is on it and even that channel is used rarely.
     

Share This Page