1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error T63 TiVo service no longer available

Discussion in 'TiVo Premiere DVRs' started by spinhar1, Feb 4, 2013.

  1. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    I have had this problem for 3 months, and TiVo says they are aware of it, but doesn't know whats wrong. I have lifetime on 9 TiVos, and about twice a week on most of them I get T63, no TiVo service. When this happens, there are no TV listings, and no "to do" lists that are active. Meaning nothing will record unless I reboot. Please help TiVo.
     
  2. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    If you want Tivo help you need to post on the Tivo Forums. Tivo does not monitor these forums
     
  3. L David Matheny

    L David Matheny Active Member

    1,589
    2
    Jan 29, 2011
    SE Ohio
    Call TiVo support and ask what exactly causes a T63 error, since it's not listed in their list of error message articles. If the support tech doesn't seem to know, ask him to have a programmer look at their application program code to see specifically what conditions can cause that error to be displayed. It seems like it has to be something internal to your unit, since a TiVo should be able to go about its business for nearly two weeks without any external updates. Or maybe your subscription status is being read incorrectly from their servers.
     
  4. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    We have called them. They said they didn't know the problem. It is probably their servers or the last software up date that is causing this. And its happening on more than one TiVo.
     
  5. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Are all 9 TiVo Premieres? Please if you can post a photo of the error message. I strongly suspect a local switch/router as being the problem.
     
  6. philhu

    philhu User Since Day ONE!

    831
    0
    Apr 11, 2001
    Funcity, MA
    Remember, YOU paid for service, you DESERVE service. Get the call expedited to an engineer to look into it. You shouldn't have to live with a problem because they can't figure it out.

    Maybe they need to replace your bad unit
     
  7. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    All are premiers.
     
  8. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    Are the units successfully making their nightly calls? Look in the network settings and see if there are any failures. Maybe something is wrong with your network?

    I've seen a couple reports of TiVos calling in and getting bad subscription info that turns the sub off until another call is made, but I don't remember it happening to any one person multiple times.

    I'm also trying to figure out why anyone would need 9 TiVos. I've never had more than 6 active at once, and I thought that was a crazy amount.
     

Share This Page