1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error S03 coming up

Discussion in 'TiVo Help Center' started by betts4, Apr 21, 2013.

  1. betts4

    betts4 I am Spartacus!

    27,915
    2
    Dec 26, 2005
    A Galaxy...
    I have been trying to update info and as it goes thru the process it keeps ending with failed- error S03.

    I found a help section (not here) that said to do a "kickstart" - unplug, replug and hold the pause button till the light is yellow. Then a green screen comes on and starts working on things.

    I did all this, got things back to a restart and when I went to connect and update info, it stopped during 'downloading' and gave me the same error message.

    I am wondering if this means my TiVo is fried?
     
  2. betts4

    betts4 I am Spartacus!

    27,915
    2
    Dec 26, 2005
    A Galaxy...
    I found a great thread that explains some of the kickstarts and will read that. Maybe a call to TiVo support tomorrow night.

    I did just have the TiVo cleaned by an electronics restoration company after my furnace went 'poof' and soot got all over the house. Interestingly the tv that was connected to this TiVo was said by them to not be restorable. I will be calling that company tomorrow also. Maybe there is a new TiVo in sight (which would actually make me sad because this one has sentimental value. I bought it from sushikitten who got it from JustAllie - and there are a couple of her shows still on there). Maybe it's time to just consider a TiVo mini.
     
  3. genebopp

    genebopp New Member

    19
    0
    Dec 11, 2008
    Just unplug the tuning adapter for a day. It will fix itself. Tomorrow do a manual connect, it will be successful, plug the TA back in and you will be fine.... till next time. Search a little if you want to know why.
     

Share This Page