1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error: Can't run, 0x50006 for TiVo Beta Search

Discussion in 'TiVo Search Feedback - Beta Release (Archive)' started by Mindflux, Jan 22, 2009.

  1. Mindflux

    Mindflux TiVowned

    934
    0
    Jan 16, 2008
    This is the first night I've not been able to use the app. Is it down for the night or something?
     
  2. rdodolak

    rdodolak New Member

    159
    0
    Dec 17, 2008
    I'm experiencing the same issue both yesterday and today.
     
  3. Mindflux

    Mindflux TiVowned

    934
    0
    Jan 16, 2008
    Yep, I'm still having this issue. :(
     
  4. curiouscat

    curiouscat New Member

    2
    0
    Jul 16, 2005
    I tried it several different times of day today, and I also get this error.
     
  5. TiVoJerryG

    TiVoJerryG New Member

    12
    0
    Jan 6, 2009
    Alviso, CA
    Just getting around to checking the forums tonight.

    I tried this last night from home, and it seemed to be working for me. It's also working from my desk right now, so looks like an intermittent problem. I'm trying to find someone to look into this, but not sure if I'll be able to find someone on a Friday night (of course, what I am doing still at the office on a Friday night!!!).
     
  6. rdodolak

    rdodolak New Member

    159
    0
    Dec 17, 2008
    Thanks Jerry. I've tried it a number of times tonight, including right now, and still have the issue. I also notice that the Netflix app was down for "scheduled maintenance" yesterday (back up now) so I don't know if there's any relation to this issue.

    My TiVo HD is currently recording a few programs, but once it's done I'll try a reboot to see if it fixes the issue.


    Edit: I do get the Please Wait ... followed by the Can't Run error message. This is the message that the TiVo actually shows.

    Can't Run

    An error occurred while running the application. The application closed during a read (0x50006).
     
  7. TiVoJerryG

    TiVoJerryG New Member

    12
    0
    Jan 6, 2009
    Alviso, CA
    Feel free to try, but I doubt that will help this problem.
     
  8. TiVoJerryG

    TiVoJerryG New Member

    12
    0
    Jan 6, 2009
    Alviso, CA
    Well, how do you like that... I was able to find someone around to help figure out what was wrong. Should be all better now.
     
  9. rdodolak

    rdodolak New Member

    159
    0
    Dec 17, 2008
    The beta search is back up and running. It looks like I just caught a brief maintenance period.

    My recording ended at 9:00 PM so I decided to try the beta search app once more before trying to reboot. It still wasn't working, but when I exited the beta search app and it popped me back to the Music, Photos, & Showcases screen I noticed the icon next to the TiVo Search Beta changed from the beta icon to a clock (like the one found on the Please Wait ... icon). I tried the beta once more and got a screen stating that it was down for scheduled maintenance. I exited the app once again and the beta icon was back so back I went to try the beta search app and this time it was working fine.

    I did notice the app was quite fast ... I'm assuming that's because everyone had been knock off during the scheduled maintenance period so the servers weren't bogged down.
     
  10. dodealer

    dodealer New Member

    3
    0
    Sep 12, 2008
    WHile many seem to think this error is over and done with, I'm currently getting this error when attempting to use Tivo Search Beta. Another maintenance period? Or a bigger issue?

    Error:
    Can't Run

    An error occurred while running the application. The application closed during a read (0x50006).
     
  11. ElJefe

    ElJefe New Member

    20
    0
    Mar 8, 2002
    San Diego, CA
    I think there may be a bigger problem.

    My TivoHD was running fine. Now I cannot do *anything* net related.
    No Amazon Unbox, No Swivel Search, No Beta Search, No Netflix.

    I have repeatedly reset, power cycled the Tivo box. I have even done several connect to Tivo service sequences all of which are successful. I have perfect connectivity to the net from the home network.

    Does anyone know the hostnames for the servers used by the various internet features of Tivo like Amazon, Netflix, etc? I have a sneaking suspicion that my ISP (Time Warner) may be doing something shifty with DNS resolution on the Tivo/internet services so people cannot download movies.

    Id like to try and resolve those manually using a computer and see if they properly resolve and then try and do port connects to the ports used by the Tivo applications just to be sure Time Warner isn't doing any filtering or blocking of services.
     
  12. ElJefe

    ElJefe New Member

    20
    0
    Mar 8, 2002
    San Diego, CA
    Another oddity... While Unbox, Netflix and Swivel search do not function, Youtube functions perfectly.

    This makes me think that Time Warner may be subverting Tivo internet enabled services because it cuts into their ondemand products.

    Then again, I am the conspiracy theory type...

     
  13. LoREvanescence

    LoREvanescence Always Autocorrected

    5,245
    5
    Jun 19, 2007
    Salem, MA
    I have been getting this error since last night on my s3. It is only with TiVo Beta Search, every other HME app seems to be working.

    I have rebooted the box and that has not helped.

     

Share This Page