1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enhance Your Hacked Tivo With This Script

Discussion in 'TiVo Underground' started by rbautch, Jul 21, 2005.

  1. Nov 6, 2006 #1881 of 2880
    joshrob71

    joshrob71 New Member

    2
    0
    Oct 21, 2005
    I recently lost all networking on my Zippered dvr40. I pulled the drive and rezippered today thinking something was hosed software wise, but after a long afternoon, I found that my FA120 was bad. After replacing it and getting telnet and ftp back, I went to update the enhancement script. I ran tweak-uninstall.sh just fine, but when I try to run tweak.sh, it just enters down two lines and sets there with a blinking cursor. I've left it like that for well over an hour but nothing happens. I can ctrl-c and get back to the prompt, but tweak.sh won't run. Any ideas?

    thanks,
    josh
     
  2. Nov 6, 2006 #1882 of 2880
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    You tivo may have been too busy to run it. Try running it again. If no luck, type "top" at bash to see what's consuming cpu resources. You might also try grabbing the latest version of tweak.sh from the first post of this thread.
     
  3. Nov 6, 2006 #1883 of 2880
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Russ, is it a problem to run tweak.sh on an HDVR2 that is using version 4.01b? I hacked it a couple years ago not using Zipper but was curious to know if tweak.sh can still be run on it.
     
  4. Nov 6, 2006 #1884 of 2880
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    No problem at all. The enhancement script works on any series 2 tivo.
     
  5. Nov 6, 2006 #1885 of 2880
    joshrob71

    joshrob71 New Member

    2
    0
    Oct 21, 2005
    Thanks for the reply. I've run tweak.sh at least a dozen times, with the same result of entering down 2 lines and sitting with a blinking cursor each time. I've also rebooted the Tivo a few times in between tries. When I type "top", it enters down 1 line and sits at the blinking cursor. Any other ideas?

    I'm using the latest tweak.sh file also.
     
  6. Nov 6, 2006 #1886 of 2880
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    One thing I should ask, though: will it screw up my current connectivity? I have FA120s connected to all my units and wouldn't want to suddenly find my connection dead.
     
  7. Nov 6, 2006 #1887 of 2880
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    Wont mess with your connection.
     
  8. Nov 6, 2006 #1888 of 2880
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Sounds cool. Now if it only can enhance the Bears right now, that'd be a nice bonus. :D
     
  9. Nov 7, 2006 #1889 of 2880
    ttodd1

    ttodd1 Proud Computer Geek

    1,516
    0
    Nov 5, 2003
    SC
  10. Nov 8, 2006 #1890 of 2880
    Finnstang

    Finnstang King of the North

    8,666
    0
    Sep 11, 2003
    Winterfell
    Hey Russ,

    Are you using the HOSTNAME variable anywhere in the stuff that the enhancement script does? I am trying to set it in my author file, but it seems to be getting overwritten to empty by something else.

    Thanks
     
  11. Nov 8, 2006 #1891 of 2880
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    No.
     
  12. Nov 8, 2006 #1892 of 2880
    azoner

    azoner New Member

    6
    0
    Sep 23, 2003
    I am planning to use the slicer to update my hr10-250 that I used the zipper and enhancement script on last year. Once completed do I need to place a new copy of the script on and rerun? Are there any other files that I need to replace?
     
  13. Nov 8, 2006 #1893 of 2880
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    No. Unless you have an adapter that requires backported drivers, all your hacks should work fine.
     
  14. Nov 8, 2006 #1894 of 2880
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Except for 30-second skip, Russ. It no longer is permanent; at least, that's what I've experienced. Of course, there's a patch for this that he can use.
     
  15. Nov 8, 2006 #1895 of 2880
    Finnstang

    Finnstang King of the North

    8,666
    0
    Sep 11, 2003
    Winterfell
    Yeah...you need to redo 30 sec skip patch, backdoors patch, and encryption patch.
     
  16. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Russ,

    I uninstalled tweak.sh, installed the latest version of it (it replaced the older version), but when I attempted to run tweak after installing the newer version, I get this:

    Where did I go wrong?
     
  17. rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    What software are you running?
     
  18. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
  19. rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    Check your DNS settings through Tivowebplus. Either set it to a valid DNS address, your router's IP (if your router acts as a DNS proxy), or you could also try 4.2.2.2. Search some of my recent posts for more info on DNS.
     
  20. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    I should have added that I'm at my old man's HR10-250 doing this (not that that matters, though). He's got as router on his network, but the HR10 was set up with its own IP address.
     

Share This Page