1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Enable home network applications" turned off?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by smbaker, Jun 2, 2010.

  1. smbaker

    smbaker Well-Known Member

    20,458
    78
    May 24, 2003
    Tonight I went to use one of my HD's to pull some programming off of PyTivo, and the Tivo couldn't see the PyTivo server. Rebooting didn't seem to clear it. It couldn't see my other Tivo for MRV either.

    The IP address was good and the Tivo was pingable from other computers. The PyTivo server even showed the Tivo querying it.

    I found the 'Enable Home Network Applications' to be turned off, so I turned it on and both the PyTivo server and the MRV showed up in Now Playing.

    I'm wondering if it's a coincidence? Does the 'Enable Home Network Applications' setting need to be enabled to use PyTivo? To use MRV? If so, any ideas on how the setting turned itself off on it's own?

    Thanks,
    Scott
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Something wonky must have happened. I've been seeing many complaints related to MRV and TTG pop up recently.
    I was trying to do some MRVs yesterday and Tivo 1 couldn't see the recordings on Tivo 2.
    Long story short, I rebooted all my Tivos at the same time. When they came back, two of them had reverted back to not allowing transfers. I had all Tivos phone home and got things working again. :confused:
     
  3. moyekj

    moyekj Well-Known Member

    11,134
    27
    Jan 23, 2006
    Mission...
  4. smbaker

    smbaker Well-Known Member

    20,458
    78
    May 24, 2003
    That might explain it.... I also forced a phone home around the time that I started messing with the 'enable network applications' setting.
     
  5. loler

    loler New Member

    7
    0
    Jun 3, 2010
    useful info, thanks
     

Share This Page