1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR Names suddenly revert back to service #'s

Discussion in 'TiVo Series3 HDTV DVRs' started by RTstratSpring, May 6, 2012.

  1. RTstratSpring

    RTstratSpring New Member

    65
    0
    Feb 11, 2004
    Takoma...
    Anybody suddenly have their DVR's revert back to service numbers in account information on the boxes and also MyTivo online? Not exactly sure when this happened but both my Tivos have had names assigned for years. Today, I notice that names have been replaced.

    Thanks in advance for responses!:)
     
  2. MichaelK

    MichaelK New Member

    7,308
    0
    Jan 10, 2002
    NJ
    it's a known bug on tivo's servers (there's a larger thread here someplace about it)- they are aware and working on a fix. No ETA as of the last time someone asked customer support.
     
  3. RTstratSpring

    RTstratSpring New Member

    65
    0
    Feb 11, 2004
    Takoma...
    Thanks MichaelK!

    For responding and the link to the thread!! Glad to know I'm not alone. Hopefully this will get taken care of.
     
  4. Series3Sub

    Series3Sub Active Member

    1,125
    8
    Mar 14, 2010
    In my case, at first, I could NOT changed the name back to my personal name for about 3 days because the My TiVo at the website would NOT allow it. However, on the 4th day, the system did allow me to change the name, and I haven't (knock on wood) had a problem since.

    It is interesting how this bug is slowly creeping from subscriber to subscriber.
     
  5. blacknoi

    blacknoi Member

    347
    0
    Jan 23, 2006
    I saw it a few days ago for 1 of my 2 units via the iphone tivo app.

    Haven't checked recently but good to know it wasn't just me.
     
  6. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    The only time I had this issue was when I had a brief power outage. All of my Tivos came back up just fine except one S2 which came up but had lost the name. An identical S2 had no problem and neither did my S3HD or Premiere.
     
  7. aadam101

    aadam101 Tell me a joke

    7,029
    0
    Jul 14, 2002
    Massachusetts
    Mine switched back to their original names on their own. Amazon still has the wrong name for one of the units.
     
  8. marqattacks

    marqattacks New Member

    12
    0
    Jan 9, 2012
    I first noticed the issue when my iPad couldn't connect to my TiVo anymore. I had to reinstall my iPad app and configure it within the Settings panel. But I still haven't changed it back to my created name.
     

Share This Page