1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR Diagnostics in Setting menu

Discussion in 'TiVo Series3 HDTV DVRs' started by miller890, Sep 12, 2008.

  1. miller890

    miller890 Member

    351
    0
    Feb 15, 2002
    This morning I noticed a new menu option that I have not seen before, DVR Diagnostics under Settings. The DVR Diagnostic option only appeared on one of my S3 TiVos.

    So I tried it.

    It is 2 hours later and I still have a Please Wait... Message.:rolleyes:
     
  2. mazman

    mazman Member

    158
    0
    Nov 13, 2002
    Alamo, CA
    That happened to me once, too. It should only take a second or two for the menu to come up.

    You'll need to pull the plug on the Tivo and reboot and you should be OK.
     
  3. eziemann

    eziemann Member

    47
    0
    Jun 8, 2005
    WI
    +1 here as well on a THD

    Tried it and a few hours later is was "please waiting..."
    Had to pull the plug to reset.
     
  4. sieglinde

    sieglinde New Member

    5,375
    0
    Aug 11, 2002
    Sebastopol, CA
    I had to repower up. My mistake.

    I wonder what the use of that option is.
     
  5. slimoli

    slimoli New Member

    358
    0
    Jul 29, 2005
    Same here. After about 1 hour I decided to repower it.
     
  6. Gregor

    Gregor Active Member

    46,749
    15
    Feb 18, 2002
    You can use it to look at the uncorrected and corrected error counts, the signal/noise ratio, as well as the signal strength.

    Very useful in cases where there's pixellation.
     
  7. DaJoos

    DaJoos New Member

    32
    0
    Dec 31, 2002
    Well it's been a month or so since the last update to this thread so I thought I'd check in and see if any of the original posters ever resolved their problem.

    I too made the mistake of selecting this option on my HD XL last night and that was it for my Tivo evening - this morning when it was still on 'please wait' I pulled the plug and all seems OK (though the pregnant pause before my shows appeared in Now Playing helped me wake up more than my coffee). Anyway - all the posts except for the one previous to this are people saying it no workee, while the last post explains what it's supposed to do without mentioning if he/she also had problems before success. Did anyone have the nerve to try this again and have it work? Any idea why it works for some (I guess) and not others?
     
  8. billyjoebob99

    billyjoebob99 Member

    53
    0
    Jan 13, 2007
    I'ts been hit and miss for me. It seems like if it's been a few days since I used it locks up. After a restart I can use it all I want. All I can think is that if I leave it on a channel with a spotty signal the error count gets so high it overflows a buffer. When I enter the menu and it tries to read the error buffer and - BOOM.
     
  9. Poochie

    Poochie New Member

    68
    0
    Dec 26, 2003
    Sunnyvale, CA
    Funny this thread got bumped - I too fell into the really long "Please Wait" screen when going into DVR Diagnostics on my S3 last night. Any remote input would give the error "bonk" noise, and the background screen was continuing to animate. After ~5 minutes I did the plug-pull reboot, everything came back up fine.
     
  10. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Hmmmm... Interesting. The Diagnostics option has always worked fine on my S3.
     
  11. janry

    janry New Member

    17,688
    0
    Jan 2, 2003
    Nashville, TN
    I've used this many times to adjust my indoor antenna. Never had a problem. Used it just this morning to check a cable channel that isn't coming through.
     
  12. roadkill_97006

    roadkill_97006 New Member

    41
    0
    Aug 15, 2005
    Aloha, OR
    I was having sound dropouts and decided to check the signal strength and for the first time ever mine went into the toolies and I had to reboot. Immediately afterwards I did it again and it popped up the diagnostics screen in just a blink of time. Weird.
     
  13. kucharsk

    kucharsk New Member

    143
    0
    Feb 2, 2007
    Just a note that this is still an issue.

    Pity as it's the only way to get signal information like VPID/APID and this used to work just fine a year or so ago. :(

    The only time it won't hang the TiVo is right after a reboot.
     
  14. esb1981

    esb1981 New Member

    121
    0
    Dec 2, 2007
    Connecticut
    I use this screen frequenty on my Tivo HD and have only had this problem once or twice, and that was probably more than 6 months ago. I've been using it a lot lately to check on pixelation problems, and haven't had a problem. I'll be more judicious in my use though, especially if I'm recording something! So thanks for the heads-up that this is still a problem.
     
  15. SamD

    SamD New Member

    27
    0
    Jan 28, 2007
    Redondo...
    I second that DVR Diagnostics sets TiVO HD forever on Please Wait screen. No way now to find out RS uncorrected numbers.
     
  16. lrhorer

    lrhorer Active Member

    6,924
    0
    Aug 31, 2003
    San...
    I have two S3 TiVos and a THD, and despite frequently employing the diagnostics on all 3 TiVos, I have never had any problems.
     
  17. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I have an S3 and a THD and have used this diagnostic hundreds of time over the past few months. Never had a problem.
     
  18. moyekj

    moyekj Well-Known Member

    11,143
    32
    Jan 23, 2006
    Mission...
    I use DVR Diagnostics a lot as well. Occasionally with recent releases it does hang up my DVRs (S3s). Usually that only happens when tuned to a channel that doesn't lock to a frequency (missing in CableCard channel map or under SDV) or some other issue -- exactly the time when diagnostics would be most useful.
    However on those occasions following a reboot from hanged state (pulling the plug) and tuning both tuners to channels I wanted to check and then returning to diagnostics usually is successful.
     
  19. SamD

    SamD New Member

    27
    0
    Jan 28, 2007
    Redondo...
    I have DVR Expander connected, may be this is the reason of this hang? I still need to check if DVR Diagnostics is available immediately after reboot but so far my TiVo HD hangs always no matter what channel it is tuned to.
    I guess this all started after last software update.
     
  20. b_scott

    b_scott TiVo Fan

    1,537
    0
    Nov 27, 2006
    chicago, il
    Hung for me just a minute ago. I swear I've used it before. I was checking it cause I kept getting sound dropouts on HGTV HD in Chicago. Had to reboot.
     

Share This Page