1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR 810h wont burn DVD (internal error)

Discussion in 'DVD TiVo Units (Archive)' started by longinot, Jul 31, 2007.

  1. longinot

    longinot New Member

    4
    0
    Jul 31, 2007
    My 3 year old DVR (Pioneer 810h) has stopped burning DVDs. It will play a recorded DVD (from the same machine). It does hasve a difficult time identifying any DVD. I tries a reset and a power plug out 30 miniute wait trick. Still the same. I have the -R discs as always. Is there a reset method or do I have a DVD unit problem? What is the "internal error"?

    Help!

    Joe
     
  2. robomeister

    robomeister DVD TiVo Expert

    593
    0
    Feb 4, 2005
    Beltsville, MD
    Hi Joe,

    Welcome to the TiVolution!

    There are several methods I've used to 'reset' my Pioneer so it will burn again.

    1. Try different brands of media. 'Slower' media seems to work best for some reason, 8X max. I've had some success with 16X, but the burner can only burn at 4X speed.
    2. Try a dvd-rw disc. The media must be either 1X or 2X. Discs marked 4X will not work.
    3. Try a hard reset (unplug, wait a couple minutes, plug back in)

    How many discs have you burned (approximately)?
    What's the internal temp?
    Do you burn a bunch of discs all at once? If you do this, you might be overheating the unit. Give it a rest between burn sessions.

    Hope that helps,
    robomeister
     
  3. longinot

    longinot New Member

    4
    0
    Jul 31, 2007
    I burn sporatically, probably 100 total in 3 years. Thanks for the advice, I will switch the media and check the type. I have tried the unplug thing but I will try again. I have no measure of the temp. How do I get that info?

    Joe
     
  4. robomeister

    robomeister DVD TiVo Expert

    593
    0
    Feb 4, 2005
    Beltsville, MD
    To check the internal temperature, go to the System Info page. One of the entries will be for the internal temperature.
     
  5. longinot

    longinot New Member

    4
    0
    Jul 31, 2007
    The temp is running at 33 degrees C Normal. I picked up a slower media type and I will try them this morning.

    Thanks,

    Joe
     
  6. longinot

    longinot New Member

    4
    0
    Jul 31, 2007
    I tried the slower media, still non-op. Is there anything else that I can try?

    Joe
     
  7. robomeister

    robomeister DVD TiVo Expert

    593
    0
    Feb 4, 2005
    Beltsville, MD
    You could try a disc cleaner. or use some compressed air (those keyboard cleaner things) to try to dislodge any dirt inside the drive. But I've never had to do that.

    You might have to get the burner replaced. You could either try to go through Pioneer (which would be expensive, ~$200) or try to buy a "cheap" Pioneer TiVo from ebay and replace the burner that way. I've tried to replace the burners on my TiVo, but there is something special about the firmware in the burner. Look in the Pioneer Owners Club thread. I explain how I've tried to replace the burner with no success.

    Sorry, but it looks like you may have a bad burner.

    robomeister
     
  8. PostPCMan

    PostPCMan New Member

    5
    0
    Nov 16, 2003
    The media is really important and they MUST be 4X or less. Unfortunately, these are now hard to find. I ordered some from meritline, their part #102-592-050, and they work fine. I had been getting the same error msg. with other media.

    Good luck.
     
  9. pioneer810h

    pioneer810h New Member

    1
    0
    Nov 3, 2007
    I found that in my Pioneer 810h I have always had to use SLOW media...
    I found that Sony's 1-2x DVD-RW worked consistentl for DVD-RW.
    Otherwise I could record on DVD-R of most any rated speed.
    Good luck.
     

Share This Page