1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DTivo's with SP problem please answer this poll.

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by bengalfreak, Sep 8, 2008.

What version of the software is your problem unit running?

  1. Current software (6.4a)

    43 vote(s)
    20.3%
  2. Something older (6.3x, 6.2a, 6.2, 3.x, etc.)

    169 vote(s)
    79.7%
  1. Sep 25, 2008 #61 of 127
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
  2. Sep 25, 2008 #62 of 127
    bcbounders

    bcbounders New Member

    15
    0
    Sep 24, 2008
    dcstager,

    I'd love to... but my TiVo is in my RV, and I travel in it full-time. So... getting it in the proximity of a live phone line so that it CAN update is next to impossible (most RV parks don't offer phone service :( ).

    Of course... I have Satellite Internet access, and the DirecTV Tivo is in the same cabinet as my router... so if I could utilize a USB-Ethernet device to get it to connect via the internet, I'd be golden! <sigh> Not an option with DirecTivos. :(
     
  3. Sep 25, 2008 #63 of 127
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    It's easy to get your D-Tivo on the Internet. Check out this forum for easy instructions in multiple methods. Maybe your R/V needs: http://www.magicjack.com to get a phone line anywhere you have Internet.
     
  4. Sep 29, 2008 #64 of 127
    Melissa

    Melissa Go Pitt!

    287
    0
    Dec 31, 2003
    Pittsburgh
    ok, i'm one of the people with 6.4. had the problem prior to getting the upgrade, got the upgrade- redid the few problem seasons passes and it seemed to work.....until today:mad: PTI did not record. I have deleted and redone this frickin' season pass at least 6 times now. -M
     
  5. Sep 29, 2008 #65 of 127
    The Flush

    The Flush Not So Notable Member TCF Club

    6,428
    78
    Aug 3, 2005
    SO OH
    Have you tried setting the SP to record all with duplicates? That seemed to fix my PTI SP.
     
  6. Sep 29, 2008 #66 of 127
    bcbounders

    bcbounders New Member

    15
    0
    Sep 24, 2008
    Melissa,

    Oh.... please don't say that! :( I'm currently in the process of signing up for a free month's worth of phone service, just so I can dialed in and get 6.4 to stop this ridiculousness with HAVING to use "All (with duplicates)" just to get Season Passes to record anything at all.

    UGGGGHHH!
     
  7. Sep 30, 2008 #67 of 127
    Smoochknob

    Smoochknob New Member

    7
    0
    Sep 7, 2007
    I am in a similar boat with the 6.4a upgrade. I had the issue on 6.2a and recreated all the season passes two weeks ago. Upgraded to 6.4a on Sept 20th. Checked my season passes today and 'Terminator: Sarah Connor Chronicles' was dead. Had to recreate the season pass for it to get next week's episode in the to do list.

    I guess that issue could have existed in my guide data prior to the 6.4a upgrade. But I already missed the season premier of Terminator because my existing sp didn't catch it.

    I guess until this sorts out, I'll be watching my season passes closely. This sucks, since the Tivo had been rock solid for 3 years before this all started.
     
  8. Sep 30, 2008 #68 of 127
    bcbounders

    bcbounders New Member

    15
    0
    Sep 24, 2008
    Does anyone know if DirecTV or TiVo are aware of this issue? Has anyone submitted a support ticket or anything?
     
  9. Sep 30, 2008 #69 of 127
    wedgecon

    wedgecon Just Plain Awesome

    3,328
    11
    Dec 28, 2002
    Buena Park, CA
    I have had to recreate all season passes for shows after October 5 except Hereos. The new season passes were not picking up next weeks episodes.

    I am running Version 6.4a on my Phillips DSR 7000, the odd thing is that my Sony SAT T60 has had none of these problems and there has been no update for it since the daylight savings fix.
     
  10. Oct 1, 2008 #70 of 127
    jporter12

    jporter12 TiVo changed my life

    134
    0
    Mar 10, 2006
    Johnstown, Ohio
    6.2a, had to recreate all SPs on both units.
     
  11. Oct 1, 2008 #71 of 127
    bcbounders

    bcbounders New Member

    15
    0
    Sep 24, 2008
    :confused: :eek: :mad: :( :mad: :eek: :confused:

    That sucks! I hope this isn't something that is going to continue to plague us... I've come to depend on my TiVo to just work... in essence, to be smarter than I am and record everything that I want, without me having to think (OK... so I had to think at some point in order to setup my SP Manager, but still). You know... sort of like the beginning of the machines taking over... which is why I'll be REALLY mad if it doesn't record Terminator: The Sarah Connor Chronicles reliably!
     
  12. Oct 2, 2008 #72 of 127
    Smoochknob

    Smoochknob New Member

    7
    0
    Sep 7, 2007
    I think I finally fixed my SP issues!

    Even after updating to 6.4a from 6.2a, my guide data was still showing doubles for many shows and SP's were missing episodes. Last night I deleted all the guide data (Messages and Setup->Restart or Reset System->Clear Program Information and To Do List). This morning the guide is rebuilt and there were NO doubles listed in it. I just recreated my season pass list and everything looks okay.

    I'll keep my fingers crossed that this doesn't come back.
     
  13. Oct 5, 2008 #73 of 127
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    I think it's pretty obvious at this point that the data format changed to new, switched back to old, and is switching back to the new format again. To get rid of these problems completely, all 11-12 days of data have to be in the new format and fully indexed which adds at least another day or two. They have to settle on a guide data format and get the upgrade out to every receiver. Tivo has to be rock-solid reliable doing this or it's not a Tivo. For years, I never even thought about something like this happening and it never did. Trying to "improve" things caused a problem and it's a DIRECTV problem.
     
  14. Oct 6, 2008 #74 of 127
    bengalfreak

    bengalfreak Active Member

    2,101
    0
    Oct 20, 2002
    I don't think that's obvious at all. Every season pass that I recreated one time has worked perfectly ever since.

    And this is not necessarily a DirecTV problem. If you purposely stopped, as I did, your DTivos from updating the software, then that's the problem. DirecTV can change their guide data anytime they want as long as they update the software to handle the change. If we have defeated the software update, to preserve MRV or other reasons, we have no one to blame but ourselves.

    On the other hand, if you have had your units plugged into a phone line everyday and the software still did not update, then you may have a complaint and i would probably be angry too.
     
  15. Oct 6, 2008 #75 of 127
    DougF

    DougF Active Member

    14,256
    17
    Mar 18, 2003
    North Dakota
    My two HDVR2s wiht 6.4a have been affected again. My HR10-250 with 6.3something is working fine.
     
  16. Oct 6, 2008 #76 of 127
    ursine1

    ursine1 That one guy

    1,699
    0
    May 1, 2001
    Chicago, IL USA
    Direct TV has stopped updating series 1 TiVo's, so unless they do something like they did for the time change, anyone with a series 1 is out of luck.
     
  17. Oct 7, 2008 #77 of 127
    ADent

    ADent Active Member

    2,130
    0
    Jan 7, 2000
    Denver, CO

    When did they do that? We got a software update early this year - 3.5d - supposedly to 'fix' the PPV expiration.

    BTW not a single problem with guide data with my DSR6000 and 3.5d (yet).
     
  18. Oct 7, 2008 #78 of 127
    sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS
    Well i took my dsr7000 back to 6.2a and then recreated the season passes. The wife hasnet complained yet, so I am assuming all is well for now.
     
  19. Oct 7, 2008 #79 of 127
    wedgecon

    wedgecon Just Plain Awesome

    3,328
    11
    Dec 28, 2002
    Buena Park, CA
    My series 2 with 6.4a has had this problem, but my series 1 with 3.5c has not had any problems.
     
  20. Oct 8, 2008 #80 of 127
    Smoochknob

    Smoochknob New Member

    7
    0
    Sep 7, 2007
    So far so good on my update from 6.2 to 6.4 after I cleared all the program guide data.
     

Share This Page