1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive Expansion and Drive Upgrade FAQ

Discussion in 'TiVo Series3 HDTV DVRs' started by bkdtv, Oct 19, 2007.

  1. Jun 19, 2010 #6021 of 10248
    rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    I believe I created that ISO for bkdtv and I can tell you there's nothing fishy with that image. If sendspace does something that's a different story but I can tell you the iso is fine.
     
  2. Jun 19, 2010 #6022 of 10248
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    I have spent yesterday and today fixing my system. I'm of the opinion is was from one of the ads on the site. I thought I was locked up pretty tight too, but it nailed me big time. I could not get rid of it with the usual stuff. The Kapersky online check is down, the Trend Micro online check didn't fix it and Ad Aware didn't fix it either. I went through step by step guides from others who had similar problems where fixes were posted. Nothing worked. I had to restore my system from an image backup I made a month ago after completely wiping my hard drive with Darik's boot and nuke.

    Someone went to a lot of trouble to disseminate this through an ad.
     
  3. Jun 19, 2010 #6023 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    Install Avast AND Malwarebytes AntiMalware. (both available from www.download.com)

    Update both of them, disable System Restore and the swap file, and run a boot scan using Avast. After that, reboot to Safe Mode and run Malwarebytes. Clean what you find.

    After the system is clean, put back the swap file and system restore (if you want to...) You might also run the latest and up-to-date Spybot Search and Destroy. (also from download.com)

    Randy
     
  4. Jun 19, 2010 #6024 of 10248
    yukit

    yukit Member

    206
    0
    Jul 23, 2005
    Yes, the ISO imaged worked fine when I downloaded & burned the image on a CD a few weeks ago. The only minor issue I ran into with the ISO was the versio of wdidle3 was not the version that supported disabling Intellipark with my WD20EARS drive. You could still set the timer to a really large value though.

    I ended up downloading a newer version of wdidle3 (version number ends with 5, like x.5 or x.05) to use with a bootable USB stick.

    BTW, I finally got my Tivo HD fully working today with the WD20EARS drive. I was originally considering getting a lifetime sub, but ended up just replacing an existing Tivo.
    I don't know if the guru-guide trick to repopulate the SP works in this case.
    I will wait till tomorrow to re-enter my SP & wish lists.
     
  5. Jun 19, 2010 #6025 of 10248
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    My computer technical knowledge is limited, so please excuse the dumb question. :eek:

    I'm trying InstantCake (TiVo S3) on a drive using an older computer. It's the only hard drive attached. The BIOS recognizes the drive and shows it as "SATA-2".

    But, no matter the code I select for the drive during IC (a, b, etc), it continues to say "unable to write to drive". I've tried every code.

    Can someone please tell me what I'm doing wrong?
     
  6. Jun 20, 2010 #6026 of 10248
    CraigK

    CraigK (unspecified)

    1,255
    7
    Jun 9, 2006
    North of...
    Depending on how many season passes you have you might find it faster to try using the Find TV Shows search at TiVo.com and 1-Click Season Pass. You still have to go in and reorder the Season Passes (and maybe change options), but at least you can type in the names of the shows rather than using the alphabet grid.
     
  7. Jun 20, 2010 #6027 of 10248
    rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    I created new ISO with the 1.05 version of wdidle3 and uploaded to my website. If bkdtv wants to grab it and replace the existing version he's welcome to do so.

    I have uploaded it with a .txt extension. You can right-click the file - fdoem.txt - in your browser and save it as an ISO.

    http://www.bungmunch.com/images/
     
  8. Jun 20, 2010 #6028 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    This doesn't seem to work in either IE or Firefox. I'm getting an OOPS error!

    Randy



     
  9. Jun 20, 2010 #6029 of 10248
    rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    I renamed it with a .txt extension - try a "Save As" now ...
     
  10. Jun 20, 2010 #6030 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    That worked. Thanks!
     
  11. Jun 20, 2010 #6031 of 10248
    JimboG

    JimboG New Member

    521
    0
    May 27, 2007
    San Diego, CA
    Rocko,

    As your name suggests, your rock! Thank you very much for posting the bootable ISO with the latest version of wdidle3.exe:up:
     
  12. Jun 21, 2010 #6032 of 10248
    richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    For anyone with a Series3 that would like to add some plug and play recording space, the Fantom 1TB external hard drive is currently available from onsale.com for $49.99 AR...

    http://bit.ly/bI5N5j

    Rebate offer expires June 30th. This eSATA drive is being used successfully by a number of TCF members. Of course it could be used with PC's, Macs, etc. as well...also has a USB connection.

    Note that this drive will ONLY work via P&P with the original TiVo Series3 model (not TiVo HD, HDXL, Premiere). And before you ask, removing the drive from the sealed enclosure will void the hard drive's warranty. ;)
     
  13. Jun 21, 2010 #6033 of 10248
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    Can anyone help?
     
  14. Jun 21, 2010 #6034 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    What computer is this? (brand name and model. maybe even the BIOS version...)

    Have you tried changing the SATA port to the lowest number? Have you tried changing the port emulation in BIOS? Is there a "legacy" or IDE/PATA emulation setting?

    Randy
     
  15. Jun 21, 2010 #6035 of 10248
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    It's a Dell 8400.

    Unfortunately, I don't know how to do any of the rest of what you suggested. :eek:
     
  16. Jun 21, 2010 #6036 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    The Dell Dimension 8400 has (4) SATA connectors in a 2x2 block near the front edge of the motherboard. They are SATA-0 through SATA-3. Move the (probably blue if you have original DELL cables) SATA cable from the SATA-2 connector to the SATA-0 connector. Try that.

    I'll research the BIOS settings. I don't have a Dimension 8400 here, but I DO have an Optiplex that may have a similar BIOS menu layout.

    Randy
     
  17. Jun 21, 2010 #6037 of 10248
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    Ok, I did that and currently have it on SATA-0. When I select 'a' on the InstantCake menu it now says something to the effect of "not enough room" on the drive. (and I hope it's not reading the empty floppy drive or something!) I also tried 'b' and that still said "unable to write to drive".

    This is an original TiVo S3 drive. :confused:

    In case you're wondering: after properly removing an external drive, my TiVo wouldn't boot up at all and I thought I'd reload the image.

    Thank you for your help. I'm going crazy without my TiVo!!!
     
  18. Jun 21, 2010 #6038 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    It's possible there was a bad sector detected and locked out. If this is the case then the drive is "smaller than the original image" and won't work in an S3.

    But, drives are cheap. I have seen 1TB drives go for around $50. (4x the size of the original S3 250GB drive) Even if you have to pay $60-90 for the drive you'll have a much higher capacity than you did before.

    Where are you located? Is there a Fry's near you? They have some great deals sometimes. (BestBuy may also be a good place to get one, as is NewEgg.com)

    http://www.newegg.com/Product/Produ...ption=&Ntk=&CFG=&SpeTabStoreType=&srchInDesc=

    Randy
     
  19. Jun 21, 2010 #6039 of 10248
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    My first step to fix the problem a few days ago was to try a new 1TB drive. But, that drive got stuck on "Almost there".

    With the original drive, I got the "Green Screen of Death".

    They're not the same boot-up problem, so I don't know if it's much worse than being a drive problem? Which is why I was experimenting with InstantCake on the original.
     
  20. Jun 21, 2010 #6040 of 10248
    reubanks

    reubanks New Member

    262
    0
    Feb 19, 2006
    What 1TB drive do you have? Did you use I.C. to image it or did you copy the original drive?
     

Share This Page