1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dolby Audio Setting

Discussion in 'TiVo Premiere DVRs' started by timstack8969, Jul 3, 2013.

  1. Jul 3, 2013 #1 of 11
    timstack8969

    timstack8969 Member

    461
    0
    May 14, 2004
    I'm using a 5.1 Sound Bar so I would think I should set the Audio setting on my Premiere to Dolby Audio correct? But notice when changing channels the audio takes a few seconds longer to come through the speakers. Is this normal???
     
  2. Jul 3, 2013 #2 of 11
    waynomo

    waynomo My One Time TCF Club

    12,063
    37
    Nov 9, 2002
    Seven...
    That doesn't happen for me.
     
  3. Jul 3, 2013 #3 of 11
    JoeKustra

    JoeKustra Cable only

    5,820
    54
    Dec 7, 2012
    Ashland, PA...
    When set to PCM, which kills the DD5.1, there is no delay? Is there a delay on non 5.1 channels or shows?
     
  4. Jul 3, 2013 #4 of 11
    timstack8969

    timstack8969 Member

    461
    0
    May 14, 2004
    Should I be using PCM with a 5.1 sound bar???
     
  5. Jul 3, 2013 #5 of 11
    JoeKustra

    JoeKustra Cable only

    5,820
    54
    Dec 7, 2012
    Ashland, PA...
    From your manual:
    When selecting the Dolby Digital to
    PCM setting, the audio signal will be
    downmixed from Dolby Digital 5.1 to
    2-channel PCM.

    So why have a 5.1 soundbar? Probably, like my AVR, it takes a second to change modes. I can't explain your large delay on audio.
     
  6. Jul 4, 2013 #6 of 11
    timstack8969

    timstack8969 Member

    461
    0
    May 14, 2004
    Should I have the Optical Cable going into the back of TiVo or back of my TV from Sound bar? Right now I have it going into TV.
     
  7. Jul 4, 2013 #7 of 11
    JoeKustra

    JoeKustra Cable only

    5,820
    54
    Dec 7, 2012
    Ashland, PA...
    The back of the TiVo unless you KNOW your TV passes 5.1 out its optical port from its HDMI inputs. Some do - Some don't.
     
  8. Jul 5, 2013 #8 of 11
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I notice this delay with my Dolby Digital equipped HDTV via HDMI with it's built in speakers. When the audio is set to PCM only, the delay is gone. Been experiencing this since 2010.
     
  9. timstack8969

    timstack8969 Member

    461
    0
    May 14, 2004
    When I plugged the optical cable into the TIVO the sound bar stayed on (hearing sound) when TV was off. What am I doing wrong?
     
  10. JoeKustra

    JoeKustra Cable only

    5,820
    54
    Dec 7, 2012
    Ashland, PA...
    Why should the TiVo care if your TV is on or off? If you put the TiVo in Standby that should disable the audio and video output. A programmable remote could do it with fewer keystrokes. Otherwise, plug it into your TV and live with what the TV sends out its optical port.
     
  11. UCLABB

    UCLABB Active Member

    1,124
    8
    May 29, 2012
    Riverside, CA
    Have you tried programming the TiVo remote to control both the TV and soundbar? I do that with my TV and receiver. Just hit the TV power button and toggle on/off both the TV and Receiver.
     

Share This Page