1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does your Mini keep rebooting? If so, try using an HDMI switch ...

Discussion in 'TiVo Mini' started by gweempose, Sep 3, 2013.

  1. Sep 3, 2013 #1 of 17
    gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    I recently bought 2 Minis. One of them worked fine right off the bat, but the other one kept rebooting, or would boot to a blank screen. At first I thought there was something wrong with the unit, but when I hooked the other Mini up to the same TV, it exhibited the same behavior. This led me to the conclusion that there was some type of incompatibility between the Mini and my older Pioneer Elite plasma. I assumed it was an HDCP issue, so I stuck a Monoprice HDMI switch that I had lying around in between the Mini and the TV. Voila! Problem solved!

    The weird thing is that I had an old S3 hooked up to the same TV via HDMI for years and never had a problem. I don't get it, but at least I found a solution that appears to work. Just thought I'd pass along the info in case others are experiencing the same problem. :)
     
  2. mlvnsmly

    mlvnsmly New Member

    4
    0
    Oct 24, 2007
    Pittsburgh, PA
    Which splitter are you using? Is it powered or nonpowered? Thanks in advance.
     
  3. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Hmm, interesting. I just got a mini for a roommate, and the mini frequently reboots for no apparently reason.

    To troubleshoot it, I swapped his mini with the mini from another room (that's never had a problem rebooting). Now in his room, the mini from the other room is now frequently rebooting, and the rebooting mini from his room isn't rebooting, now that it's moved out of his room.

    Wonder if its his TV?
     
  4. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    I'm using a powered 4-port Monoprice switch that I bought 4-5 years ago ...

    [​IMG]
     
  5. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    This sounds like exactly what was happening to me. It's almost certainly a handshake issue between the Mini and your roommate's TV. Try the HDMI switch kluge and let us know if it works.
     
  6. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Using a cheap ($10) 3X1 HDMI switch solved my Mini reboot/blank screen issues with an 8 year old Sony TV. Thank for the tip OP! :up:
     
  7. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Looks like the Fall Update coming out in a few weeks might address this issue:


     
  8. ajayabb

    ajayabb Member

    429
    0
    Jan 11, 2007
    Moorestown NJ
    New update has fixed this problem on my Sony Bravia
     
  9. pillpusher84

    pillpusher84 New Member

    12
    0
    Jan 19, 2008
    Still having the "boot" issue with my older Samsung 19" 720p LCD TV and the Mini as of the most recent software update.
     
  10. pillpusher84

    pillpusher84 New Member

    12
    0
    Jan 19, 2008
    Still having the "boot" issue with my older Samsung 19" 720p LCD TV and the Mini as of the most recent software update.
     
  11. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Same here (with Sony Bravia TV). Have been using the $9 Amazon HDMI switch with good results.
     
  12. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Can you link to the HDMI switch you're using from Amazon? I've tried using my old monoprice 2x1 mechanical switch and it didn't solve the Mini reboot problem for me. Thanks.
     
  13. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
  14. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Thanks, I'll give that a shot.
     
  15. aaronwt

    aaronwt UHD Addict

    19,192
    25
    Jan 31, 2002
    Northern...
    One of my Minis always has this issue. On the first boot it goes to a blank screen. I need to reboot it a second time and it is fine. This has nothing to do with a switch though. It has been connected directly to a TV, to an HDMI splitter, and to an HDMI switch. The results are the same. While my other Mini, when connected to the same things, never has this issue. I forgot about it until recently when I moved my Mini to a different shelf. Otherwise the issue only turns up when there is a software update. Since that is normally the only time the Mini will reboot.
     
  16. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Success! I got this switch from Amazon and it solved my "Mini always reboots when powering on the Sony TV" problem. :up:
     
  17. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Wow, nice price on that! Under $5 shipped... :up:
     

Share This Page