1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Display; bottom of screen with pause

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mikekox, Jun 10, 2012.

  1. mikekox

    mikekox New Member

    47
    0
    May 2, 2005
    When I am watching a movie with occasionally captioned dialog the caption often disappears too fast; so, anticipating this, I hit the pause button. But immediately the green time lapse indicator bar pops up and covers the text so I have to hit the exit button to clear it out of the way. It's annoying :mad:

    Is there a way to stop that bar from poping up automatically, or making it pop up at the top of the screen instead of at the bottom?
     
  2. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    You can't change the trickplay bar's location. Your only options are to press Clear, like you're doing, or use the Select-Play-Select-Pause-Select code to enable the fast clear (you'll need to do this from a Showcase video or on a recording that has a Pause ad).
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    6,726
    8
    Apr 6, 2000
    SF Bay Area
    If you are talking about closed captions, it will show on few various speeds other than just PLAY, 1xFF, pause, slow. You can scroll through fast captions under SLOW if its flashing through too fast. 1xFF if you can speed read through.
     
  4. jrtroo

    jrtroo User

    4,062
    6
    Feb 4, 2008
    That is dependent upon which TiVo you have. captions no longer appear in 1xFF on a premiere, not sure about slow.

    The only other option I have seen is to get a harmony, and program a clear in with the pause button.
     

Share This Page