1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DirecTV HD TiVo Keeps Losing Satellite Information

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by oaklandsberg, Nov 15, 2012.

  1. oaklandsberg

    oaklandsberg New Member

    26
    0
    Aug 6, 2012
    I'm hoping someone can give me advice on a problem I have been having w/ my TiVo unit.

    I'll be watching a show I recorded and it will go to a gray screen in the middle. Apparently for some reason, mid-show, the unit loses the satellite information as I caught it happening in live time tonight.

    I couldn't watch live TV because it was "receiving satellite information." Once it got done with that, I was able to watch live TV, but the screen menu doesn't have updated show information, which means it won't record many of my programs tonight because it won't have the data to know they are on.

    It the unit somehow resetting itself each day? More importantly, how do I fix this?! Any advice would be appreciated. Thanks.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Which "HD Tivo" do you have .... HR10-250 or THR22? Have you tried resetting the Tivo?
     
  3. oaklandsberg

    oaklandsberg New Member

    26
    0
    Aug 6, 2012
    HR22.

    The receiver did it around 5:30 PM last night, and I notice that it's doing it again right now (5:50 AM). I'm not going to be able to watch TV at all at this point.

    I just went to the menu screen and did a reset at your suggestion.

    Any thoughts on if that doesn't work?
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Try using the red reset button.
     
  5. Aug 9, 2013 #5 of 10
    oaklandsberg

    oaklandsberg New Member

    26
    0
    Aug 6, 2012
    Hello.
    Thanks for your help.

    The red reset button seemed to have worked, but it's now doing the same thing again and that remedy is no longer working.

    Any other thoughts?
     
  6. Aug 9, 2013 #6 of 10
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Same exact symptoms as in your first post?

    Try pulling the Tivo's AC power for several minutes, then repower.

    Do you have other Receivers/DVRs? Are they working OK?
     
  7. oaklandsberg

    oaklandsberg New Member

    26
    0
    Aug 6, 2012
    Other receivers are fine, though none of them are TiVo units.

    I just hit the red reset button, turned off the power, and unplugged the cord in the back. Will reboot it all in ten minutes.

    If that doesn't fix things, what should I do?

    Could this be a bad hard drive? The box is less than a year old.
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    it could be a few different things, and yes, the hard drive is one of them. a few things to troubleshoot are:

    • overheating - check the temp using the menus, and see if the fan is working
    • access card - remove and re-insert it to make sure it's seated correctly
    • power fluctuations - if it's plugged into a surge protector or strip, try plugging directly into the outlet, or even better, another outlet on a different circuit.

    if those don't resolve the issue, your next steps would be to work your way through the reset menu, one at a time, starting with:
    • clearing thumb ratings. if it still reboots, try
    • clearing the program info and to do list (write down your sp's beforehand). if that doesn't work, the last step would be
    • clear & delete everything

    if you try all of the above, and the unit is still rebooting, you need to check your warranty before going any further, to see if dtv will honor a warranty or leased equipment replacement.

    have you noticed any freeze frame, macro-blocking, audio drop outs, or "blank" recordings? those could be early signs of a signal issue or a failing hard drive.
     
  9. oaklandsberg

    oaklandsberg New Member

    26
    0
    Aug 6, 2012
    Have not had any of the issues you mentioned as signs of signal or hard drive problems (at least to my observation).

    The power fluctuation issue is intriguing as we have had some light fluctuations in the house, usually when my wife uses her hair dryer. I haven't noticed lights flickering or anything when this happens though.
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    sorry you're having trouble, but at least you have a place to start. let us know how it goes.
     

Share This Page