1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default Audio Track Spanish

Discussion in 'TiVo Premiere DVRs' started by compnurd, Nov 11, 2012.

  1. compnurd

    compnurd Active Member

    1,106
    10
    Oct 6, 2011
    So I am watching the last two recordings of Modern Family and for some reason at different scenes there is a guy doing a overlay descriping the scene. So I look at the source channel which here is WTAE ABC HD and it shows the default audio track for that channel is Spanish? and I can not change it. I check the non HD version and it is fine showing English.. I know there was someone else in my area that was having an issue with the channel and not sure if you notice this also... I am not sure if this is a cable/channel problem or a Tivo since the last update issue.....
     
  2. Gruggy

    Gruggy New Member

    7
    0
    Jan 9, 2004
    I'm having the same issue. I've contacted Tivo Support twice now via email, and they keep sending me the support articles on how to turn off Spanish audio. I've explained that the issue isn't the settings, as the default that I have set in settings is English. WTAE only shows Spanish as the main language.

    Now they're telling me to check the A/V cables (there is only one HDMI cable) and to reboot the box.

    How are you seeing the SD version? I get WTAE over the air, and I only see the HD version.
     
  3. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
  4. Gruggy

    Gruggy New Member

    7
    0
    Jan 9, 2004
    That explains why there are times when something is described on the screen as well. I'll check out the thread.

    This didn't happen on my Tivo HD. I've only noticed it since getting the Premiere.
     
  5. moyekj

    moyekj Well-Known Member

    11,266
    80
    Jan 23, 2006
    Mission...
    On a related note, often times when I look at available audio tracks from my Premiere it usually says English Dolby and Spanish Dolby. Though many times when I select Spanish Dolby what I get instead is "Descriptive English" track. So it would seem the audio tracks are improperly labeled or the cable company transmission is messed up.
     
  6. Gruggy

    Gruggy New Member

    7
    0
    Jan 9, 2004
    The ABC affiliate in Pittsburgh is only showing one audio track - Spanish. There isn't an option to select English.
     
  7. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    I think ABC is just using the Spanish track to send the descriptive audio. Or the TiVo is screwing up and labeling it as Spanish. What I don't know is why the TiVo would record the DA as the only audio, or why people are having trouble when they transfer a show with DA via MRV.
     
  8. TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    If you are experiencing an unexpected audio track on your recordings, please email the following info to margret@tivo.com:

    - cable provider
    - zip code
    - channel number
    - channel name

    Thanks!
    --Margret
     
  9. Gruggy

    Gruggy New Member

    7
    0
    Jan 9, 2004
    Thanks, Margret!
     
  10. DinoBambino

    DinoBambino New Member

    53
    0
    Nov 18, 2003
    Thanks Margret. I'm experiencing the same issue with WTAE HD in Pittsburgh.

    I sent an email with the details.
     
  11. TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    If you are experiencing this issue, please sign up at tivo.com/priority to get the 20.2.2.1 update.

    --Margret
     

Share This Page