1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Creating MOCA bridge connection Roamio Pro

Discussion in 'TiVo Roamio DVRs' started by nandopr, Sep 11, 2013.

  1. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL
    Hello.


    I am going crazy here. Have two new Roamio Pro. I want to create a MOCA connection.

    Pro number 1 is the one next to the router and Pro 2 will be in the living room far away from any ethernet connection.

    Pro 1 is properly connected, coaxial and ethernet.

    I select Network, Change network settings and Use this dvr to create a MOCA network. I select "yes, turn on MOCA" then I use the suggested settings. I select "get ip automatically (typical) and I get the message

    "The DVR will begin using your new network settings".

    When I select continue I see under "Network connections details"

    Type: Ethernet connection

    That is all i see. I tried this so many times. I replaced two XL elite and there was no problem with my MOCA connections. So the splitters and cables are not the problem.

    I also remember that the type of connection it used to said when I bridge one of the elites was

    Ethernet + Moca

    Here I don't see that. Maybe is enable and the Roamios does not mention the + MOCA part anymore?

    I used the other Roamio Pro with the same results. Called Tivo Tech support and we were on the phone for about two hours. No luck.

    Was told to "clear and delete everything" but I am not sure i want to go that route. I am afraid it will un-pair my cable cards and will have another hard time pairing them again. Really hard time.

    I will apreaciate any help regarding this matter. For those so you that have a Roamio Pro setup as a moca/bridge, can you please let me know if your pro mention ethernet + moca in the connection settings?

    Thank you in advance for the help
     
  2. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    Several people have confirmed that the Roamios are not consistently displaying MoCA statistics under "network status." I have another thread at:

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9794846

    Despite MoCA statistics not appearing, the MoCA bridge or network is being created and, in my case, the Mini is able to connect. The Mini is able to display MoCA statistics for the bridge created by my Plus.
     
  3. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL

    Thank you for the quick reply. I am wondering what is wrong because my other roamio pro that will use that moca bridge connection is not able to do so.

    Tivo tech support told me to setup the second pro next to the Pro with the moca/bridge connection and connect it to the same splitter. (5-2500Mhz) to see if it was able to find the moca connection. No luck. Same C33 error message when the second one is searching for a MOCA signal.

    Will read more and research more about this.

    Again, thank you for your answer and time. Have a nice evening.
     
  4. russellg99

    russellg99 New Member

    7
    0
    Apr 5, 2012
    I just went through this, and finally got it all working.

    First, the Roamio Plus, Roamio Pro, and the TiVo Mini all have MoCA adapters built in, so you don't need a MoCA adapter connected to those devices. The basic Roamio and older TiVo DVRs will need a MoCA adapter at the DVR.

    Regardless of whether you have a MoCA adapter at the device or not, there has to be something to connect your coax TV cable network to your ethernet cable and router network. That something can be one of two things:

    1) A MoCA adapter that's connected to both a coax cable and the router via ethernet. The adapter does the bridging between the two networks. If you have a cable modem, connect the incoming coax cable to the adapter first, then another coax cable from the adapter to the modem, and then connect an ethernet cable from the adapter to the router.

    or

    2) The Roamio Plus/Pro's built in setting "Use this DVR to create a MoCA network". In this case, the Roamio has to be connected to both the coax network and the ethernet/router network, and it does the bridging between the two networks internally, without the need for a MoCA adapter at the router and modem.

    Either of those options will make the bridge between the coax and ethernet networks, and then other devices like your Roamio #2 (or my TiVo Mini) will work over MoCA alone, with no ethernet cable and no MoCA adapter. (Or an older TiVo DVR with a MoCA adapter at the DVR end only.)

    I think you're getting hung up on the fact that even after you setup the Roamio to use the option "Use this DVR to create a MoCA network", it still reports that it's using ethernet in the network settings screen. Don't worry about that, mine says the same thing even when everything's working. But when I click "Change network settings", at the top of the screen it says, "Currently using Ethernet (with MoCA bridge) to connect to the Internet."

    I also noticed that even after I set all this up, the Mini still couldn't access the Roamio (or the internet). At some point it rebooted itself (no idea why), but after it came back up, it was all magically working -- so consider rebooting the Mini after everything's setup.

    One other note... I had a problem where the Mini couldn't play certain recordings from the Roamio, and after reading other forum posts, I fixed it by setting both the Roamio and the Mini to have static IP addresses. I don't know why this helps, but it did in my case, so you might consider doing that from the start as you're setting all this up.

    Russell
     
  5. xbr23

    xbr23 Member

    88
    1
    Mar 29, 2010
    Orlando, FL
    to the OP, are you on Brighthouse? i am having major issues trying to figure out MOCA. it's driving me mental....
     
  6. Gene S

    Gene S New Member

    506
    0
    Feb 10, 2003
    Belleville, IL
    If you have the Roamio Plus setup, and using MoCa , can you then use the Ethernet port to feed a switch or other Ethernet devices? Is the MoCa setup on the TiVo any different?

    I'm putting my Roamio in an entertainment center that has other devices. (AppleTv, Popcorn hour media player) Right now these are all being fed from the coax cable -> MoCa adapter -> Ethernet switch.

    I'm hoping the Roamio can take the place of my existing MoCa adapter in the entertainment center. I will still have a MoCa adapter in my computer room feeding it internet.
     
  7. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL
    Hello.

    Yes, I am on Brighthouse. This weekend I decided to something about my problem. My modem and router was located in my bedroom. I decided to placed it in the living room. Don't like cables there but want it to give it a try.

    So, somehow, it worked. No idea what was wrong. I just know that if I setup the man tivo (the one that create the moca connection in my bedroom), the second tivo located at the living room will not find the signal.

    I switched places, meaning, router and modem in the living room and then use that tivo located in the living room to create the moca bridge connection. The tivo located in my bedroom was able to connect using moca with no problem.

    Who knows what was going on. And also I placed a switch on the second tivo (bedroom) to connect my Roku and Apple TV. it is working flawlessly.
     
  8. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL
    I was able to connect my switch to the tivo that is receiving the moca signal from another tivo roamio and it is working fine with me. You may want to read my previous post I just created in response to another member.

    Hope this help.
     
  9. Hartford24k

    Hartford24k New Member

    1
    0
    Jan 25, 2015
    Great thread here on the MoCa fix. I was trying to hook up my Romeo plus to my mini and every TiVo tech told me I needed adapters which I knew was incorrect because I ran Ethernet from the Romeo to the router. After reading this thread I got past by the c33 error on the mini and had the two TiVo unit working perfectly - thanks for the help. :up:
     
  10. dtphonehome

    dtphonehome Member

    131
    0
    Dec 26, 2006
    I'm having an issue with this as well. I have a Roamio plus and a mini that were connected with moca. The moca adaptor was my Fios router. I since canceled my FiOS service and switched to Cablevision. Now that I don't have the FiOS router, I want to have the Roamio plus provide mocha service (the Roamio itself is connected via ethernet). I redid guided setup and I still don't have the option "use this TiVo to create a moca network". I can only attempt to change moca settings, which gets me nowhere. What am I doing wrong?
     
  11. krkaufman

    krkaufman Well-Known Member

    6,664
    350
    Nov 25, 2003
    If your Roamio Plus was already configured as a MoCA client, you'd likely want to first revert it to an Ethernet-only connection in the "Change Network Settings" dialog. I believe you should be able to do this via the "Modify MoCA network settings" option and disabling MoCA (i.e. turning MoCA off) ...

    Photo903.jpg

    Once MoCA has been disabled, the main "Change Network Settings" dialog *should* present you with the option to "Use this DVR to create a MoCA network" option.
     
  12. dtphonehome

    dtphonehome Member

    131
    0
    Dec 26, 2006
    Thanks. This did indeed bring back the "create moca network" option. However, after creating a moca network, the TiVo mini is unable to connect to the network via moca. I get an error that the mini "is no longer connected to the internet". Going into network settings on the mini and changing the network settings doesn't seem to help. I think the mini is not seeing the main TiVo.
     
  13. krkaufman

    krkaufman Well-Known Member

    6,664
    350
    Nov 25, 2003
    Is the Mini configured for "Auto" MoCA channel?

    Also, you may want to power-off both your Roamio Plus and Mini for a few minutes, ensuring they're both off, and then bring the Roamio Plus back online... and then the Mini once the Roamio has fully booted-up.

    edit: p.s. Oh, also... if you've migrated from a FiOS install to a cable provider, you'll want/need to get a "PoE" MoCA filter (e.g.) installed at your cable provider's point-of-entry (PoE) to your home, to both secure and strengthen your MoCA signals inside the home. The "PoE" MoCA filter is typically installed on the input to the first splitter encountered by the cable provider's incoming coax line. (see here for more info on the "PoE" MoCA filter: Why? and How?)
     
    Last edited: Feb 1, 2017
  14. dtphonehome

    dtphonehome Member

    131
    0
    Dec 26, 2006
    Thanks. I tried rebooting and setting moca channel to auto, to no avail. I hadn't considered the POE filter. I'll give that a try, and hopefully that will enhance the moca signal so that the mini sees the Roamio on the moca network.
     
  15. krkaufman

    krkaufman Well-Known Member

    6,664
    350
    Nov 25, 2003
    I'm not familiar with Cablevision. Do they require a tuning adapter paired with the DVR?
     
  16. dtphonehome

    dtphonehome Member

    131
    0
    Dec 26, 2006
    Nope. They just supply a regular M-stream cablecard.
     
  17. krkaufman

    krkaufman Well-Known Member

    6,664
    350
    Nov 25, 2003
    One thing to try, when you have the time and can afford the DVR outage: temporarily move the Mini to the Roamio Plus location and directly connect the Mini to the Plus via a coax cable -- yes, disconnecting the Plus from the provider signal. Then, configure the Mini as a MoCA client. It should/better be able to connect, since nothing else is on the line.
     

Share This Page