1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cox Cable Cards

Discussion in 'TiVo Series3 HDTV DVRs' started by jcaudle, Sep 12, 2006.

  1. Dbax5

    Dbax5 New Member

    9
    0
    Jun 30, 2008
    Peoria, Az.
    Well I've had my Cox DVR for over a week now. Works great. I agree the user interface is not as cool as TivoHD, but at least it works. And I also have On Demand which is pretty cool. And I am also not paying $12.95 a month for something that does not work. And the channels also change quicker. Finally some peace of mind. Oh, and Cox did credit my account for the 6 days Tivo was getting the firmware update!:)
     
  2. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Hey Ken, have you heard back from TiVo?
     
  3. scrappler

    scrappler New Member

    8
    0
    Dec 23, 2006
    Chandler, AZ
    I have Cox coming out tomorrow (Sunday) to look at the problems I am having. I told the tech on the phone I doubt the service call will help anything. I am mostly concerned with fixing my issues with the copyright flag. It gives me 2.5 hours to watch anything from HBO/SCI/DISC and more. Does anyone else get 210 minutes to watch something??
    Is there anything the tech will be able to do tomorrow for any of the issues (partial recordings/channel loss/copyright problems)?
    If I didn't have lifetime service I'd probably seriously consider switching out the box until the issues were fixed.
     
  4. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    the copyright problems would be with HBO,SCI,DISC not cox.
     
  5. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Do you have two single-stream cards or one multi-stream card? I just looked back at the thread in which I first posted about my copyright problems and it seems that switching from the single stream cards to the mult-stream card solved the problem.... However, for some reason I recall that Cox changed a setting too. But I'm sorry I don't recall exactly what they did. I don't think the problem is with the stations themselves...
     
  6. AZrob

    AZrob Member

    244
    0
    Mar 31, 2002
    Phoenix, AZ
    Well, just to keep it clear that nothing's been fixed, I watched a movie on an Encore channel tonight while it was being recorded, and it stopped recording THREE TIMES during the 2 hour broadcast. If I hadn't been watching I wouldn't have been able to restart the recording right away and would have lost it. This is ridiculous!
     
  7. Rolow

    Rolow New Member

    123
    0
    Jun 1, 2004
    Peoria,AZ
    I'm still getting partial recordings to. Only one today and one yesterday but I got the 161-38 three times yesterday. It just happened to be the second two times I was not recording anything.

    I have a single M-card in a tivo HD and have never seen the copyright flag. I recorded First Knight on HDB this morning with no problem and it's still there this evening. I also recorded the Fight mid day and watch it tonight with out any problem. I hope you get the copyright flag fixed. That's the last think any of us need is another problem.
     
  8. scrappler

    scrappler New Member

    8
    0
    Dec 23, 2006
    Chandler, AZ
    I have 2 single cards in an S3. I wonder if two Multi's in the S3 would solve my copyright problem?

    The copyright has to be from Cox. I was just using the tivo with another provider 2 weeks ago before I moved and had never seen the flag in two years on those exact channels. Everyone at cox has no idea what I'm talking about and will not help with it.
     
  9. BrianAZ

    BrianAZ Back on the wagon

    386
    0
    Aug 13, 2007
    Chandler, Az
    I would suggest you write the GM/Vice President.

    These are two people I wrote to in November and received a response from the Executive Relations Dept (in ~ 7 days). They seemed to have much more power in terms of getting things done.

    steve.rizley@cox.com <steve.rizley@cox.com> - General Manager/ Cox Arizona

    ivan.johnson@cox.com <ivan.johnson@cox.com> - Vice President Public Affairs/Cox Arizona
     
  10. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    I agree with Brian. Cox has to be able to fix it. I would use the contacts he lists (thanks, Brian--I plan to hold on to those for future reference!) to get to the bottom of this. I would also contact, TiVo though. I would think someone over there has to know about this problem and at least be able to tell you what you should ask your cable provider to do about it. Plus, they should be made aware of this issue, even if the problem is not on their end....

    As I said, I had the very same problem and it was solved. So there is a solution out there...
     
  11. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Oh no! I missed your and AZRob's posts until just now. <SIGH> So it appears I've been having trouble-free service for the past 5 days simply because the TiVo fairies have been smiling upon me? Oy! Let's hope I remain in their good graces indefinitely... I really don't want to resort to a Cox HD-DVR ...
     
  12. BrianAZ

    BrianAZ Back on the wagon

    386
    0
    Aug 13, 2007
    Chandler, Az
    It's really difficult to say. Likely you're having the channel loss problem but just happen to not have anything scheduled at the time so you don't see any partial recordings.

    I wish Tivo would allow us to view our own logs so we can see how frequently the cards are being reset. This would truly tell you if you're having problems or not.
     
  13. aztivo

    aztivo Member

    399
    0
    Feb 23, 2005
    AZ
    I have been one week now with my S3 working perfectly I have 2 Mcards in it but my HD with 1 Mcard is freaking out every day all day. I dont know if it has something to do with the softwear differences or what but this is what I have been noticing
     
  14. jebbbz

    jebbbz Member

    284
    0
    Sep 7, 2007
    35th and...
    You can also check to see if both tuners are set to the same channel when you turn on your TV. When the channel loss takes place the two tuners are both set to the channel that the TiVo was sending to the TV at the time the problem arose.
     
  15. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Well, I checked all my TiVo suggestions as well--and there were lots of them--and all of those were fine. However, tonight as I watched live TV the channel went out for a few seconds. :( AND, earlier this evening I had none of the non-HD network channels (15, 12, 5), although they're back now. I had checked them because I was getting a lot of pixelation on the HD channels--possibly because of the storm that was rolling through? No problems now...

    I just hope the channel dropping does get any more frequent...
     
  16. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Ok... I gotta ask again--what's the difference between S3 and HD TiVo's? Mine is listed as an S3 on my TiVo account info and I did not buy the most expensive box...

    Also, why do you have 2 M-cards? You only need one, correct?
     
  17. Shawn95GT

    Shawn95GT Tivo, in HD!

    887
    0
    Oct 7, 2005
    Phoenix, AZ
    S3 has a cool OLED front display that shows the name of whatever it's recording (except suggestions).
    S3 is THX certified
    S3 comes with the GLO remote
    S3 comes with a bigger hard drive
    S3 has the cablecard slots in the back.

    and since the S3 came first is has some quirks - like it won't run on a single MCard for both tuners.

    This is WAY over simplified.. but those are some of the big points.

    THD:
    [​IMG]

    S3:
    [​IMG]
     
  18. saibari

    saibari New Member

    204
    0
    Jan 11, 2008
    Ahwatukee...
    Thank you! So I have a TiVo-HD. I wonder why it says Series 3 on my account info? :confused:
     
  19. scrappler

    scrappler New Member

    8
    0
    Dec 23, 2006
    Chandler, AZ
    Had cox over yesterday. Replaced out two of my cards. I'm not having any channel drops so far; still getting some SD channel stuttering. Thankfully the new cable cards have also fixed the copyright issue I had (so far). That was the most annoying issue for me, so at least that is taken care of. The Technician wanted to hook up the cox dvr to show me the problem was with Tivo. I told him not to bother and I knew the Cox DVR would probably work fine...but that I was still not switching to it.
    I told him it wasn't my Tivo box because the Moto cards I had in it worked fine for 18 months before switching to cox. He told me to get a Moto card and see if Cox would activate for me. :D hahaha...if only...
     
  20. TheLongshot

    TheLongshot New Member

    66
    0
    Jun 15, 2008
    Because the TivoHD is technically a Series 3 machine.

    Jason
     

Share This Page