1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corrupted transfer from Tivo Desktop

Discussion in 'TiVo Home Media Features & TiVoToGo' started by hershey4, Mar 5, 2013.

  1. Mar 5, 2013 #1 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    I just attempted to transfer a program and it seemed to transfer okay (i.e. it took a long time and the size of the file was as expected). But it won't playback in WMP. Just a few pixels show up and it crashes. I first opened it in VideoRedo and the large frame was totally pixelated and "plays". The bottom filmstrip thumbnails were fine.

    So what's changed since my last successful transfer - 10 days ago or so?
    - put the PC time back to real time.
    - applied curl.conf edit
    - installed VideoRedo (trial version, still in trial mode)
    - updated DivX player (came with a trial converter, tried once)
    - lots of conversions (of other shows) learning how to make and get a clip MP4 to my smartphone. (using AnyVideoConverter)

    I am retrying the same video transfer now. I will try another show too. For some (cynical?) reason, I don't really expect either of these attempts will change things tho.

    Oh, my TD is 2.8

    What to look for? What else to try?
     
  2. Mar 5, 2013 #2 of 10
    dlfl

    dlfl Cranky old novice

    6,995
    16
    Jul 6, 2006
    Near...
    Here are two things to try, although I can't say I can see how they would explain your problems:
    1. If your TiVo is a Premiere, and you have "fast transfers" selected in Desktop, try unselecting it. The transferred file format is different for the two choices.
    2. Have you "uncrippled" your VRD trial? In the menu system there is a selection to perform free trial registration.

    WMP and VRD use files installed with TiVo Desktop. Try uninstalling/reinstalling TDP. I think there is a TDP "cleaner" utility furnished by TiVo that can be used to purge old registry rubbish from previous TDP installations (prior to reinstalling).
     
  3. Mar 5, 2013 #3 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    Hmm... I don't have Tivo Premiere and I did register for VRD. (I have original S2 Humax w/burner)

    When the re-transfer attempt has completed (and fails!) I will reinstall TD, which means i will have to retest all of last weeks steps to make sure all the pieces play together again.

    Reminds me back in the old days of c:\windows\system32\*.dll's stepping over each other. Every new MS installation was risking something else.

    If I purchase VRD, I assume its just a key unlock and the installation bits will not change.

    And my current version of TD is quite old, so may find other surprises. oh joy.
     
  4. Mar 5, 2013 #4 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    Oh-oh... Something new...

    I decided to reboot my PC and try again... ya never know. The transfer had 6 minutes left and my Tivo box crashed. I walked by and saw that it is in "Powering Up" mode.

    hmmm... I don't think that has EVER happened before.

    No power surges or lights blinked.

    love that domino affect...
     
  5. Mar 5, 2013 #5 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    arrrrggghhh What is going on??? domino after domino...

    I was going to delete the interrupted file and start again, but the confirmation message suggested that the video would play in part. I checked that out with WMP and was pleased to see the show played. I did not complete the deletion.

    I only need a portion of the show but when I went back to extract part of it, it was GONE from desktop!!! I re-opened up Tivo Desktop again and accessed the Tivo NP and now the show has a RED X. I remember seeing (and resolving) the Red X during the expired cookie fiasco, but I don't rememer how I got rid of it. I think it was simple like reboot or re-open TD. Neither of those tricks works now.

    I am now wondering if the curl.conf cookie fix is working or causing mayhem.

    Ideas?
     
  6. Mar 5, 2013 #6 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    I transferred a different show just fine as a trial. I retried this one (solved the Red X problem) and it failed again when it was nearly done. Tivo box crashed and rebooted. Tivo Desktop said "transfer interrupted" But this time, transfer resumed and seems to be finishing up now after Tivo reboot. I'm not sure that can work, but we'll see.

    WHile Tivo was rebooting, I grabbed this out of an error file that I found in the TD area:

    curl: (28) Operation too slow. Less than 1 bytes/sec transfered the last 30 seconds

    My wifi is pretty solid so that strikes me as odd.

    I also grabbed the partial .Tivo file while Tivo was rebooting and copied it elsewhere. Maybe I will be able to get what I need from it and be done with this!!!

    As an experiment just for the heck of it, I might try putting the curl.conf file back the way it was and try the PC time fix.
     
  7. Mar 6, 2013 #7 of 10
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It is not uncommon to have a show with an audio/video glitch or other corruption that stops Tivo Desktop dead in its tracks, even if it plays fine on the Tivo.
    Chances are, no matter what you do, you will always have problems transferring that particular show.
     
  8. Mar 6, 2013 #8 of 10
    hershey4

    hershey4 New Member

    179
    0
    May 31, 2006
    Red Sox Nation
    That's good to know, I guess. I clipped the extract I wanted from the show and I will delete it from the Tivo box and move on. Thanks.

    I won't know why the first transfer attempt was totally garbage, but at least a simple reboot fixed that.
     
  9. Mar 6, 2013 #9 of 10
    wmcbrine

    wmcbrine Ziphead

    10,364
    22
    Aug 2, 2003
    No such thing.
     
  10. lrhorer

    lrhorer New Member

    6,922
    0
    Aug 31, 2003
    San...
    Oh, now, now. WiFi is every bit as solid as its transport medium. :D
     

Share This Page