1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copyrights & Trademarks reboot

Discussion in 'TiVo Coffee House - TiVo Discussion' started by jrm01, Jun 27, 2012.

  1. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I was just leaping around in TiVo menus checking out things I rarely look at. When I selected the Copyrights & Trademarks item (under Sys Info) it brought up a blank screen (except for the header). The Left Arrow was unresponsive so I pressed the TiVo button to get out of it and my TiVo re-booted.

    Maybe I violated a trade mark somewhere and I'm being punished, but I think I'll stay out of that page.
     
  2. unitron

    unitron Active Member

    16,400
    7
    Apr 28, 2006
    semi-coastal NC
    Perhaps the area on your hard drive where the text to fill that page is supposed to be has gone bad in either a hardware or a software sense, and it was caught in a loop trying to read and load it.
     
  3. astrohip

    astrohip Well-Known Member TCF Club

    10,459
    227
    Jan 6, 2003
    Houston &...
    No, that's a known bug. My S3 does it consistently. I've just learned not to do it (well, mostly learned:rolleyes:).

    My Elite has no issues with this.
     
  4. Worf

    Worf Active Member

    2,041
    19
    Sep 15, 2000
    Ah, so there IS someone who reads the boring legal stuff!
     
  5. CoxInPHX

    CoxInPHX COX Communications

    2,370
    11
    Jan 14, 2011
    Phoenix, AZ
    Just attempted to access that menu, the Premiere froze for a few minutes and rebooted, interesting.

    After reboot, menu was accessible.
     
  6. astrohip

    astrohip Well-Known Member TCF Club

    10,459
    227
    Jan 6, 2003
    Houston &...
    On my S3, when it reboots, I can access it. Once it's been running a while, it locks up.
     

Share This Page