1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Controlling the Virgin Media Cisco HD Box

Discussion in 'TiVo Series 1 - UK' started by james.elson, Aug 6, 2010.

  1. james.elson

    james.elson New Member

    Aug 24, 2009
    Hi all,

    I'm hoping to hold out as a die-hard TiVo user until Virgin Media release their new TiVo-based hardware at the end of the year. Because of that, I've signed up for yet another 12 month contract with Virgin Media having moved house last week.

    I got VM installed today, and in the process they gave me a new HD-capable box to go with our new HD TV (though I've not paid for the HD packages yet).

    Until VM-TiVo comes out, I want the new VM HD box to provide the feed for the TiVo box (via SCART). The picture looks fine on my trusty Thomson Series 1, but I can't get the TiVo to change channel using either the Scientific Atlanta or Samsung settings (which worked on previous VM boxes).

    Has anyone managed to get the UK Thomson TiVo to control one of these? I guess I can try every manufacturer one after the other in the hope that something works, but I'm hoping someone out there can shortcut the process.


  2. MarkE19

    MarkE19 New Member

    Feb 24, 2002
  3. james.elson

    james.elson New Member

    Aug 24, 2009
    Ah, no I hadn't. Nor had I seen your message (I thought if you posted to the forum, replies would get notified via email).

    Thanks, that's solved my problem!

  4. Major dude

    Major dude New Member

    Oct 28, 2002
    Now this is odd.

    I have just had one of these boxes fitted to replace my Samsung STB.
    Thought I would have to change the control code to PACE 20020 for it to work but did not have to.....until the following day when it stopped working.

    Any idea why this should have happened?

    PACE 20020 medium with a leading 0 is working fine
  5. jms71k

    jms71k New Member

    Sep 24, 2010
    I have not used my Tivo for years, and have a new virgin hd v box, ( cisco ) I tried the codes for the samsung and pace boxes but couldn't get them to work I will try the leading zero option and see how I get on, any set up tips would be gratefully received also does anyone have the new number for Tivo customer services that would be great
  6. cwaring

    cwaring VM Tivo User

    Feb 11, 2002
    They do if you set it up to do so. I know it can be done on an thread-by-thread basis. There might also be a global setting in your Control Panel.
  7. RichardJH

    RichardJH New Member

    Oct 7, 2002
    my VHD box is working perfectly with Samsung code 20045 fast no leading zeroes.

Share This Page