1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Constant Reboots after Power Failure (UPS)

Discussion in 'TiVo Premiere DVRs' started by lujan, Sep 14, 2013.

  1. lujan

    lujan Member

    418
    0
    May 24, 2010
    We had a long (1 & 1/2 hours) power outage on Wednesday and I have my TiVo connected to a UPS. Ever since the power outage almost every time I turn on the TV (also connected to the UPS), the TiVo reboots. It's almost as if there's too much initial power for the UPS to handle when turning the devices on so this causes the brief power loss and causes the TiVo to reboot. Could that be the case? Should I leave the Premiere disconnected from the UPS? I seem to remember reading that the TiVo and UPS's don't get along very well?
     
  2. Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    Does TiVo reboot if connected to the wall outlet?
    How old is your UPS?
    Consider getting TiVo its own UPS.

    I found a replacement UPS battery here: http://www.replaceupsbattery.com/
    For $22 delivered to my door.
     
  3. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
    Yes the power surge of the TV could cause a UPS with a depleted battery to power sag causing the DVR to reboot. Most UPS will run a self check when they are powered on check the status of the indicator lights on the UPS front panel.

    For now I would disconnect the TV from the UPS.

    What size and how old is the UPS most need to have the battery replaced every 2 years it may be cheaper to replace the entire unit.

    Note: TiVo's do work very well with UPS my DVR's, Computers, cable amp, phone and Network are powered through good quality UPS's that have AVR. I designed the system to survive 20 to 40 minutes without power giving me enough time to power down devices.
     
  4. lujan

    lujan Member

    418
    0
    May 24, 2010
    Don't know since I just disconnected it from the UPS a couple of hours ago. I will find out tonight.
     
  5. lujan

    lujan Member

    418
    0
    May 24, 2010
    Instead, I disconnected the TiVo from the UPS because I have a DLP TV and it takes a minute or two completely power down and would rather have it power down gracefully than the TiVo.
     
  6. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
    I can understand that. The Panasonic that I have takes almost an hour to re-setup after loosing power not including re-pairing the cable card. You would think that a battery backup for the settings would be standard.
     
  7. Time_Lord

    Time_Lord Member

    213
    0
    Jun 4, 2012
    Sounds like the ups is either to small, our more than likely the battery is failing. I've seen plenty up a units start cycling on and off when the batteries have reached their end of life.

    Sent from my SPH-L710 using Tapatalk 4
     
  8. lujan

    lujan Member

    418
    0
    May 24, 2010
    That could be? I know it's been a while since I replaced the battery and the last power failure could have reduced the battery power a lot since the outage was for about an hour and a half.
     

Share This Page