1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Constant 'network too slow' V69 errors via MoCA

Discussion in 'TiVo Mini' started by goldenmonkey, Jan 14, 2014.

  1. goldenmonkey

    goldenmonkey New Member

    17
    0
    Jan 12, 2007
    Hey all,

    It seems like I have a somewhat common problem, but haven't found any real definitive answer as to what might fix it. I'm constantly getting 'V69 - Network too slow' or 87 errors 'connection to tivo lost. I can barely watch a recorded show for 3 minutes without getting the error. Every so often it gives me 10 minutes.

    I have the Verizon Actiontec MI424WR-GEN3I router and a fairly simple setup. The cable in the living room is split in two, one for the router and one for the TiVo Roamio Plus. And in the bedroom just to the TiVo Mini.

    The router is a gigabit router and should be fast enough. I've set both Tivos to have static IP's which hasn't done the trick.

    I've seen mention of a POE filter, is this something that could fix the problem? Are there any router settings that may help?

    Thanks guys!
     
  2. dahacker

    dahacker Member

    295
    0
    Jan 14, 2004
    Your configuration should work fine. What are your PHY values as read from the router MoCA statistics page? Since your router is near the Roamio Pro, why don't you disable MoCA on the Roamio and hook it to your router via Ethernet and see if the problem persists.

    Is there anything odd with your COAX wiring? Is everything home run to a splitter somewhere and fed via the FIOS ONT? Do you have other COAX locations in the house you can put the mini to troubleshoot COAX problems?
     
  3. goldenmonkey

    goldenmonkey New Member

    17
    0
    Jan 12, 2007
    The router is near the Roamio, but not the Mini. The Mini's in another room. I might have ethernet cables long enough to run it as a test, but wouldn't be a permanent solution.

    On the router settings page, I see this under ' Broadband Connection (Ethernet/Coax) Properties'

    and when I click 'go to WAN Coax stats' I see this

    Nothing odd about the coax wiring as far as I know. Just moved into the apartment and had the coax installed Saturday. The ONT was here previously, but the tech had to run cable in the bedroom. The ONT is in the bedroom closet, has a "2.0 MOCA Splitter" which runs one to the TiVo Mini in the bedroom and a second through the wall into the living room where there's another "2.0 MOCA Splitter" that goes to the router and to the TiVo Roamio.
     
  4. dahacker

    dahacker Member

    295
    0
    Jan 14, 2004
    There should be a router MoCA diagnostics page that shows the PHY of all of the LAN MoCA devices. Router, Mini, Roamio.

    Again, just a test. Everything seems setup properly already. Leave the Mini on the MoCA. Disable MoCA on the Roamio and hook it up to the router via Ethernet.
     
  5. goldenmonkey

    goldenmonkey New Member

    17
    0
    Jan 12, 2007
    Hm... so, I realized that on the Roamio, I actually had it connected via BOTH Ethernet and MoCA. In my router diagnostics page, it showed both TiVos as being connected through ethernet. (How the mini was, I don't know, as it was only connected to coax) Realized this when you were saying to connect the Roamio to ethernet, when it was already connected with ethernet (and MoCA Coax). Out of habit, I connected ethernet as well on initial install.

    I unplugged the ethernet from the Roamio and chose MoCA only, and now the router diagnostics are showing the devices as coax.

    Seems odd that this would be it. But it's been 5+ minutes and no error.
     
  6. goldenmonkey

    goldenmonkey New Member

    17
    0
    Jan 12, 2007
    Yeah, nearly half an hour later and still going. I guess the TiVo having two network connections active kept switching between outputting from both and when it switched, it lost service. Or something.

    Thanks for the advice man!
     
  7. dahacker

    dahacker Member

    295
    0
    Jan 14, 2004
    Glad it worked out.
     

Share This Page