1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection Interrupted

Discussion in 'TiVo Series3 HDTV DVRs' started by hakoreh1, Jun 17, 2012.

  1. hakoreh1

    hakoreh1 New Member

    Dec 20, 2009
    I have a Tivo HD where all of a sudden lately it cannot connect to the service. I am using a Tivo G adapter with Verizon FiOS. I have tried everything - opening ports, rebooting, rebooting the TiVo, etc etc. Every computer on my network is acting perfectly fine. I have no Tivo service data what do i do?

    I'm getting really frustrated
  2. ajwees41

    ajwees41 Active Member

    May 7, 2006
    could the adapter be broken?
  3. L David Matheny

    L David Matheny Active Member

    Jan 29, 2011
    SE Ohio
    Are there any error messages or codes anywhere? Are your computers connecting wirelessly? Could your neighbor have bought a new cordless phone or something else that could interfere? Can you run a long network cable temporarily to see if a wired connection fixes the problem? Have you called TiVo? Have you updated your router's firmware?
  4. ThAbtO

    ThAbtO TiVoholic by the bay

    Apr 6, 2000
    SF Bay Area
    Have you tried to go to the Wireless Network settings on the Tivo and just re-enter (or just go through) the settings?

    Sometimes, the network settings get "out of sync" and refuses to connect and going through there "re-syncs" it. That's what I have to do every once in a while.

    I recently changed wireless routers, the old one would "crash" every so often during transfers, which I have to reset the router, then "re-sync" the TiVos.
  5. Samantha Kirk

    Samantha Kirk New Member

    Apr 18, 2012
    1. Check if your Router or Access Point is correctly configured and is switched on. Check the internet from another computer on the network.
    2. Try rebooting your Router or Access Point.
    3. Check your Wireless Network settings, including the Encryption Key (e.g. WPA, WEP) and Password.

Share This Page