1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comskip GUI very slow

Discussion in 'TiVo Home Media Features & TiVoToGo' started by lrott, Jul 1, 2013.

  1. Jul 1, 2013 #1 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    Recently my XP computer crashed. kmttg was running great. I did a fresh install of XP, but I could not get the Comskip GUI review to operate like before. I could click the mouse on a different location and the display would immediately refresh. I could use the arrow keys to move frame by frame. Now it may take ten seconds to over five minutes to refresh. Arrow keys are now useless. Upgraded to Windows 8, no better. I am using the latest version of kmttg --"b". I have check "use JAVA" and "use comskip GUI" for review. What am I missing?:eek:
     
  2. Jul 1, 2013 #2 of 12
    moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    Don't know. Perhaps before you were using a different/older version of comskip and now you're using a newer one? Perhaps visit http://www.kaashoek.com/comskip/ and try different versions to see if there is one that works better?
     
  3. Jul 2, 2013 #3 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    I have tried older versions. No success. I am going to see if I can try a different video card. I may be having video problem. Also will try on a different computer, again!!! Am using default setting for comskip configuration. Maybe needed to change something there???:confused:
     
  4. Jul 2, 2013 #4 of 12
    cherry ghost

    cherry ghost Active Member

    5,281
    6
    Sep 13, 2005
    Chicago
    Which version do you use? I have the latest KMTTG, but my Comskip is 80.031
     
  5. Jul 2, 2013 #5 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    Hmmmm. How do I find which version of Comskip I have?
     
  6. Jul 2, 2013 #6 of 12
    moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    I'm using the one packaged with kmttg: Comskip 0.81.051

    Since I have VideoRedo I normally use that for editing, not Comskip GUI, but I just tried out the comskip GUI using above version and seems to be behaving normally to me (on a Windows Vista laptop).

    To find the comskip version open a "cmd" window and go to the comskip folder containing comskip.exe and just type:
    comskip
     
  7. Jul 2, 2013 #7 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    I installed version 80.031 and a great improvement!!!!:). Only problem now is the "w" does not save my changes. I will try 0.81.051. You guys have pointed me in the right direction. Thanks a million!:up:. I will post results.
     
  8. Jul 6, 2013 #8 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    I have tried v1p0a, v1p0b, v0p9r, v0p9q, with combinations of comskips 80_031, 80_033, 81_040, 81_045, 81_050, 81_051. But pressing <w> after manual editing seems to do nothing. None of the comskip edits are saved. What am I missing?:confused:
     
  9. Jul 6, 2013 #9 of 12
    lrott

    lrott New Member

    7
    0
    Jul 10, 2011
  10. lrott

    lrott New Member

    7
    0
    Jul 10, 2011
    I knew it was some stupid error. I was putting the edited file in the wrong folder:eek:. There were other mistakes too, but I don't know at which point I corrected them, as I was looking at the wrong results. I am now running the latest kmttg (b), and comskip 81_040, with default setting for comskip.ini.:cool:
     
  11. cherry ghost

    cherry ghost Active Member

    5,281
    6
    Sep 13, 2005
    Chicago
    maybe I'll try 0.81.040, 0.81.051 keeps crashing
     
  12. ClearToLand

    ClearToLand Old !*#$% Tinkerer!

    246
    0
    Jul 9, 2001
    Central Jersey
    For anyone else experiencing the version of comskipGUI.exe included with kmttg 'Hanging / Not Responding', I second the recommended solution of trying a different version first.

    To read my feedback, please see:

     

Share This Page