1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comcast V52 Error

Discussion in 'TiVo Roamio DVRs' started by Yudoka, May 13, 2017.

  1. Yudoka

    Yudoka Member

    52
    1
    Feb 12, 2015
    Recently I noticed a few of my channels (mainly sports like ESPN) have the V52 error. Not sure when this happened exactly. I searched the forums but didn't come up with anything recent. Anyone else seeing this issue currently and have suggestions on a possible cause/fix? Thanks!
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    7,272
    58
    Apr 6, 2000
    SF Bay Area
    V52 simply means there is no signal on that channel.

    Make sure the cable card is properly paired and provisioned for your plan.
    Look in the cable card info screens to tell that its paired.
    A "Val=?" is not paired. for example.
     
  3. kupe

    kupe Viva 'la Tivolution!

    370
    2
    Apr 9, 2003
    Yes- V52 black-screen is an issue that we have wasted way too much time on. And I wish I could say that Comcast had a clue on how to fix it, but read on.

    We have had the V52 "Searching for a Signal on this Channel" error here in Atlanta for about a month on two different channels. Channel 810 which is WUPA (CW Network) and channel 812 WPXA (Ion network).

    You cannot believe the hoops I've jumped through on this with no resolution. We have, over the course of about a month:

    1) Spent hours with a Tier 1 script reader sending cablecard signals

    2) two hours with a Comcast tech crawling through our home wiring. No problem found- elevated to "outside maintenance"

    3) "Outside Maintenance" reports no problems found.

    4) Hours spent with a Tier 2 specialist doing pretty much what #1 did

    5) Finally on first name basis with a Tier 3 Advanced specialist. After exhausting all other efforts, she recommended getting a new cable-card.

    6) Got a new Cable-card today. After pairing, SAME THING. Channels 810 and 812 are black screen with V52 error. We spent several hours checking, rechecking provisioning and subscription, etc. No help.

    Miscellaneous other observations:

    All Cable-card pairing and provisioning is verified. Good numbers for all channels with "Val=V" (Spent a bunch of time on that today BTW.)

    The OP doesn't mention what market he is in, but we are Comcast Atlanta. FWIW, both channels 810 and 812 are 195 mhz channels. Starting to wonder if there is an issue with (some?) Roamio Pro and 195 mhz channels? I am grasping now, but we have exhausted really everything else.

    I was just about to post this exact info under my own thread, so very glad to see this here where we can keep this information consolidated. Anyone with help or idea please chime in!

    Kupe
     
    Last edited: May 16, 2017
  4. steneni

    steneni Member

    38
    5
    Sep 18, 2011
    Virginia, USA
    I had similar problems with my three Tivo's repeatedly dropping some premium channels. I am a Comcast customer. I had to keep calling to get the cable cards resync'd. I also replaced cable cards multiple times. I finally escalated it to what Comcast call their tier-3 tech support and the service rep found inconsistencies in my account configuration on their end. Be politely persistent and demand higher tier tech support, lower tiers are not knowledgeable and are merely script reading. It was not a h/w issue but their system bouncing me due to these account errors. Any others suffering this issue might want to try a similar account check with Comcast. Since it was corrected all has been good and no recurrent channel drops.
     
  5. kupe

    kupe Viva 'la Tivolution!

    370
    2
    Apr 9, 2003
    Hi Steneni-

    Thanks for the reply. Just so we're all on the same page....I want to be sure that you are talking about the exact same error message as the OP and myself- specifically
    "Searching for a Signal on this Channel (V52)"

    Just wanted to be sure so that this thread doesn't go off track at this early point.

    I have been working this issue with Comcast for about a month now (and as I stated above) I am currently at Tier 3 Advanced Support level, having spent weeks working through lower level support plus truck rolls and outside line maintenance, new cable card, countless refresh and resync signals, pairing and re-pairing, account reviews, provisioning checks, you name it. In fact, I now actually have the direct desk number and extension for the Tier 3 Advanced specialist handling my ticket. Nothing has helped.

    I've had many Tivos since 2003, and Comcast for as many years as they've been in Atlanta, and never had a problem I couldn't solve. But this one is something else. So- anyone who has resolved a V52 error with any tricks I haven't already mentioned in this thread, please please chime in!

    Kupe
     
  6. chiguy50

    chiguy50 Active Member

    558
    50
    Nov 9, 2009
    Atlanta, GA
    If you haven't done so already, I suggest that you post your issue in the Xfinity Help & Support Forums. There are some very capable techs there (such as ComcastTeds) who have a proven track record of resolving such intractable user problems and whom you can PM if more direct assistance is required.
     
    slowbiscuit likes this.
  7. steneni

    steneni Member

    38
    5
    Sep 18, 2011
    Virginia, USA
    Kupe,
    I believe my issue is what you are reporting. I was always loosing premium channels and only premium channels. The V52 error would pop up and the channel would not tune. In most instances it was random how many of my premium channels were lost when the issue occurred. As stated I fell for the cable card replacement song each time I spoke to Comcast but eventually I figured that was a crock and started escalating my call higher up the support tier. I refused several offers of a truck roll since everything else was functional and I could tune to non premium channels with no issue. Eventually this tier-3 tech really looked into my account and found some discrepancies. Regretfully he did not say what they were but since correcting them the V52 error has not returned. I hope that clarifies my comment. This forum is useful and there are lots of good discussions to follow.
     
  8. kupe

    kupe Viva 'la Tivolution!

    370
    2
    Apr 9, 2003
    Thanks Chiguy!

    Yes, I did indeed try the Xfinity forums last month. I didn't have as much information available at that point, but I was disappointed to see the question garner little to no attention. My post is below, and note that since that post I've been elevated to tier 3 Advanced Support with no resolution.
    Atlanta Channels 810 and 812 not working? - Xfinity Help and Support Forums

    Kupe
     
  9. chiguy50

    chiguy50 Active Member

    558
    50
    Nov 9, 2009
    Atlanta, GA
    Try sending a PM to Ted as I suggested (or Zach), both of whom are usually very responsive.
     
    slowbiscuit likes this.
  10. kupe

    kupe Viva 'la Tivolution!

    370
    2
    Apr 9, 2003
    Thanks Chi- I just sent a PM to Ted. I'll let everyone know what happens.
     
  11. kupe

    kupe Viva 'la Tivolution!

    370
    2
    Apr 9, 2003
    OMG problem solved!

    Okay guys- I suppose I could be embarrassed for having missed this, but then so did the first Comcast tech who tested everything in the house last month.

    We had another truck roll today. And.....our channels 810 and 812 are fixed! The culprit....drum roll....my not inexpensive surge protector has for some reason started to filter out the 195mhz band. The two channels...yep....you guessed it....195mhz. Obviously something internal has failed in the surge protector since all was fine until about a month ago. I can't even think about the time I spent on this....just glad it's fixed.

    For now, running brand new coax straight from the wall to the Tivo, pending getting a new surge protector. At least the thunderstorms here have been non-stop for the past 48 hours! :eek:

    Anyhow, just wanted everyone to know in case this helps someone!

    Kupe
     
    Last edited: May 22, 2017 at 5:56 PM

Share This Page