1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comcast Installation Issues

Discussion in 'TiVo Roamio DVRs' started by JesseBearden, Aug 26, 2013.

  1. jadziedzic

    jadziedzic Member

    89
    0
    Apr 20, 2009
    It took me longer on hold waiting for a Comcast rep (about 5 minutes) than it took to re-pair the CableCARD I pulled from my TiVo HD to work with my Roamio Pro (about 2 minutes).
     
  2. JohnnyO

    JohnnyO Crimper

    325
    0
    Nov 3, 2002
    Twin...
    Don't let these concerns about CableCards scare you away. Back in 2007 I let it scare me for a year. My two Cablecard installations with Comcast in Minnesota went smoothly, and I was kicking myself for having waited.

    Sure, some will have issues, because the process is error prone, requiring humans to type in complex strings of numbers, but remember that the Internet forums are mostly full of people lookin for help with issues. The large percentage of people who don't have issues don't bother to go on the Internet and write about it.

    John
     
  3. Rkkeller

    Rkkeller Active Member

    1,276
    3
    May 13, 2004
    Believe it or not, I almost didn't get the Roamio as I didn't want the hassle that always happens with Comcast. Last time when I got my Premier it was a nightmare and I had to email that special Comcast corporate email to get it straightened out.
     
  4. bhowardtn18

    bhowardtn18 New Member

    6
    0
    Sep 1, 2013
    With each new TIVO requiring a cablecard, I have picked up the card myself and done the initial install, only to have to call Comcast to come out each time. And it sometimes takes several visits before we are up and fully running. My belief is that there are limited folks within comcast who can actually solve problems, and I keep having them visit until I get one of those folks. Good luck.
     
  5. MScottC

    MScottC Member

    720
    0
    Sep 11, 2004
    Lately, have you tried the dedicated CableCard install phone number. I've used that service twice, and twice my pairing went perfectly.

    Cable Card Pairing (887) 405-2298
     
  6. Rkkeller

    Rkkeller Active Member

    1,276
    3
    May 13, 2004
    Thats the number I used and it took 2 days and multiple calls to get someone that could get it right.
     
  7. supasta

    supasta New Member

    2,976
    0
    May 6, 2006
    Colorado
    I am experiencing this issue with my Premiere t the moment.
    I get most of the channels, but am missing some biggies suddenly (NBC, FOX)
    This happens every few months. Previously I have been able to fix it after multiple calls to the Comcast Cable Card line (I will agree that it takes multiple calls to actually find someone who can fix the problem. So far I have replaced the CC four times and called a countless number or times.)
    However, I am tiring of this happening so often lately. So, they offered to have a tech come out, and I obliged. At the least I can have it documented somewhere. Or, maybe the tech can actually resolve the problem.
     
  8. Rkkeller

    Rkkeller Active Member

    1,276
    3
    May 13, 2004
    I have been thru this with every new TiVo I get and its a shame. Comcast should just make a website and we can enter all the numbers ourselves and bypass them. My problems have always been on their programming end.

    I want to upgrade the HD in one of my TiVo's right now, but the "Comcast factor" is stopping me.
     
  9. supasta

    supasta New Member

    2,976
    0
    May 6, 2006
    Colorado
    I believe that this exists. I remember seeing the page during my last problem event. IRRC, it was a simple email web entry page, and said something about taking a week to process.
     
  10. tomhorsley

    tomhorsley Active Member

    1,167
    4
    Jul 22, 2010
    If the cable companies would just make web sites for this stuff, the the TiVo itself ought to be able to access the sites and plug the numbers in for us, thus insuring it is absolutely impossible to make a transcription error on a long cable card ID number, etc.

    Cue "airplane" voice: "Nah! That's just what they'd *expect* you to do!"...
     
  11. Rkkeller

    Rkkeller Active Member

    1,276
    3
    May 13, 2004
    I have to give kudos when its due to Comcast. I had problems with every TiVo I ever used a CC in, but last night I helped a friend upgrade their HD and the first call to the CC line worked and within 3 minutes everything was working.

    So like many say, keep calling until you get someone that knows what they are doing.
     
  12. cr33p

    cr33p New Member

    644
    0
    Jan 2, 2005
    Ann Arbor MI
    My past three Tivo replacements I never had to call Comcast and Re Pair my card. Last night I tried setting up my new Roamio pro with my working M card from my XL4 and it would never work, eventually threw up a 161-1 error. I suppose I need to contact comcast :(
     
  13. aridon

    aridon Member

    244
    0
    Aug 31, 2006
    The amazing thing is how useless some of the reps are.
     
  14. SoFlaGuy

    SoFlaGuy New Member

    12
    0
    Oct 11, 2004
    I am in Palm Beach Gardens and am having prolems getting all channels "authorized." No issues with our 3 other TiVos, however.

    Are you using a TA? We don't on any of the other TiVos, and I don't think this is the problem. So far, Comcast has not been helpful and only wants to "roll a truck."

    What was your ultimate resolution? Executive Customer Care has not returned any of my calls so far but has been very helpful in the past.
     
  15. DanielTB80

    DanielTB80 New Member

    41
    0
    Nov 26, 2006
    MScottC, are you sure you listed the correct number? Should it be 1-877-405-2298?
     
  16. tomhorsley

    tomhorsley Active Member

    1,167
    4
    Jul 22, 2010
    Don't have one - I'm waiting for the TiVo fall update and/or the Comcast infrastructure update (whichever comes first) to see if either of them will make the TiVo work as well as it did before 20.3 showed up.
     
  17. JohnnyO

    JohnnyO Crimper

    325
    0
    Nov 3, 2002
    Twin...
    Moving my CableCard from my TiVoHD to my new Roamio Basic went pretty well, using the special number listed above. I think I may have been working with a new agent. I did have to read the numbers about 5 times before she was able to read them back correctly. Once she was able to read them back correctly, she put them in the system, and I was receiving all but XFinity OnDemand (which showed up about 6 hours later).
     
  18. MScottC

    MScottC Member

    720
    0
    Sep 11, 2004
    You are correct... I had the wrong number in my Outlook/iPhone... corrected it on my iPhone, but had not yet done a synch. It was wrong in Outlook which is where I copied it from.. Sorry.
     
  19. DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    I'm in Jupiter. After reading about all the issues with Comcast I decided to wait until they update their cable cards -- hopefully in October. I still have an XL4 that loses channels on a regular basis, and I don't want a repeat performance. Funny that my S3, and Ceton PC tuner never have these problems.

    Have you been able to record 6 non-premium channels at once?
     
  20. JesseBearden

    JesseBearden New Member

    17
    0
    Oct 12, 2003
    Seattle, WA
    The problem with mine ended up being the Tivo. I exchanged mine for a new Roamio and everything went off without a hitch.

    Comcast is in the clear on this one.
     

Share This Page