1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco1520 Issues

Discussion in 'TiVo Help Center' started by DarkSorrow, Mar 24, 2013.

  1. DarkSorrow

    DarkSorrow New Member

    4
    0
    Feb 23, 2013
    Burlington, WI
    When I lived in Illinois and had Comcast, I would get 10-15 Tivo suggestions daily recorded. Since I moved to TWC I have yet to get a single Suggestions recorded. I have the Cisco1520 SDV box and I'm awaiting the installer to come today and look at the hardware. Any help from the community would be appreciated.
     
  2. DarkSorrow

    DarkSorrow New Member

    4
    0
    Feb 23, 2013
    Burlington, WI
    The installer swapped the box but I doubt it will fix the issue. Tivo really needs to work on these things better. I'm almost ready to go back to cable DVR's.
     
  3. ajwees41

    ajwees41 Active Member

    2,115
    6
    May 7, 2006
    Omaha,NE
    are they turned on in the tivo?
     
  4. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
  5. DarkSorrow

    DarkSorrow New Member

    4
    0
    Feb 23, 2013
    Burlington, WI
    TWC came to the house and I called TiVO and they gave TWC a NEW way to hook up the TiVO/TA. They ran a 3 way splitter 1 wire to the TIVO, 1 wire to the TA, and 1 wire to the cable modem. Now I'm getting my suggestions. The lead tech that came to the house said that the channels even tune in faster this way and was going to send it higher up so it can be a standard for installs.
     

Share This Page