1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chronic problem with 1 SDV channel

Discussion in 'TiVo Help Center' started by ahwman, May 30, 2013.

  1. ahwman

    ahwman Member

    238
    1
    Jan 24, 2013
    I'm aware of a bug whereby often times SDV channels will not tune, then simply using channel up/down will resolve and tune the problem channel. However my issue runs deeper with one particular SDV channel (Science HD) channel 335 in my area. About once/week I cannot tune this channel and using channel up/down doesn't resolve it. The only way for me to resolve it is to start recordings on all four tuners (Premiere XL4) excluding the problem channel, then cancel recordings and re-tune channel 335 which always seems to bring it back. Apparently if a tuner sits on this channel for too long the issue will start again, so forcing my TiVo to record 4 different channels somehow purges the tuners. Has anyone else had this issue?
     
  2. dlfl

    dlfl Cranky old novice

    7,005
    19
    Jul 6, 2006
    Near...
    What is your cable system? Location? Are you using a Tuning Adapter?

    I suspect this is a problem with your cable system's response to SDV tuning requests. I don't see why you should have to start recordings on all tuners rather than just set the four tuners to four distinct channels. Each tuner is "recording" to a 30 minute buffer anyway.
     
  3. ahwman

    ahwman Member

    238
    1
    Jan 24, 2013
    I don't believe it to be a problem with my cable system (BrightHouse) as I've used Windows Media Center with the very same tuning adapter for years without tuning issues related to SDV channels. I believe this is yet another bug with how TiVo interfaces with tuning adapters. I'm just concerned that this is something that will get swept under the rug and never fixed. I have reported it to TiVo tech support however I feel like it's fallen on deaf ears at this point...
     

Share This Page