1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Charter & Series 3 Problems

Discussion in 'TiVo Series3 HDTV DVRs' started by ckoble, Sep 16, 2006.

  1. Oct 6, 2007 #761 of 1052
    dgoswick

    dgoswick New Member

    1
    0
    Oct 6, 2007
    Just want to add that I had no problem getting a Motorola MCard installed and working with Charter here in Duluth, GA. When I called, I told them I needed an MCard or two SCards but the person on the other end didn't know what I was talking about. It just so happened that the tech brought out two SCards and one MCard. After the first SCard didn't work he put in the MCard (thinking it was just another Cablecard, and it worked! I convinced him to just leave the one MCard and he did, and it's working great!
     
  2. Oct 7, 2007 #762 of 1052
    jgwyatt

    jgwyatt New Member

    12
    0
    Dec 27, 2003
    Birmingham,...
    Charter screwed up my first install as I knew they would. The contracted labor that helps them would rather come in and leave within 10 minutes.

    The second guy was a bonafide Charter employee. I explained the installation process and he called the tech manager at the office. The manager knew that matching the cards at their place with the numbers in my box was crucial.

    BTW, whenever they ask what the cards are going in tell them a TV tuner. Vague is better.

    I also found when answering the door, explain to the installer that it may take a while to get everything done and you insist on him staying with you until all is working. I also found that offering Cokes and a seat on the couch was enticing to him as it looked like he never got treated nice at other folks house. However nice you are never let them have too much wiggle room - keep them on task with solving your issue. And make them call the head tech at the home office. It took 45 minutes to an hour to solve my install because the tech was supporting all the issues on multiple phone calls.

    JW
     
  3. Oct 10, 2007 #763 of 1052
    cptlapcat

    cptlapcat New Member

    39
    0
    Oct 4, 2007
    Pasadena, Ca
    Bonified Charted guy shows up at my door and I asked him if he had ever done a Tivo cable card install. He said "no" (bad news). I ask if he had any extra cable cards. He said he brought 8 (good news). When he went to install the cards he told me that he was told all you had to do was "slap" them in the Tivo (bad news). I told him, do you want to spend a few minutes or a few hours on the install? He then read the Tivo instructions and some notes I took off this site and 30 minutes later he was out the door.

    Thanks to all for your prior insight.
     
  4. Oct 21, 2007 #764 of 1052
    Sandlapper

    Sandlapper New Member

    184
    0
    Oct 26, 2003
    Greenville, SC
    Contracted Charter guy shows up today for my THD install. Everything seems to be working except the encrypted channels. I let the guy go because he just seemed like he had no idea of what to do next. What do ya'll suggest I do now? Call Charter and hope they can resolve it over the phone? Is there anything I can do?
     
  5. Oct 21, 2007 #765 of 1052
    sirhab

    sirhab New Member

    2
    0
    Aug 31, 2007
    Have them close the ticket. I had the exact same problem. TV cards worked for digital but not for premium stuff. As soon as he closed the ticket, everything started working.
     
  6. Oct 21, 2007 #766 of 1052
    Sandlapper

    Sandlapper New Member

    184
    0
    Oct 26, 2003
    Greenville, SC
    Just got off the phone with a really nice lady, but she couldn't solve the issue. She admitted she hadn't really worked with CableCards very much, and I could tell that any info she was giving me was just being read off of some screen. She says everything looks fine, so the only thing she knows to do is send someone out. I won't be off of work until Wednesday so I'll just have to make do until then. I requested a actual Charter employee be sent instead of a contractor. She said that for actual "repair" calls they send Charter employees, and that for installs the use contractors.

    I guess I'll cross my fingers and hope it gets fixed Wednesday. Luckily, the locals are coming in and those are what I watch most so it's not that big of an issue, but it's gotta be fixed before next Saturday's football games!!! :)
     
  7. Oct 23, 2007 #767 of 1052
    jbeach66

    jbeach66 New Member

    1
    0
    Oct 23, 2007
    I got a M-card for my tivo HD installed by a tech who had only done a few cable cards and had never installed on a tivo. After he left I found I was getting everything but encrypted channels. After a couple calls to support to reinitialize the card and rehit it, nothing had changed.

    The conditional access screen showed auth:mp when tuned to an encrypted channel. This means it was not getting the encryption keys. When the second tech came back, I started to show him the problem but everything was working. He said he had called in to have line balanced just before he got there. I am not sure what that means but everything works now.

    If you are not getting encrypted channels you might ask if the line needs to be balanced.
     
  8. Oct 23, 2007 #768 of 1052
    Sandlapper

    Sandlapper New Member

    184
    0
    Oct 26, 2003
    Greenville, SC
    From reading the CP screen and reading some info from Tivo it appears my cards aren't "paired"

    I'm just going to be patient and wait for them to get here on Wed.
     
  9. Oct 23, 2007 #769 of 1052
    urungus

    urungus New Member

    64
    0
    Aug 17, 2002
    This thread frightened me, but thought I'd post a Charter success story:

    The tech came, and I told him I'd prefer an M-type multistream card, which he had never heard of. Then he was going to put the first card into slot 2 before I stopped him. Uh-oh.

    But then everything went fine. He popped in two S-cards, called in their numbers, I verified that I was getting HBO in HD, everything works like a charm.
     
  10. Oct 23, 2007 #770 of 1052
    Chris White

    Chris White Chris White

    4
    0
    Oct 3, 2007
    Fort Worth, TX
    10/11: Bought Tivo. Called Charter to order cards and took first available appointment date - 10/18.

    10/18: Installer had never installed to a Tivo, but was willing to read and follow Tivo instructions. He brought 4 cards, but only one worked as expected. The other card he left in the Tivo can receive channels 1-100 and the local digital channels, but no other digital channels (e.g, ESPN-HD). He left, saying "Charter will call you to set up another appointment." Charter doesn't call.

    10/19: Called Charter to set up another appointment. Charter agent apologizes profusely, saying installer should have gone to get another card and returned immediately. He starts a repair ticket and says Charter will call me to set an appointment. Charter doesn't call.

    10/22: Used on-line chat to contact Charter. Charter agent says there is no open ticket about the problem and that their records indicate I have two working cards. She apologizes for the problem. I take the next available appointment date - 10/25.

    10/23: Tivo downloads 9.2 during the night.

    I currently have a partially working Card 1 and a fully functional Card 2. Do I need to remove Card 2 prior to replacing Card 1??
     
  11. Oct 24, 2007 #771 of 1052
    Sandlapper

    Sandlapper New Member

    184
    0
    Oct 26, 2003
    Greenville, SC
    Hey everyone, just thought I'd post an update.

    Long story short, THE CABLEMAN OF THE YEAR SHOWED UP AT MY HOUSE!!!

    He fixed my cablecard issue before he even got to the house! On his ride over he called up whoever he needed to talk to and had them authorize my cards correctly so that the encrypted channels were showing up about 10 minutes before he got to my house.

    Once he got to my house I told him about some signal issues I've been having and he then proceeded to fix those for me.

    If all of Charter's employees were this awesome they wouldn't be nearly frowned upon as often as I read and hear about.

    All is well in the Tivo HD world at my house!!!
     
  12. Nov 4, 2007 #772 of 1052
    willis91016

    willis91016 New Member

    1
    0
    Nov 3, 2007
    So I bought my S3 last Saturday. Setup an appointment with Charter for tuesday evening, after going to the local office to pickup my cable cards after a phone tech told me I could.... No show on Tuesday evening, no phone call, just no show. Call and find out my appointment is at scheduled for the following morning because the "tech showed up and was not allowed in because he did not have is ID" which is odd since I was there for the entire time...

    On Tuesday the install shows up, gets the cards installed and checks a couple channels and bolts. I notice that a couple of the premium channels are not working on card 2 but figure they would after a while, and I had a meeting to get to.

    Still not working when I get home. Call support and sit through a 20 minute automated help that had nothing to do with cable cards to get to a real person. She trys to get it paired and then immediately gives up and passes me up to her sup. He basically does the same thing, with no effect and tells me they need to send a tech out...

    Two techs show, hope rises, and proceed to tell me that Charter is having issues with Tivos and there is nothing they can do. Their managment is working the problem. Did not even look at anything, did not even touch the Tivo. Hope crashes to the floor into a thousand pieces. After some pointed questions to try to get them to do something, including why the hell did the Tech "superviser" T talked to mention this before I left work early to meet them, y anger reached a point where I had to let them leave else I was going to blow up on them.

    So outside of venting, I do have a couple questions:
    Has anyone else in the Pasadena Ca area heard about this?

    The one cable card that is working, kinda, keeps losing lock on the encoded channels every few seconds. Signal Strength shows 95 dB so I don't think that is the problem. All of the other channels including the local HD channels are fine. Any ideas?

    Thanks any help would be appreciated.
     
  13. Nov 8, 2007 #773 of 1052
    Mamoth

    Mamoth New Member

    766
    0
    Jun 21, 2004
    Here is my horror story... figure I might as well add to the pile.

    First off, I want to say, when I call Charter, nothing... and I mean nothing... is ever easy. I have to jump through hoops to get anything done. They are a terrible company so I expected this to be a fiasco. And it was.

    I got my TiVo on Friday and had an appointment set for the following Monday. The installers showed up on time (sort of.. between 1 and 4.. they came at 3:45). I told them exactly how to install the CableCARDS but they pretty much ignored me. They put one in and it started to initialize and what-not. It said it was scanning and all was good. They waited all of 2 minutes and thought it was taking to long so they inserted the second one. This screwed the entire process. I said, "If you want to be here 15 minutes, do it my way... if you want to be here over an hour.. feel free to keep doing with what you are doing." They finally decided to do it per the instructions.

    After about 45 min, I had my CableCARDS installed. I was getting my HD channels and such so everything seemed fine. They then asked if I wanted them to take my receiver. I specifically asked them if I would be able to get, in the future, HBO, Showtime, etc and also PPV. I was told I would be able to, I just had to call and order the events I want.

    Today I get on Charter's chat and tried to order a PPV event. I was told that my account was not setup for PPV. I was flabbergasted. After I asked the tech if I would be able to get them, and them taking my receiver, they now are telling me I can't. He then offered me a package for $129.99 a month that included phone, a bunch of channels, and internet (which, incidentally is $20 more than the offer I got in the mail).

    So, now, I cannot get PPV and I have no receiver to even have the option to order. I viewed other cable companies web sites and as long as you have a CableCARD all you have to do is call and order over the phone and you are good-to-go.

    What is up with Charter? They have to be the worst cable company known to man. I have no idea what to do. So, I hooked up DishNetwork to get PPV for the time being. It was $9.95 to get a receiver (which the TiVo 3 really doesn't support) as apposed to $6.00 to have a connection for DishNetwork (again, which TiVo doesn't really support either). Why would Charter not allow for folks to get PPV if they have CableCARDs? It seems ridiculous to me. They are forcing me to pay $9.95 extra a month to be able to order PPV while I have CableCARDS? Yet, their Moxi box has CableCARDs and they are able to receive PPV.

    Sigh.
     
  14. Nov 10, 2007 #774 of 1052
    m750

    m750 this space for rent

    61
    0
    Apr 4, 2002
    the rust belt
    So, I've got an SA mcard installed in slot one, I've got 9.2a, but I'm still getting 'waiting for CP Auth'.
    What should I do to get this working with my tivo?
    I believe that means they don't have the host id / serial # of my card, anyone have any luck getting this resolved with out a truck roll?
    Thanks,
    AO
     
  15. Nov 11, 2007 #775 of 1052
    No Static At Al

    No Static At Al New Member

    13
    0
    May 22, 2002
    Durand, MI
    After two truck rolls, and running GS after each CC install, my Motorola cards are working in my THD. However.....

    The CSR (when I set up the install) told me they only have single stream cards in my area, Durand Michigan. Wrong. The first truck installed one single stream card in slot one, but the 2nd card was bad. Truck 2 brought a working card...but I realize now that it is an M-card - but it is in Slot 2!!

    So, here's the dilema: Everything is working now.... I have a thrid truck roll scheduled for tomorrow morning. Should I cancel? Should I let them come, and try to install the M-card in slot 1? This would save me $1.50 per month, but I'm afraid of upsetting the apple cart. (They won't let me give them the host ID, data etc. without a tech at the house.)

    The good news is, both techs so far have been cool! They recognized that I knew what I was talking about with the CCs, and let me be in the driver's seat. I may have sold one tech on TiVo!
     
  16. Nov 11, 2007 #776 of 1052
    RonDawg

    RonDawg Well-Known Member

    19,860
    31
    Jan 12, 2006
    For a $1.50 a month I say let sleeping dogs lie. The problems you can potentially re-introduce by needing a tech to come out yet another time could very well make that $1.50 seem non-existent by comparison.
     
  17. Nov 12, 2007 #777 of 1052
    No Static At Al

    No Static At Al New Member

    13
    0
    May 22, 2002
    Durand, MI
    Well, I lucked out!

    I decided to keep the appointment, and we moved my M-card to Slot 1, eliminated my second CC, and it worked perfectly. When we had the pairing info up on the screen, and he was calling the office he said, "Oh, I hope I get someone smart enough to know how to enter this in!" He did, and all is well in Durand, Michigan!
     
  18. Nov 14, 2007 #778 of 1052
    Sandlapper

    Sandlapper New Member

    184
    0
    Oct 26, 2003
    Greenville, SC
    From what I found, even though it technically would be possible to do without a truck roll, they essentially won't do anything without one. I'd go ahead and call and setup an appointment. :eek:
     
  19. Nov 16, 2007 #779 of 1052
    xena

    xena New Member

    5
    0
    Nov 15, 2007
    Had a rep. this a.m. The card gave the error message 161-4 and so he pulled it out and replaced it with the other card which was ok. But when he inserted the first card into the second slot it again gave the error message. He called his supervisor and we were told he would return by 2 pm with new cards for the HDTivo.

    Crazy as it sounds the tv works...all stations come thru now without the second card inserted but i cannot tell if the are HD quality or if the TV is properly working since i do not dare fiddle with it until he returns.

    FYI - rep. knows nothing about installation in TIVo and has not done it before.
     
  20. Nov 16, 2007 #780 of 1052
    xena

    xena New Member

    5
    0
    Nov 15, 2007
    Looking for help....
    Charter came out this a.m. returning within the next 45 minutes with new cards.
    Please tell me the name of your rep of the year so maybe my rep. can contact him for hlep while he is here? Thanks more than a bunch.....!!!!!!
     

Share This Page