1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Charter & Series 3 Problems

Discussion in 'TiVo Series3 HDTV DVRs' started by ckoble, Sep 16, 2006.

  1. Oct 4, 2006 #361 of 1052
    ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    That would piss me off. I would have to yell at someone, and then yell at the someone's supervisor, and then maybe that someone's supervisor, too. Then I'd write an angry letter to the local franchise board (which I'm going to do anyway, once I'm through being abused by this cablecard mess). Then I would start drinking.

    So they're going to have working cablecards tomorrow? Are they sure?
     
  2. Oct 4, 2006 #362 of 1052
    Hi-Bred

    Hi-Bred Altadena, CA

    29
    0
    Sep 23, 2006
    I'm in Altadena, CA (Pasadena area) with Charter, and I've been through the ringer just like the rest of you. I had 3 or 4 service technicians come out and they didn't know a damn thing about cable cards, although they did bring them in and try to activate them. I had a variety of problems - some channels would come in, others wouldn't, and every once and awhile the card diagnostic screen would appear when watching live TV.

    Anyway, I finally got the local technical supervisor involved, and he gave me his cell phone number. He assured me that Charter *wants* people to have cable cards rather than Charter DVR's, because it's less cost to them. He admitted to me that it is a software issue on their side, not a problem with the TiVo (of course, we already know that).

    I'm now getting all channels in my subscription, and in HD, but with only a single tuner card (card in slot 1 only). When the 2nd card is inserted, no channels come in at all, on either tuner. He (the supervisor) is coming out tomorrow with new cards, and he says that they have had a software upgrade on their side. So that seemed like good news, and I have my fingers crossed. I'll post again tomorrow after he comes out. I'm pretty sure they'll get their act together, I just hope it's sooner (like tomorrow) than later.

    If it doesn't work tomorrow, I will contact one of the senior VP's at Charter (I got the email address from another forum member) and strongly suggest that they put together a task force to solve this problem, if they haven't done so already.
     
  3. Oct 5, 2006 #363 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Hey ChuckyBox, I have the exact same problem as you and hopefully, tomorrow, the issue will be solved because the tech is coming in. :rolleyes: I can't get channels 5 and 7 so I think it might be their issue. We'll see tomorrow.

    Hi-Bred, let's hope that they figure out the whole software issue thing fast! It is crazy having the techs continue to come out to no avail. It's a waste of Charter's money and I would rather have them fix the problem fast on their end than keep having the techs come out and try to trouble shoot it on our end.

    I'll post more tomorrow when the tech comes. :)
     
  4. Oct 5, 2006 #364 of 1052
    Weimnut

    Weimnut New Member

    2
    0
    Oct 5, 2006
    Madison, WI
    Just though I should post. I had the Charter installer come out yesterday to install my 2 cable cards. He was there right at 1:00 and left about 2 hours later. The install went well locally, even though it was his first cable card install. The problems were all at the dispatch end. We had the cable cards working in about 1 hour, but there were problems with not getting all the channels. Turns out that even though they said they had, the dispatchers never enabled the digital channels on my account. Once we got someone who knew what was going on it was up in 5 minutes, it just took an hour.

    So yes Virginia you can get Cable cards to Work in Madison, WI.
     
  5. Oct 5, 2006 #365 of 1052
    TK421

    TK421 New Member

    157
    0
    Feb 25, 2002
    Madison, WI
    Yay! :D :D
     
  6. Oct 5, 2006 #366 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Congrats Weimnut and welcome! :D TK421, at least now you have confirmation that you will be able to use CCs. :)
     
  7. Oct 5, 2006 #367 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Okay, I just got a call from Charter who told me that the CCs in the San Gabriel Valley area were having technical problems, but when I told them that I just wanted one card because I was missing one, I got a call from the tech supervisor Pedro who told me that he has heard of the S3 and have been getting calls about it. I mentioned to him about contacting the LB office and he said that he is actually going to meet up with someone from there and find out what the problem was. The good thing is that this Charter does seem to want to fix the issue and help out their customers which is great. They are going to try to send some here to give me the missing card and when they fix the issue, they will be giving me a call and I, along with other S3 members will be on their priority list. :D

    I will let you know how that goes later on. I'll be calling them next Tuesday if they haven't called me back to get an update. :)
     
  8. Oct 5, 2006 #368 of 1052
    TK421

    TK421 New Member

    157
    0
    Feb 25, 2002
    Madison, WI
    Yes, now I just need to get my hands on an S3 (I'm waiting for Best Buy to have some in stock in Madison).
     
  9. Oct 5, 2006 #369 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    LOL, I see.. Good luck with that. Do you know when they would have them coming in? Hopefully you won't have to wait too long. LOL
     
  10. Oct 5, 2006 #370 of 1052
    danoops

    danoops New Member

    4
    0
    Oct 4, 2006
    West Covina
    I don't know for sure if they will have working cards today. The CSR said they would. I'm going to call Charter before I leave work to make sure I'm not going to be sitting at home twiddling my thumbs waiting for nothing.

    I'll report later on today.



     
  11. Oct 5, 2006 #371 of 1052
    Hi-Bred

    Hi-Bred Altadena, CA

    29
    0
    Sep 23, 2006
    I had a new card installed in slot 2 (slot 1 was already working), and both are now receiving all channels :)

    Once I tested the channels on each card in the CableCard setup menu, I tried recording one program then switching to another. Then much to my suprise, I got the message indicating that the program would stop recording if I changed the channel :(

    But as it turns out, I just need to repeat Guided Setup again, and now the dual tuner is working, I even recorded two shows at once!

    Thank you Charter (Pasadena) :up:

    If anyone else in the Pasadena/Altadena area is still having problems, I will give you the contact info of the tech supervisor that finally got me up and running.
     
  12. Oct 5, 2006 #372 of 1052
    danoops

    danoops New Member

    4
    0
    Oct 4, 2006
    West Covina
    Well, they canceled my appointment again. Luckily I called in advance before leaving work.

    This really really sucks though. They won't even come out to my house. customer service said they would call me when they get cablecards for me. Yeah right. Looks like I'm going to have to keep making appointments until they have the balls to come out and try to setup my cards. They probably see that I am ordering 2 cablecards at the same time, and know right away it's for a Tivo. Maybe I should try ordering one card at a time. What do you guys think?
     
  13. Oct 5, 2006 #373 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Hey danoops, I don't think it should matter whether you order one or two cards at the same time. I also don't understand why your Charter is being a poop about coming to your place. I think they might be intimidated by the CCs. :rolleyes: If they still refuse to come to your place, I say call a tech supervisor to see what on earth is going on. Good luck!
     
  14. Oct 5, 2006 #374 of 1052
    ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    Yeah, PM that to me if you would.

    Congrats on getting it working. Did you get the impression that there was a change to the cards, or to the head-end programming/procedures? I've got two cards, so if it is just head-end changes, maybe I can get them working. If it takes new cards, I've got to make another appointment.

    By the way are you getting KABCDT and KTTVDT cleanly now, or do they break up? Also, could you have a look at the National Geographic channel (132) and let me know if you are getting sound? For some reason it is the only channel that is giving me problems on the card that works.
     
  15. Oct 5, 2006 #375 of 1052
    ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    They're never going to call you, so I would just call up like it is the first time, and tell them you want to schedule an install of 2 cable cards. (Make sure you tell them it is two cards about twenty times -- that way it will be more funny when the guy comes out thinking it is just one.) Anyway, that appointment will be some time next week. Then call before the appointment like you did today, just to make sure. If they don't have the cards, raise a stink, talk to a supervisor, telling them you've been waiting three weeks and getting the runaround and you're going to call the FCC and the franchise board because they're refusing to give you cablecards. It won't do any good, but it will at least make you feel better.
     
  16. Oct 5, 2006 #376 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    LOL ChuckyBox! It is unfair that they are doing nothing for danoops. Hopefully things will work itself out soon.
     
  17. Oct 5, 2006 #377 of 1052
    Hi-Bred

    Hi-Bred Altadena, CA

    29
    0
    Sep 23, 2006
    I checked both of those, and they're coming in fine (although the current programs on now are not really HD. Discovery HD looks AWESOME.

    I'll PM you the contact info.
     
  18. Oct 5, 2006 #378 of 1052
    octomonkee

    octomonkee New Member

    20
    0
    Sep 21, 2006
    Update #4637.5 (Pasadena, CA)

    The dispatch supervisor phoned me this morning to apologize that my appt got cancelled yesterday (I left a message for her after I got the cancellation phone call). She told me that the cablecards are now in working order and that they will have a tech out tomorrow morning. I told her about the HD KTLA, and the HD ABC having the pixelation problems, so she's said she'd note that in the system for the tech to look at as well. I really feel like she's working to make me happy and get this resolved. I'll report again tomorrow after the tech leaves.
     
  19. Oct 5, 2006 #379 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Octomonkee, that is wonderful news to hear. Finally, you are getting the service that they should be providing you. :) Do report back when you have anything and good luck!

    Okay, I also have some news for those in the San Gabriel Valley area. I just received a call from dispatch saying that they actually found a fix to all the CC woes and they are going to fix my issue on Sunday. :D I am so thrilled to hear this, but at the same time, I am very cautious as I have no idea how this is going to go. I hope that it does go well. :) I forgot to tell them about the HD KTLA and ABC issue so I think when they call me on Saturday, I'll have to mention that. :D Will post more this Sunday when I get more info.
     
  20. Oct 6, 2006 #380 of 1052
    marclee

    marclee New Member

    12
    0
    Oct 6, 2006
    Virginia
    I've been putting off the jump to HDTV until things seemed more settled, but I "inherited" a 46" Samsung DLP, so I made the jump cause the TV just looks too darn good in HD.

    I am in a somewhat rural area and the Cable service out here, I think I can say in all fairness is below par, even for the Cable Industry. As an example, when they dropped the line from the pole to the house, they left it laying on the ground for 18 months, before burying it. This despites constant calling to have it buried. I had to rig up some poles to get it out of the way to cut the grass. Then when they came to bury it, they buried that cable, which is apparently a no no because coax has virtually no UV resistance so it breaks down readily if left out for more than a few months. So it had to be replaced which took a few more months. I offer this as just one small example, I have pages and pages of notes on my dealings with Charter, why I do this I don't know, I guess so if I'm ever feeling like I need to get good and pissed off about something I can go and read it and voila!

    When I called to get HD service, the CSR told me they had HD DVRs, and HD kits which included an HDMI cable, Component Cable, Composite and RF for $15. Me "are you sure? HDMI cables for for 60-80 around here" CSR "Oh I know, its a great deal." Me "Can I buy 2 kits?" CSR "Sure you can."

    When Tech arrived he had only component cable and when I asked about HD kit he looked at me like I was trying to pull a fast one. And worse yet, turns out the box he was holding in his hand was only a motorola HD tuner, not a DVR. Turns out Charter does not have DVR service in my area. They claim it is mandated by the first of year, but the lady did not seem very confident that would happen. Did not specify which DVR they would be using. After the HD tuner install, noted that I was only receiving about 1/2 of the HD Channels. Tech said "yeah its always like that, you'll have them all in 20 minutes or so." 2 hours later, same. 4 calls, many power cycles, and "hits" from the various CSRs and still the same. Then on the 5th call got a CSR who looked at some screen and noted that the HD Box had not be "coded" in the right way. Meaning the code entered on the computer for it was the wrong code. She recodes it and bam, I'm instantly getting all the HD channels.

    Anyway, after reading some about the Series 3 I decided to get it and roll the cablecard dice. Called Charter, on Wednesday, they said tech would install the 2 cards on Friday morning. Then went out to buy Series 3 box. Uh oh. No Series 3 boxes to be found. Called back and canceled. Did some more searching and phoning around and found one box at BB. Called back Thursday to get CCs installed. CSR says "it will take 7-10 days to get an appointment." Me "you're kidding?" CSR "No, they don't have the cards, they have to be programmed and sent to them." It 35 minutes to makes this appointment, not including the time to get a live person on the line. I'm talking, after I have told this CSR, what I want it took 35 minutes for him to come back and say OK you're appt will be on Friday the 13th. He was extremely apologetic and made some noises about cablecard setups being hard to do.

    So given the state of my particular Charter franchise, and that it is schedule for Friday the 13th, and my history in dealing with Charter, and what I'm reading on here, I'm thinking I have less than a 5% chance of getting cards installed that will work... ever. And really I'm an optimist :)

    Sorry for the rambling guess I just needed to vent with a group who understands what dealing with Charter can be like.
     

Share This Page