1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Charter & Series 3 Problems

Discussion in 'TiVo Series3 HDTV DVRs' started by ckoble, Sep 16, 2006.

  1. Sep 29, 2006 #301 of 1052
    jguinn

    jguinn New Member

    4
    0
    Sep 29, 2006
    Things don't seem to be any better here in Johnson City, TN either. I have been a cable modem subscriber for a while, but have used DishNetwork for my television programming. After my TiVo S3 shipped out, I called Charter to arrange for digital / HD cable to be enabled for my account. I requested four CableCARDs (assuming that one or two probably would not function properly) and one standard-def set-top box.

    I arranged my work schedule to accomodate the 1:00 - 5:00 window today and met the tech around 3:30. Unfortunately, he brought two set-top boxes and NO CableCARDs. He basically told me that in his experience, the cards seem to be working properly on less than 50% of installs in this market (not necessarily TiVo S3). And then he said I could just stop by the local office and pick up my cards. Naturally, when I arrived at the office the lady behind the desk said, "We don't have any, we're not allowed to give them out to customers, and I can't even order one for you until next week." She was very, very old, and I was very, very frustrated so I just left and will try again next week.

    Should anything exciting happen, I will continue to post updates. Wish me luck...
     
  2. Sep 29, 2006 #302 of 1052
    ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    I guess there will be no Xena or Wonderfalls for you. Which is a bummer, because in the big list of Really Great Shows That Spineless Network Programming Monkeys Should Not Have Been Allowed To Cancel, Wonderfalls is easily, easily in the top ten. Of the various teenage-girl-talks-to-supernatural-forces shows that all premiered around the same time, it was by far the best.

    Anyway, congrats on the install. I think everyone should be aware that the "updating firmware" screen is the kiss of death, and the card should be yanked without delay.
     
  3. Sep 29, 2006 #303 of 1052
    octomonkee

    octomonkee New Member

    20
    0
    Sep 21, 2006
    OH, THIS IS GETTING RIDICULOUS!

    I just got a call (4pm) from Charter about my scheduled appt today. The girl informed me that they're having problems w/ the cablecards and that none of them are working right now so they'd like to come an install a digital box instead.

    WTF?!?

    So, I explained to her that they are just now telling me this after I've waited at home for 8 hours (my call window is 8am to 8pm) to finally tell me this? I was like, NO WAY...send the guy out. Also, informed her that there have been some working cablecards in my area because I've heard about it here.

    Will post more when the guy actually shows up.
     
  4. Sep 29, 2006 #304 of 1052
    doppler1

    doppler1 New Member

    73
    0
    Apr 1, 2004
    Madison, WI
    Had my CableCARDs installed last Saturday... Installer was a really nice guy, but was having a terrible time getting a hold of dispatch to put in the pairing info and to send a signal. After being here for about 1.5 hours, he said he had to go to another job and would give me a call when he got a hold of dispatch to get the pairing info entered. Estimated it would be about another hour or two before the cards would work.

    He finally gave me a call about 3.5 hours after he left saying that the pairing info was entered and that the cards should be working...I check and no, not working. Says he will have them send another hit and after that the cards should be fine; if not call the 800 number...grrr...fine.

    Needless to say, the cards didn't work at all that day, so I had to schedule a service call to have the cards installed, which was for today. In the mean time, I had messaged bobafett86 to see if he could help out (since I am in the Madison area). I know bobaffet86 tried to help out on Wednesday, but that still didn't seem to do the trick, so I just figured I would wait until today for the tech.

    Tech came today, verified the pairing info with dispatch and had another hit sent to the card and whaddya know, the cards work!

    I don't know if bobafett86 gets the credit or todays tech, but either way I am happy, so thanks to bobafett86 and the Charter techs who were out to help - it wasn't as bad as it could have been and no one had any issue with installing CableCARDS into a TiVo...guess my major gripe is the fact that the techs have such a hard time getting a hold of dispatch (and I'm sure the techs are even more frustrated!).

    It took a week, but I can now record all of my channels!

    Also, I was told by the tech that there had been issues with the CableCARD authorization in this area this week (Tuesday through today apparently), but I don't know...I can only take his word for it...
     
  5. Sep 29, 2006 #305 of 1052
    ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    I know there are a lot of people in the world who, when confronted with something new or non-trivial, will throw up their hands, declare it impossible, and give up. Charter seems to have hired all of them.
     
  6. Sep 29, 2006 #306 of 1052
    octomonkee

    octomonkee New Member

    20
    0
    Sep 21, 2006
    Well, my tech guy came @ 4:30pm. He was a Charter Telephone guy. No cablecards, no nothing. How do you like that!?! :confused:

    He spent some time on the phone w/ dispatch only to inform me that all (yes, ALL) of Charter's cablecards are bad and they have haulted installing anymore (nationwide) until the issue gets resolved -- approx 2 weeks. I just don't get it. I proceeded to tell him that there are Charter subscribers across the country that have had success, and also in my area. That fell on def ears...he didn't know what to say. They also tried to take away the one cablecard that I but I said no even though I'm still not getting the premium channels above 100. I wanted to have at least my local channels. Urgh!

    After the tech left I phoned customer service yet again to voice my complaint to the supervisor. It really would have been nice if he would have suggested the credit to my account for the premium channels, but no, I had to ask.

    How do you like them apples!

    I can't wait! 2 weeks from now I'm gonna be livin' large!!! Ha!
    (Sarcasm completely intended)
     
  7. Sep 29, 2006 #307 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Oh octomonkee, I'm so sorry to hear about your very bad ordeal. We've all had ordeals like this so don't worry. One way or another this issue that you are having will get fixed. My guy that came on Wednesday also didn't bring CCs even though I told them to bring it. Yeah, like they would ever listen to me! :rolleyes: However, the new tech guy who came on Thursday is coming Sunday and he knows to bring CCs and to double check it in their warehouse before bringing it over. We'll see how that goes. :)

    To all those that are having issues, hang in there and for those that got their CCs working, congrats!!!! We cannot wait to be enjoying TiVo with no problems! :D
     
  8. Sep 29, 2006 #308 of 1052
    octomonkee

    octomonkee New Member

    20
    0
    Sep 21, 2006
    thank you, cotton168. Yes, I take a bit of solace knowing that I'm not alone in this craziness. I do, however, have yet another Pasadena update...

    Got a call a few minutes ago from a Charter dispatch person working in Irwindale local head office. Good news...they are going to have the cablecards fixed sooner than they originally thought. They're saying Tuesday, Oct 3rd, all of the cards should be "reprogrammed" at the warehouse, and they'll hit the road with them on Wednesday, the 4th. So, my appointment got moved up to Wednedsay. The skeptic in me says not to rejoice just yet. I'll reserve that for Wednesday.
     
  9. Sep 29, 2006 #309 of 1052
    adventurelarry

    adventurelarry New Member

    65
    0
    Dec 10, 2002
    New Hampshire
    My installer came back today. It took 2 1/2 hours and I now have one working cable card. He will be back on Wed. to try for the second.

    My tv should be in any day now, things are starting to come together.

    I am amazed at how much we, as consumers, go through to get things working the way the should on day one. (That is not a dig at Tivo, rather at Charter and the mediocrity we deal with)

    I hope to soon have this all behind me. This thread has been very helpful though. Thanks to everyone here.

    --Larry
     
  10. Sep 29, 2006 #310 of 1052
    darrena

    darrena New Member

    18
    0
    Nov 6, 2004
    I had my cable cards installed today in Greenville SC. The tech arrived on time and with two Cable Cards.

    He was professional and installed both cards in under an hour with most of the time spent on the phone waiting for someone to activate the cards.

    This was his first cable card install but had no problems with it.
     
  11. Sep 29, 2006 #311 of 1052
    rfolsom805

    rfolsom805 TivoNPismo

    3
    0
    Apr 16, 2003
    Pismo Beach, CA

    Eric,

    I didn't notice the KKFXHD issue, but yes, I only get a blank screen too. On the following channels, I get the message to call charter: 143, 145, 399, 414 and 680. I have an Charter SA DVR box and I get all 5 of those + Fox just fine.... I'm a little ticked about Fox, I thought I'd gone through them all this morning...I must have missed this one.

    I'm curious who was your installer? Was it Matt? He's the area supervisor that was at my place this morning...

    From what I can tell all the issues are either Charter or CableCard related and not TiVo....Matt (the area installation supervisor) said they've been having a lot of problems with the CableCards.

    Robert
     
  12. Sep 29, 2006 #312 of 1052
    2big4burb

    2big4burb New Member

    4
    0
    Sep 23, 2006
    Had Charter come today. I told them to bring 4 cards, he only had 2. Put them in and got the famous "firmware update screen of death" I left the screen on for 5 hours, but eventually gave up. So I pulled them and reinserted them in different slots (hey, let's have fun with it). Same result though. Charter guy is willing and interested in the challenge and will return with more cards. I'm thinking it's two more visits minimum.

    Here's the card info:
    Scientific Atlantica
    PowerKEY Model PKM600
    03/13/2006
     
  13. Sep 30, 2006 #313 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Hey octomonkee, I'm glad that we can offer each other support. I think we all seriously need it with what we're going through with Charter. :mad: LOL
     
  14. Sep 30, 2006 #314 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Here, here, Larry. :) Glad that everyone here reports what is going on with their own Charter installs, but it is an awesome place. :) Good luck with the second card and I hope everything works out well for you. :)
     
  15. Sep 30, 2006 #315 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Yeah, I think a minimum of 2 visits is the going at this time. ;) Both of my current cards say 2005, but they have issues with them (can't receive premium channels) so they are going out on Sunday. Good luck to you and I hope you don't get any more firmwares of death!
     
  16. Sep 30, 2006 #316 of 1052
    eric_mcgovern

    eric_mcgovern Member

    875
    0
    Jan 8, 2002
    Actually, it wasn't Matt, but my installer was talking to a Matt who was installing a cablecard in a TiVo! Must have been yours!

    I am going to keep pestering Charter over this, because the MOXI does the same wierd things with FOX not being mapped correctly. For whatever reason, the SA boxes can deal with it.
     
  17. Sep 30, 2006 #317 of 1052
    eric_mcgovern

    eric_mcgovern Member

    875
    0
    Jan 8, 2002
    Well looks like I won't have to bother Charter too much. I tuned to FOX tonight and it came in crystal clear! So now everything is work just as planed!
     
  18. Sep 30, 2006 #318 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Great news to hear eric_mcgovern! Hopefully Robert's Fox channel will clear itself up as well. :)
     
  19. Sep 30, 2006 #319 of 1052
    Buran

    Buran New Member

    40
    0
    Mar 29, 2005
    St. Louis,...
    So far so good -- I'd gotten a 1-5pm window, and they came slightly earlier than that. I didn't mind, told them to come over when they called.

    It took a bit for the cards to be authed and for the channels to come up, got the -4 error twice, and then the cards had to auth from 2 on up, but so far they seem to be working.
     
  20. Sep 30, 2006 #320 of 1052
    cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Nice Buran! Can you tell us what area are you from? I believe getting the -4 error is a signal that the cards are working. Getting the "Updating Firmware" message is another story though. :(
     

Share This Page