1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Channels in wrong place; pause bug continues

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Klankster, Oct 23, 2012.

  1. Klankster

    Klankster New Member

    89
    0
    Aug 12, 2004
    Port...
    OK, this is bizarre. Was out of town last week and Tivo recorded Showtime's "Inside the NFL" for us (last Wednesday, I think). We sat down last night to watch it but for some reason, it was Fox News! The entire recording was Fox -- not Showtime. Looking at the record info showed that Tivo thought it was recording Showtime East. I just figured it was a bug of some kind and we blew off the recording.

    So last night I'm looking at the movie channels to see what's on -- Tried tuning in "The Good, the Bad and the Ugly" on one of them and it was some other channel! Went to look at "X-Men 2" on another premium channel and it was something else as well. Finally went to Showtime East and sure enough, it was Fox News!

    So I restarted the DVR and everything then was in its proper place. Very strange -- something got corrupted in there.

    But we're still getting issues where if we tune to certain channels on one of the two tuners, if we pause the video, it WILL NOT UNPAUSE. It gets stuck, and to get it back, you have to go up a channel and down a channel. If you pause a channel when it's in this state, the time bar never changes to show video being buffered.

    Interestingly, this only seems to happen on one tuner, and with certain channels. I was futzing around with it one night trying to run down the problem and certain channels could be paused and unpaused; others would get stuck.

    We can work around this bug by changing the stuck tuner to a different channel, then pressing Live TV to switch to the other tuner, then entering the channel number that was getting stuck and changing to it on the other tuner. At this point, the video is properly pausable and unpausable.

    I saw a note that there are now Tivo reps reading this forum. Is this something that others have experienced? Is there a fix in the works? Do you need more information from me to help describe exactly what is happening? I'll help debug as much as I can.

    We've owned a Tivo box since the first unit came out, and this is the first time we've seen a bug this heinous. You pause the video to answer the phone or deal with an interruption, and it won't unpause, and worse yet, by the time you screw around and get the channel back, you've missed part of the show.

    This is a THR-22 running software version 018A, ID 11.2.3-01-3-627
     
  2. Klankster

    Klankster New Member

    89
    0
    Aug 12, 2004
    Port...
    Note to moderator -- I posted this topic in the wrong forum -- it should be in the "DirecTV HDTV TiVo Powered PVRs" section. Can you please move it?
     

Share This Page