1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

channel signal strength on XL4

Discussion in 'TiVo Premiere DVRs' started by UCLABB, Mar 18, 2013.

  1. UCLABB

    UCLABB Active Member

    1,124
    8
    May 29, 2012
    Riverside, CA
    I have a new XL4 and I wanted to check out what the signal strengths are- not that there is any problem, I just wanted to see if the strengths were good or marginal. I went to the settings/channel menu and when I select channel signal strength I get a message saying that I can't get signal strength because I don't have any digital channels. Of course ALL my channels are digital.

    I don't have this problem on my two tuner Premiere.

    Is this some kind of bug?
     
  2. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    thats odd.... mine shows 92
     
  3. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    Do you have a tuning adapter attached? If so, that's exactly how my XL4 behaves.

    * Settings -> Channels -> Signal Strength - Cable --> Failure = "Signal strength is unavailable because your cable channel lineup has no digial channels"

    * CableCARD menu -> Test Channels -> Failure = "No channels available"

    * Test Channels using M-Card from TA menus -> Sucesss = All channels work

    If I disconnect the tuning adapter, I am able to select "signal strength" and "test channels" and receive results, though only on the few channels that aren't SDV.
     
  4. XIBM

    XIBM New Member

    72
    0
    Mar 9, 2013
    I also have this message with a XL4 with TA on Charter. You can go into DVR Diagnostics and see signal levels on each tuner and SNR as well as error counts, also the cable card numbers.
     
  5. UCLABB

    UCLABB Active Member

    1,124
    8
    May 29, 2012
    Riverside, CA
    Thanks all, yes, I have Charter with a TA.

    Using diagnostics is sort of a work around, but you can't quickly observe signal strength on each channel.
     
  6. XIBM

    XIBM New Member

    72
    0
    Mar 9, 2013
    From the HD Tivo Menu, roll over Setting & Messages, Select Account & Sys Info, Select DVR Diagnostics, First tuner is on first page and page down for others...
     
  7. UCLABB

    UCLABB Active Member

    1,124
    8
    May 29, 2012
    Riverside, CA
    True you can check each tuner, but you can't practically check each CHANNEL. But, I suppose if one channel is showing good strength, all of them probably are.
     
  8. XIBM

    XIBM New Member

    72
    0
    Mar 9, 2013
    SDV uses the same freq channel over and over and tells the TA which freq the requested channel is on so the number of actual channels is much lower than the number of freq channels so there is no actual signal strength associated with a SDV channel. Select the four channels you want to check on live tv before you go to diag menu.
     
  9. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    * Test Channels using M-Card from TA menus is the way that works with a TA attached, you can scroll through all channels this way.
     
  10. Mike-Wolf

    Mike-Wolf New Member

    158
    0
    Feb 25, 2013
    Dangerous to think that because sometimes they don't.
     
  11. XIBM

    XIBM New Member

    72
    0
    Mar 9, 2013
    No signal strength is shown using this method...
     
  12. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    My bad, I was recording so I was going by memory.

    "Test Channels using M-Card from TA", is used instead of Test Channels from the CableCARD Menu, not signal strength.

    Settings > Channels > Signal Strength - Cable - works on my Elite, however I sometimes lose Audio and get signal break-up momentarily when scrolling through channels, you cannot be recording at the time, and all tuners, tune to the same channel.

    My signals range from 86 to 94
     
  13. XIBM

    XIBM New Member

    72
    0
    Mar 9, 2013
    I get "Signal strength is unavailable because your cable channel lineup has no digital channels." I thought this was because I had a TA...

    Did you mean that all tuners must be on the same channel for this to work?
    How do you get them all on the same channel, when I go to the second tuner and enter the channel from the first tuner it sends me to the first tuner and does not change the channel on the second tuner.
     
  14. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    No, when I enter the [ Settings > Channels > Signal Strength - Cable ] it automatically tunes all tuners to the same channel, because when I exit the Signal Strength test all tuners are on the last channel I was testing. Same also happens to me when I reboot my TA, all tuners are on the last foreground channel, after the TA is recognized.
     

Share This Page