1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

channel de-authorized??? by tivo premiere?

Discussion in 'TiVo Help Center' started by susandennis, Jun 5, 2012.

  1. susandennis

    susandennis Member

    131
    0
    Dec 10, 2001
    Seattle, WA USA
    I have two tivos on one TV - a premiere and an HD. Cable split.

    Right now tonight, channel 627 is fine on the HD. But on the premiere says the channel is not authorized. 628 is fine and 626 is fine but not 627. It worked fine yesterday on the Premiere and all the days before that. (627 is my baseball channel.)

    What's the deal? It's clearly not a Comcast issue.

    This premiere (I've only had it a few months) is really a good news/bad news machine. Initially, I only kept the HD because it's a lifetime machine, but now I'm sure glad I have it. The Premiere is so damn buggy. It makes me crazy.
     
  2. susandennis

    susandennis Member

    131
    0
    Dec 10, 2001
    Seattle, WA USA
    ok, a reboot fixed it... but, seriously, what the heck??

    plus, now my team is giving up a lovely - rare but lovely - 4 run lead. Sigh
     
  3. sharkster

    sharkster Well-Known Member

    3,910
    102
    Jul 3, 2004
    NV
    Since my cable company added some additional HD channels, shortly after the spring Tivo update, I sometimes get 'not authorized' on some channels. Then it goes away. So far, it hasn't happened for a couple of day so I hope it stays gone, but it is profoundly frustrating when you know you get the channel, yet Tivo tells you that you don't.
     

Share This Page