1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changes in the TiVo Premiere 20.2.1.1 update

Discussion in 'TiVo Premiere DVRs' started by TiVoMargret, May 10, 2012.

  1. alokkola

    alokkola New Member

    51
    0
    Apr 18, 2006
    I, too, have the same complaint. I was wishing for a "better" interface for Youtube subscriptions but after this update, I wish I could roll it back. I don't know who is to blame for not giving a list of subscriptions. Google engineers may have created it but how could Tivo let it pass through??:thumbsdown::thumbsdown:
     
  2. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Nope. TiVo is suing Verizon right now for IP Infringement. I wouldn't expect anything related to support for Verizon On Demand to happen before that lawsuit is settled. It is set for trial in the October timeframe but I wouldn't be surprised to see a settlement before than in the September time period.
     
  3. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    I don't think that is needed now. A friend of mine had his Premiere updated yesterday and he never signed up. So I think they are in full rollout now.

    I should also mention that when mine was updated on day 1 of release, I got a message telling me about the features. They didn't do that last time, when the message didn't come out until EVERYONE got the update. That was a nice surprise.
     
  4. aaronwt

    aaronwt UHD Addict

    19,683
    116
    Jan 31, 2002
    Northern...
    I delete those messages right away.
     
  5. xbr23

    xbr23 Member

    88
    1
    Mar 29, 2010
    Orlando, FL
    got the update today, thanks Tivo!!
     
  6. MichaelK

    MichaelK New Member

    7,308
    1
    Jan 10, 2002
    NJ
    mine still is there?
     
  7. GPK5050

    GPK5050 New Member

    26
    0
    Jan 18, 2004
    Yes... My scanning now is not as smooth as it was before the update..... I hope this corrected!!!
     
  8. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    I see no difference on mine (and I am pretty sensitive to that kind of thing)
     
  9. Mashdoc

    Mashdoc New Member

    30
    0
    Jan 23, 2002
    Atlanta,...
    When using the Amazon app I don't see my prime video selection as I do on Roku. What's up with that?
     
  10. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    Amazon Prime is not supported on Tivo. Only Instant Video
     
  11. atmuscarella

    atmuscarella Well-Known Member

    6,065
    164
    Oct 11, 2005
    Rochester NY
    Amazon Prime streaming is not currently supported. Lots of threads about it, if you want more info check any of these out:

    1. http://www.tivocommunity.com/tivo-vb/showthread.php?t=463760&highlight=amazon+prime
    2. http://www.tivocommunity.com/tivo-vb/showthread.php?t=485449&highlight=amazon+prime
    3. http://www.tivocommunity.com/tivo-vb/showthread.php?t=484550&highlight=amazon+prime
    4. http://www.tivocommunity.com/tivo-vb/showthread.php?t=485445&highlight=amazon+prime
     
  12. steverm2

    steverm2 New Member

    101
    1
    May 9, 2005
    cape cod,ma
    still waiting for update here in boston area.anyone else around here got it yet?
     
  13. gteague

    gteague golftango

    520
    0
    Apr 1, 2007
    dfw (euless)
    it has still not arrived here either.

    /guy
     
  14. b_scott

    b_scott TiVo Fan

    1,572
    2
    Nov 27, 2006
    chicago, il
    uh, my downloaded shows now have no audio. Tekzilla for instance.
     
  15. xander777

    xander777 Member

    77
    0
    Feb 23, 2010
    I've had that problem often with Tekzilla. The fix for me was changing the input on my receiver to something else and then back. There is some sort of handshake issue going on with it.

    If you're not using a receiver, try changing inputs on the tv or turning it off and then back on.
     
  16. Cspot

    Cspot New Member

    101
    0
    May 25, 2001
    SW Ohio...
    Anyone lost video on live/playback after using the YouTube UI? Just watched a few videos on Elite, went back to Live tv....no video.....tried a couple of things to get it back.

    Even loaded up the Netflix UI, but no video when I selected a show, then went to YouTube UI, played a video-video good, back to live tv, nothing.....had to reboot.
     
  17. Ziggy86

    Ziggy86 Member

    861
    0
    Jun 22, 2004
    Did it work after the reboot?
     
  18. lujan

    lujan Member

    441
    5
    May 24, 2010
    I have no video when playing a Netflix HD movie and when the Premiere is set to 1080p and 1080i. If I select 1080i only, the movie plays fine. Defeats the purpose of the new update claiming to support 1080p now, don't you think?
     
  19. L David Matheny

    L David Matheny Active Member

    1,608
    4
    Jan 29, 2011
    SE Ohio
    If you tell TiVo not to output 1080p and that allows you to see video, it could be that the TiVo's output is incorrect, but it may be more likely that whatever is receiving the output can't handle 1080p24.
     
  20. aaronwt

    aaronwt UHD Addict

    19,683
    116
    Jan 31, 2002
    Northern...

    What happens when you test the video output formats on the Premiere video output settings page? Are you cable to see a picture from all the resolutions? ie. 1080P24.

    I'm able to get 1080P24 from all of my TiVos on three HDTVs. If it passes the resolution test then there must be some issue why it's not showing the 1080P24 Netflix streams.
     

Share This Page