1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changes in the TiVo Premiere 20.2.1.1 update

Discussion in 'TiVo Premiere DVRs' started by TiVoMargret, May 10, 2012.

  1. May 10, 2012 #41 of 248
    DonaldBurns65144

    DonaldBurns65144 New Member

    123
    0
    Jan 10, 2011
    USA
    Got the update and so far so good.

    However, the Netflix need for re-entering of name/password had me going until I read this thread. Trying to select a Netflix movie from the Tivo search for movie list just kept giving a network not available error and I had no clue that NetFlix wanted the above data to be reentered. This should be highlighted in the install message or there will be LOTS of incoming calls about a broken update!

    And am I to assume that Hulu and Amazon info will need to be re-entered too?
     
  2. May 10, 2012 #42 of 248
    TerpBE

    TerpBE Go Terps!

    682
    0
    Jan 23, 2003
    Philly 'burbs
    So does the new Youtube app still show "no videos" if any one of the videos in a playlist is no longer available?
     
  3. May 10, 2012 #43 of 248
    sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
  4. May 10, 2012 #44 of 248
    JfNebraska

    JfNebraska HD Initiate

    106
    0
    Oct 2, 2001
    Oakland,...
    Here's an interesting wrinkle in the Netflix App that probably affects few systems, but affects mine. Apologies if this is Greek to non-technophiles.

    I have both a 720P TV and a 1080P/24 capable projector hooked to my Tivo through a preamp. When a Netflix movie starts, from what I can tell, it increases the resolution as it builds it's buffer. A movie starts in SD (or something worse than that), then switches to 1080i, then, after another 10 seconds, switches to 1080p/24.

    For me, if I'm watching on my TV, I lose the picture when it switches to 1080p/24 (presumably because my preamp goes into some kind of pass through mode, and my TV can't handle the 1080p/24 signal). At that point, I can hear the sound, but can't see anything. If I'm watching on my projector, the picture comes back, looking great when it makes this final switch.

    No big deal, I think, since I will probably always be on my project when I'm watching 1080p/24 movies, but I was confused as to why I was getting audio only on the TV after the movie started playing fine. I'm pretty sure I've figured it out now.
     
  5. May 10, 2012 #45 of 248
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Like everyone else, I want to thank Margret and her team for posting a release notes and for getting the requested users updated so quickly. When I got home, mine had already gotten the update and was pending restart.... so I restarted it!
     
  6. May 10, 2012 #46 of 248
    Drewster

    Drewster Shooting blanks

    10,752
    2
    Oct 26, 2000
    Costa Mesa, CA
    I'm watching Ghostbusters on NetFlix, in HD with 5.1 sound. The audio is consistently out of sync.
     
  7. May 10, 2012 #47 of 248
    jrtroo

    jrtroo User

    4,063
    6
    Feb 4, 2008
    Have you gone out of the app and back in? I had that happen from time to time with the old app.
     
  8. May 10, 2012 #48 of 248
    Lars_J

    Lars_J Member

    115
    0
    Feb 1, 2005
    I would much prefer if you could set a preferred quality in the Netflix app, and just buffer a couple more seconds at start of the video to verify. If it isn't fast enough for some reason, fall back.

    This may not be TiVo's fault, but it is a bit ridiculous that it has to start on a very low-quality stream every time, even if I have a 20mbps+ broadband and have no problem streaming 1080p.
     
  9. May 10, 2012 #49 of 248
    rhettf

    rhettf R3T1CAL

    176
    0
    Apr 5, 2012
    Oakland, CA
    Tech of the web had a tip on how to minimize the video black out on Netflix.

    "To minimize the issue with video switching: Go to “Settings” and then “Video”. Under “Video Output Formats”, set the formats only to 1080i and 1080P/24 (pass-through). HD shows that stream at 1080i / 30FPS won’t have to renegoiate the HDMI connection with the TV and that will eliminate those black-outs. One example of an HD show at 1080i / 30 FPS is Doctor Who."

    http://www.techofthehub.com/2012/05/tivo-netflix-player-hands-on-review.html
     
  10. May 10, 2012 #50 of 248
    sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    One thing you might want to check is your audio settings on your receiver/television. I found that changing the audio settings on my Pioneer Kuro TV corrected some lipsync issues I was having with Netflix.

    In my case I altered the advanced audio settings under the Sound Effects menu. There are three options - SRS Surround Sound, SRS Focus, and SRS TruBass. I turned all options to Off since they were previously set to On. There was some reading I was doing on the Roku site about Netflix audio sync options that led me to this debug technique.

    Surprisingly, this corrected the lip sync issue so it appears to be some sort of decoding issue by my TV of the Netflix audio tracks.

    With that said, I have my Elite/XL4 connected directly to my TV via HDMI without a 5.1 receiver.
     
  11. May 10, 2012 #51 of 248
    Lars_J

    Lars_J Member

    115
    0
    Feb 1, 2005
    Yeah, that's a good tip in general. Some display devices do not switch well, and forcing video output to 1080i/1080p only usually makes for a much smoother experience.
     
  12. May 10, 2012 #52 of 248
    sharkster

    sharkster Well-Known Member

    3,927
    105
    Jul 3, 2004
    NV
    Thank You, Margret!

    I saw that both of mine were in 'pending restart' so, one at a time, I restarted them.

    I'm intrigued with the 'clock' thing and tried the instruction. While I do see the clock while I am IN the HD menu, I don't see it on the screen while I'm watching a show. Am I doing something wrong? I followed the instruction given.

    Ooh, I did just notice that all those ad blocks on the top of the HD menu are gone now. I hope that stays gone! I hated that. Now if I can only figure out how I did that so I can do it on the other Tivo. :) UGH! Never mind. They're back. :(

    But I did manage to get the clock after I did the process about a dozen times. :)
     
  13. May 10, 2012 #53 of 248
    GoEagles

    GoEagles New Member

    125
    0
    Dec 2, 2006
    I'm really looking forward to the new features that are upcoming that Margret mentioned such as HD menus for Season Passes, MRS, etc.
     
  14. May 10, 2012 #54 of 248
    caryrae73

    caryrae73 New Member

    68
    0
    Dec 1, 2008
    Stillwater, MN
    Started watching my first show on Netflix and mine seems to do the same thing. Starts out very pixelated (not sure if that's a real word) then picture starts to get better after some seconds.

    Edit: Second show I watched started just fine.
     
  15. May 10, 2012 #55 of 248
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    I am VERY happy to confirm the issue with the Cox H.264 Plus Package HD Channels have been Fixed.

    Thanks so Much Margret
     
  16. May 10, 2012 #56 of 248
    BlackBetty

    BlackBetty I

    2,446
    0
    Nov 5, 2004
    I agree.
     
  17. May 10, 2012 #57 of 248
    blackngold75

    blackngold75 Member

    194
    0
    Mar 9, 2010
    Northern...
    Thanks, Margret.

    Loving the feedback from TiVo and the additional features. Really thinking about buying a second Premiere. :)
     
  18. May 10, 2012 #58 of 248
    eddieb187

    eddieb187 New Member

    79
    0
    Jan 16, 2009
    Hudson...
    Thank you so much for losing the banner when clearing the guide.
    Clear the TiVo guide and the banner would popup.
    I found that to be really annoying.
     
  19. May 10, 2012 #59 of 248
    aztivo

    aztivo Member

    399
    0
    Feb 23, 2005
    AZ
    :up::up::up:
     
  20. May 10, 2012 #60 of 248
    moyekj

    moyekj Well-Known Member

    11,144
    32
    Jan 23, 2006
    Mission...
    Find it annoying too, but it's still doing that for me (in HDUI)...
     

Share This Page