1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't tune SDV channel, but can record it!

Discussion in 'TiVo Help Center' started by ahwman, Mar 25, 2013.

  1. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    This is an interesting one... I like to watch the Science channel which happens to be an SDV channel. Every few days, my TiVo loses the ability to tune this channel until I reboot it - displaying the message "This channel is temporarily unavailable", however during this time I can record the very same channel perfectly. I have two Premiere XL4's both exhibiting the identical behavior, so I know this isn't hardware related.

    I wonder if this will ever get fixed?
     
  2. dlfl

    dlfl Cranky old novice

    7,123
    57
    Jul 6, 2006
    Dayton OH
    My guess would be "no". You actually don't even know who needs to fix it. (TiVo? Cable co? TA mfr?). There is a TA/SDV tuning failure issue that has existed for all TiVo digital tuner models, and is well known to forum members and to TiVo. Usually simply re-tuning (channel up/down) works for that particular failure type. I assume you've tried that?
     
  3. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    Yes, I've tried channel up/down which has no effect. The only fix is a reboot of the TiVo. Clearly this is a TiVo issue, as the tuning adapter is doing it's job as I can record the same channel even though I cannot tune it. Furthermore, the fact that rebooting the TiVo (alone) fixes the issue for a while, is more proof of a TiVo issue. This is sad as the whole reason I came to TiVo was so I wouldn't have to deal with issues like this...
     
  4. lpwcomp

    lpwcomp Well-Known Member

    8,729
    117
    May 6, 2002
    John's...
    In order to record from a channel, the TiVo has to tune to it. Saying that "I can record the same channel even though I cannot tune it." is nonsensical. You say you have proved that it is a TiVo issue because re-booting the TiVo fixes it. Have you tried rebooting the TA? When you can't manually tune to it, have you tried immediately setting up a recording for whatever is currently showing on that channel?
     
  5. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    I'm fully aware that in order to record a channel, it must first be tuned. I assumed everyone reading my post would also understand what I was trying to convey. That said, I have tried rebooting the TA and it has the same net effect as rebooting the TiVo and temporarily solves the problem, however before one assumes it could be the tuning adapter at fault, keep in mind that rebooting the TA breaks the chain with the TiVo and causes the TiVo to respond similarly to unplugging a USB device on a computer. Furthermore, the fact alone that I can record the same channel TiVo "thinks" I can't tune - suggests that the TA is doing it's job... Lastly, I used the same TA/cable card with a media center PC for almost 3 years and never had this issue - again indicating a TiVo issue. Regarding your question about immediately setting up a recording on the problematic channel, yes I have done this on several occasions and it always records whatever is playing perfectly for as long as I choose to record...
     
  6. dlfl

    dlfl Cranky old novice

    7,123
    57
    Jul 6, 2006
    Dayton OH
    TiVo retunes the channel it's starting to record -- even if it's a channel that it already has a tuner on. And the channel will be retuned after the recording ends. I lose recordings due to the SDV tuning failure I mentioned above and yet right after the "recording" ends, it will retune that same channel successfully, on a Tivo HD.

    That the same CC and TA worked perfectly for a long time with a tuner card does seem to be strong evidence the problem is TiVo, although I suppose there could be signal issues if you're using a different cable drop for the TiVo than you did with the tuner card.
     
  7. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    That's interesting to note as I wasn't aware that TiVo retunes a channel before recording. That said, I'm using the same cable drop that I was using with my media center PC. Furthremore, this behavior is also occurring on my other TiVo. I just hope TiVo will address all of these TA bugs in a future uodate as I'd hate to be stuck with this as a brand new TiVo customer and a $1,700 investment...
     
  8. dlfl

    dlfl Cranky old novice

    7,123
    57
    Jul 6, 2006
    Dayton OH
    I hope you're communicating your dissatisfaction directly to TiVo via support calls and/or their company-sponsored forum. As you may know, this forum is not officially connected to TiVo and the degree to which TiVo monitors this forum seems to be low.
     
  9. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    Yes, I've reported my findings to TiVo and even asked that they be escalated, however I was told that issues are addressed based on a priority system and how widespread they are. That said, I have a bad feeling that TiVo isn't in a hurry to address these issues. I really hope I'm wrong but my gut tells me otherwise. Case in point, look how long people have been having issues with suggestions not recording when a TA is attached. I guess I can only hope...
     
  10. cannonz

    cannonz Active Member

    1,436
    12
    Oct 22, 2011
    My cable company DVR does it all the time, even more odd when doing it can rewind will see show till it catches up to live then back to unavailable screen.
     
  11. ahwman

    ahwman Member

    241
    1
    Jan 24, 2013
    Wow, that's odd. I guess I'll just have to learn to live with it. SDV is nothing but a pain in the butt as far as I'm concerned. Sadly, I don't have much of a choice unless I go the satellite route which presents new issues...
     

Share This Page