1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't transfer from PC to TiVo S3

Discussion in 'TiVo Series3 HDTV DVRs' started by rlundstedt, Jan 10, 2014.

  1. rlundstedt

    rlundstedt New Member

    4
    0
    May 16, 2007
    I have searched all I can but haven't found an answer to my problem. I have, however, found people that have had the same problem but fixed it by doing a re-start of the TiVo - that did not help me - so ... here goes ...

    My set up is a TiVo 3 that is connected to my (Cisco) Linksys E2500 Wireless Router via Ethernet with a Windows XP PC running SP3 for XP and the free TiVo desktop version 2.8.2.

    I am trying to transfer recorded shows (TiVo 3 recorded shows) from my PC to my S3. Whenever I select a show from the PC (using the S3), the blue light comes on but even though it is the first show I've selected, it says the show will transfer when other transfers are complete. No matter how long I leave it (days), the selected show will never transfer because it is held up by the "ghost transfer".

    I can transfer shows from the S3 to the PC just fine. I have an auto-transfer set up for a program that records daily and by the time I get home from work, that show has transferred to the PC with no problems.

    I can transfer from another TiVo on my network (an S2 connected via wireless) to my S3 with no problems as long as I haven't selected a program to transfer from my PC first. If I select a show from the S2 to transfer to the S3 by itself, it starts to transfer immediately - the "ghost transfer" does not try to start first. If the "ghost transfer" has been activated (by trying to transfer from the PC), the transfer from the S2 will not work.

    It is only when I try to start a transfer from the PC does the "ghost transfer" rear it's ugly head.

    I have tried:

    Clearing transfers from the To Do list when the blue light is on - I can clear what I have scheduled to transfer but the blue light does not go out.

    Restarting the S3 from the menu (about 5 times) - that clears the blue light but does not fix the "ghost transfer" problem. When I try to transfer from the PC, the "ghost transfer" blocks it.

    Unplugging the S3 and waiting 2 hours - nets the same result as above.

    Unplugging the S3 and disconnecting the Ethernet cable for several hours, powering up the TiVo, waiting several hours before connecting the Ethernet - nets the same result as above.

    Unplugging the TiVo and router, then restart the router, then after 20 minutes restart the TiVo - nets the same result as above

    Going through the guided setup again - does not clear the blue light and transfers remain blocked

    Changing/clearing the TiVo desktop settings in every way that has been suggested on the forums (I think) - nets the same result as above.

    I'm out of ideas and am hoping someone out there has experienced this and can guide to the fix.

    I have attached the logs from today in hopes that will help.

    Thanks in advance for your help!!

    RL
     

    Attached Files:

  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I either missed it, or you didn't mention rebooting the computer. Have you tried that along with the router reboot?

    Are you always trying to transfer 1 particular show or are you trying different ones each time?

    Only other thing I can think of is you may have at least one "corrupted" video in the MTR folder, and if you have shortcuts in your MTR folder pointing to other videos, some of those could be corrupted also. I had this problem once which resulted in exactly what you are going through.

    The fix that worked for me:

    Temporarily move everything out of the MTR folder to somewhere else.
    With the MTR folder empty, shut down everything: computer, router, Tivo(s).
    Restart router, boot computer, then finally the Tivo(s).
    Next, start by putting only one video back into the MTR folder, preferably one that you know has transferred successfully before, and see if it will transfer.
    If it works, then that tells you at least one of the videos that you had in the MTR folder before is corrupted. Now you have the task of figuring out which one is the culprit. Start moving shows back into the MTR folder in small groups so that you can easily keep track which one might be corrupted.

    Hope this helps, good luck.
     
  3. worachj

    worachj Active Member

    1,144
    4
    Oct 13, 2006
    Eagan, MN
  4. mccarlson

    mccarlson New Member

    6
    0
    Aug 19, 2004
    Check that your network adapter is set correctly in the TiVo desktop Services menu under Configuration-Network Identification. Change it to another adapter if you don't know and you have others.
     
  5. rlundstedt

    rlundstedt New Member

    4
    0
    May 16, 2007
    Thanks everyone for chiming in and offering ideas. Sorry I didn't get back sooner as I thought I would be notified by email or something when someone responded so I just thought I had received no responses yet. I did actually figure out the fix and I'll post it here in case someone else runs into the same problem.

    I had recently installed a "virtual machine" on my computer per the request of my brother to add a layer of protection for when I download stuff. I say I added it, it was actually my brother that did it because I don't have a clue how to do all of that. Anyway, apparently when the VM set itself up, it changed the "Network Identification" information to the VM LAN (which really doesn't exist from what I gather).

    Under "services"\"tivo service properties"\"configuration" is where the "network identification" information is. I hit the change button and selected the normal network address for my "regular" computer and everything started working again.

    I doubt anyone will do this to themselves like I did, but - just in case - there's your answer.

    Now, I can't seem to get the transfers to work in the other direction. I can pull them from the PC to the TiVo just fine, but I can't pull them from the TiVo to the PC anymore. It will start to transfer and the TiVo desktop will show the title as if it is going to start, then the transfer fails and it will not move to the next file to transfer. Looks like I have some more research on the forum to do.

    Thanks All!!

    R

    PS - just checked my User CP and saw I had the wrong email address in there. Now, I should receive notifications when someone responds ...DOH!!
     
  6. rlundstedt

    rlundstedt New Member

    4
    0
    May 16, 2007
    You nailed it!! Wish I would've had my email set right so I would've seen your response earlier!! :up:
     

Share This Page