1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - Word is the sale is coming back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! It will be announced today that the PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)."

Can't pull files from computer

Discussion in 'TiVo Home Media Features & TiVoToGo' started by ADG, Feb 17, 2017.

  1. ADG

    ADG Allan

    2,191
    14
    Aug 19, 2003
    New Jersey, USA
    Disregard please. A simple reboot solved the problem.
     
    Last edited: Feb 17, 2017
  2. Mikeguy

    Mikeguy Well-Known Member

    4,370
    643
    Jul 28, 2005
    Thanks for that reminder, which worked for me last evening on my TiVo as to a separate issue :)
     
  3. justen_m

    justen_m Cheesehead

    8,299
    81
    Jan 14, 2004
    Boise, ID
    Reboot worked for me too, on a separate issue a few days ago with my TiVoHD when it upgraded from 11.0n.h1->11.0n.k1. Needed an extra reboot before transfers started working.

    I too, of course, posted a question to TCF first.
     
  4. ADG

    ADG Allan

    2,191
    14
    Aug 19, 2003
    New Jersey, USA
    Happy to help LOL
     

Share This Page